#fedora-meeting: EMEA ambassadors 2016-03-16
Meeting started by giannisk at 21:00:02 UTC
(full logs).
Meeting summary
- Roll Call (giannisk, 21:00:19)
- The meeting protocol is in effect. Please see
https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol
(giannisk,
21:04:08)
- Announcements (giannisk, 21:07:07)
- https://flocktofedora.org/
(giannisk,
21:08:22)
- Deadline for Flock submissions is April
8th (giannisk,
21:08:44)
- https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
(nmilosev,
21:10:30)
- https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
(giannisk,
21:10:45)
- Requests (giannisk, 21:13:03)
- https://fedorahosted.org/emea-swag-tracking/report/1?sort=created&page=1&asc=0
(lupinix,
21:13:49)
- Ticket #557 - OSCAL 2016 - travel expenses of
Jiri Eischmann (giannisk,
21:15:15)
- https://fedorahosted.org/emea-swag-tracking/ticket/557
(giannisk,
21:15:21)
- https://fedoraproject.org/wiki/OSCAL_2016
(giannisk,
21:16:47)
- AGREED: Ticket #557
Approved (giannisk,
21:18:50)
- Ticket #558 to be reviewed at a later
time (giannisk,
21:21:13)
- Ambassadors Schedule (giannisk, 21:28:34)
- https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
(giannisk,
21:29:21)
- Events (giannisk, 21:32:13)
- http://etherpad.osuosl.org/fedora-gsoc-welcome-2016
(decause,
21:36:14)
- https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
(decause,
21:38:54)
- https://en.wikipedia.org/wiki/Fosscomm
(giannisk,
21:43:06)
- Action items from previous meetings (giannisk, 21:46:57)
- https://meetbot.fedoraproject.org/fedora-meeting/2016-03-02/emea_ambassadors.2016-03-02-21.00.html
(giannisk,
21:47:41)
- No action items left from the previous
meeting (giannisk,
21:47:52)
- ACTION: decause
update EDU objective and logic model (decause,
21:49:41)
- https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
(decause,
21:50:01)
- Open Floor (giannisk, 21:55:47)
- The Fedora 24 Alpha readiness release meeting
is happening tomorrow (Thursday) at 19:00 UTC in #fedora-meeting.
Fedora Release Manager Jan Kurik put out a general invite to all on
the Ambassadors list and many other sub-project lists. (jflory7,
22:02:26)
- https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/5KNNNRWDKG2A72KENCGO3UFWARD5YK4I/
(jflory7,
22:02:27)
Meeting ended at 22:14:10 UTC
(full logs).
Action items
- decause update EDU objective and logic model
Action items, by person
- decause
- decause update EDU objective and logic model
People present (lines said)
- giannisk (118)
- jflory7 (24)
- decause (22)
- nmilosev (22)
- zodbot (21)
- ardian (20)
- linuxmodder (8)
- lupinix (6)
- jonatoni (5)
- mitzie (4)
- andreasch (3)
- b10n1k (1)
- rsc (1)
Generated by MeetBot 0.1.4.