#fedora-meeting: EMEA ambassadors 2017-04-12
Meeting started by nmilosev at 20:00:00 UTC
(full logs).
Meeting summary
- Roll Call (nmilosev, 20:00:28)
- Announcements (nmilosev, 20:03:06)
- Fedora 26 Alpha is now available (nmilosev,
20:03:11)
- https://fedoramagazine.org/fedora-26-alpha-available-now/
(nmilosev,
20:03:17)
- Fedora 26 Translation Sprint is on (nmilosev,
20:03:23)
- https://communityblog.fedoraproject.org/fedora-26-translation-sprint/
(nmilosev,
20:03:28)
- Fedora Snap packages support (nmilosev,
20:03:35)
- http://www.phoronix.com/scan.php?page=news_item&px=Snap-In-Fedora
(nmilosev,
20:03:38)
- Mission to understand: Fedora Diversity FAD
2017 (nmilosev,
20:03:43)
- https://communityblog.fedoraproject.org/fedora-diversity-fad-2017/
(nmilosev,
20:03:48)
- Fedora Council FAD Report – 2017/2018 Initial
Steps (nmilosev,
20:03:52)
- https://communityblog.fedoraproject.org/fedora-council-fad-2017-report/
(nmilosev,
20:04:00)
- https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/HQPSNVKBI3LTUVH6SVJZ7BMUVOPQJLCZ/
(robyduck,
20:12:41)
- Requests (nmilosev, 20:13:22)
- https://pagure.io/group/ambassadors-emea
(nmilosev,
20:13:27)
- https://pagure.io/fedora-budget
(nmilosev,
20:13:31)
- OSCAL 2017 - Travel / accomodation funding for
Justin W. Flory (jflory7) (nmilosev,
20:16:56)
- https://pagure.io/ambassadors-emea/funding_requests/issue/8
(nmilosev,
20:17:01)
- AGREED: Ticket #8
approved (nmilosev,
20:20:45)
- OSCAL 2017 - Funding request for mitzie
(nmilosev,
20:21:15)
- https://pagure.io/ambassadors-emea/funding_requests/issue/9
(nmilosev,
20:21:21)
- AGREED: Ticket #9
approved (nmilosev,
20:23:23)
- OSCAL 2017 - Funding request for ardian
(nmilosev,
20:23:38)
- https://pagure.io/ambassadors-emea/funding_requests/issue/10
(nmilosev,
20:23:42)
- AGREED: Ticket #10
approved (nmilosev,
20:24:45)
- Fedora Albania Localization Sprint #10 -
Accommodation for Giannis Konstantinidis (nmilosev,
20:25:33)
- https://pagure.io/ambassadors-emea/funding_requests/issue/11
(nmilosev,
20:25:39)
- AGREED: Ticket #11
approved (nmilosev,
20:26:42)
- Ambassadors Schedule (nmilosev, 20:29:22)
- https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
(nmilosev,
20:29:27)
- Events (nmilosev, 20:31:35)
- https://www.froscon.de/1/cfp/cfprojects/
(lupinix,
20:35:08)
- Action items from previous meetings (nmilosev, 20:39:50)
- https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-03-15-21.00.html
(nmilosev,
20:39:56)
- https://fedoraproject.org/wiki/FrOSCon_2017
(lupinix,
20:39:56)
- No items from last meeting (nmilosev,
20:41:57)
- Open Floor (nmilosev, 20:42:02)
- https://pagure.io/pagure/new_issue
(jwf,
20:53:10)
Meeting ended at 21:01:21 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nmilosev (98)
- lupinix (40)
- jwf (33)
- mitzie (25)
- zodbot (23)
- robyduck (18)
- veon (15)
- ardian_ (10)
- jonatoni (9)
- giannisk (9)
- b10n1k_ (6)
- eischmann (5)
- rsc (5)
- Rhea (3)
- frantisekz (2)
Generated by MeetBot 0.1.4.