#fedora-meeting: EMEA ambassadors 2017-07-05
Meeting started by nmilosev at 20:00:00 UTC
(full logs).
Meeting summary
- Roll Call (nmilosev, 20:00:19)
- Announcements (nmilosev, 20:04:06)
- Event report and personal experience – June 1 –
5, “X International IT Olympics IT-Planet 2016/17” international
contest in Sochi, Russia (nmilosev,
20:04:19)
- https://communityblog.fedoraproject.org/x-international-it-report/
(nmilosev,
20:04:23)
- Earn Fedora Badges designing Badges!
(nmilosev,
20:04:32)
- https://communityblog.fedoraproject.org/earn-fedora-badges-designing-badges/
(nmilosev,
20:04:37)
- Modular F27 Server Edition – initial
design (nmilosev,
20:04:43)
- http://blog.samalik.com/modular-f27-server-edition-initial-design/
(nmilosev,
20:04:47)
- Sausage Factory: Advanced module building in
Fedora (nmilosev,
20:04:51)
- https://sgallagh.wordpress.com/2017/06/30/sausage-factory-advanced-module-building-in-fedora/
(nmilosev,
20:04:55)
- Funding/Equipping community members who are not
Ambassadors (nmilosev,
20:05:01)
- https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/2EGNMP2MVJPR57U23BDQT5ENAPO3LUVS/
(nmilosev,
20:05:05)
- Requests (nmilosev, 20:13:27)
- https://pagure.io/ambassadors-emea/funding_requests/issues
(nmilosev,
20:13:33)
- https://pagure.io/fedora-budget
(nmilosev,
20:13:33)
- https://budget.fedoraproject.org/FY18/emea.html
(nmilosev,
20:13:33)
- Issue discussion - Make funding request issues
public (nmilosev,
20:13:46)
- https://pagure.io/ambassadors-emea/funding_requests/issue/20
(nmilosev,
20:13:46)
- Fedora 26 release party fund request -
Dubai (nmilosev,
20:19:46)
- https://pagure.io/ambassadors-emea/funding_requests/issue/23
(nmilosev,
20:19:50)
- AGREED: Cannot vote,
requester is not an ambassador. Please check the ML for discussion
about this. (nmilosev,
20:20:47)
- Funding request for mitzie - FroSCon
2017 (nmilosev,
20:20:54)
- https://pagure.io/ambassadors-emea/funding_requests/issue/24
(nmilosev,
20:20:59)
- https://pagure.io/ambassadors-emea/funding_requests/issue/24
(nmilosev,
20:25:28)
- AGREED: Ticket #24
approved (nmilosev,
20:28:04)
- Ambassadors Schedule (nmilosev, 20:30:31)
- https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
(nmilosev,
20:30:31)
- https://fedoraproject.org/wiki/F26_release_events
(nmilosev,
20:31:36)
- Events (nmilosev, 20:35:39)
- Action items from previous meetings (nmilosev, 20:42:50)
- https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2017-06-21-20.00.html
(nmilosev,
20:42:58)
- No items from last meeting (nmilosev,
20:43:03)
- Open Floor (nmilosev, 20:43:07)
Meeting ended at 20:46:04 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nmilosev (102)
- lupinix (26)
- jonatoni (17)
- zodbot (9)
- Rhea (4)
- frantisekz (2)
- b10n1k_ (1)
Generated by MeetBot 0.1.4.