#fedora-meeting: EMEA ambassadors 2017-12-19
Meeting started by jonatoni at 19:02:39 UTC
(full logs).
Meeting summary
- Roll Call (jonatoni, 19:03:12)
- Announcements (jonatoni, 19:07:12)
- Share your Fedora 2017 Year in Review
(jonatoni,
19:07:20)
- https://communityblog.fedoraproject.org/fedora-2017-year-in-review/
(jonatoni,
19:07:30)
- Outreachy 2017: Meet the interns! (jonatoni,
19:08:08)
- https://communityblog.fedoraproject.org/outreachy-2017-meet-interns/
(jonatoni,
19:08:16)
- Fedora 27 Server classic release after all —
and Modularity goes back to the drawing board (jonatoni,
19:08:24)
- https://fedoramagazine.org/fedora-27-server-classic-release/
(jonatoni,
19:08:31)
- Modularity is Dead, Long Live
Modularity! (jonatoni,
19:08:39)
- https://communityblog.fedoraproject.org/modularity-dead-long-live-modularity/
(jonatoni,
19:08:51)
- Autumn Elections 2017 are cancelled. We will
have elections in January 2018 to FESCo, Council, Mindshare
(jonatoni,
19:09:01)
- https://fedoraproject.org/wiki/Elections
(jonatoni,
19:09:10)
- Requests (jonatoni, 19:11:23)
- ACTION: EMEA
Ambassadors please vote on the budget tickets! (jonatoni,
19:15:49)
- we will vote on the budget tickets, but we will
approve them after Wednesday if council will approve our request to
raise the budget. (jonatoni,
19:19:54)
- Ambassadors Schedule (jonatoni, 19:21:54)
- https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
(jonatoni,
19:22:01)
- https://fedoraproject.org/wiki/Releases/28/Schedule
(jonatoni,
19:22:08)
- Events (jonatoni, 19:23:29)
- Action items from previous meetings (jonatoni, 19:24:36)
- Open Floor (jonatoni, 19:25:12)
Meeting ended at 19:35:29 UTC
(full logs).
Action items
- EMEA Ambassadors please vote on the budget tickets!
People present (lines said)
- jonatoni (63)
- mitzie (13)
- zodbot (11)
- Kohane (10)
- anxhelo (8)
- Rhea (5)
- marianab (1)
- marianab[m] (1)
- sumantrom[m] (1)
Generated by MeetBot 0.1.4.