#fedora-meeting: EMEA ambassadors 2018-01-03
Meeting started by jonatoni at 19:00:10 UTC
(full logs).
Meeting summary
- Roll Call (jonatoni, 19:01:04)
- Announcements (jonatoni, 19:05:48)
- January 2018 Elections: Nomination &
Campaign period is open (jonatoni,
19:05:57)
- This period is open until 2018-Jan-10 at
23:59:59 UTC. (jonatoni,
19:06:06)
- https://fedoraproject.org/wiki/Elections
(jonatoni,
19:06:14)
- Best of 2017: articles for System
Administrators (jonatoni,
19:06:23)
- https://fedoramagazine.org/best-2017-articles-system-administrators/
(jonatoni,
19:06:31)
- Best of 2017: command line & terminal
articles (jonatoni,
19:06:39)
- https://fedoramagazine.org/best-2017-command-line-terminal-articles/
(jonatoni,
19:06:46)
- Best of 2017: articles for desktop users
(jonatoni,
19:06:55)
- https://fedoramagazine.org/best-2017-articles-desktop-users/
(jonatoni,
19:07:02)
- Requests (jonatoni, 19:08:11)
- https://pagure.io/ambassadors-emea/funding_requests/issues
(jonatoni,
19:08:19)
- https://pagure.io/fedora-budget
(jonatoni,
19:08:27)
- https://budget.fedoraproject.org/budget/FY18/emea.html
(jonatoni,
19:08:35)
- Ticket #50, Funding request for FOSDEM
2018 (jonatoni,
19:08:49)
- https://pagure.io/ambassadors-emea/funding_requests/issue/50
(jonatoni,
19:08:56)
- https://pagure.io/ambassadors-emea/funding_requests/issue/50
(jonatoni,
19:16:52)
- https://pagure.io/ambassadors-emea/funding_requests/issue/50
(jonatoni,
19:26:58)
- AGREED: Ticket 50
Approved (jonatoni,
19:35:02)
- Ticket #51, Funding request for DevConf
2018 (jonatoni,
19:38:11)
- https://pagure.io/ambassadors-emea/funding_requests/issue/51
(jonatoni,
19:38:19)
- AGREED: Ticket 51 Not
approved (jonatoni,
20:01:50)
- Ambassadors Schedule (jonatoni, 20:02:29)
- https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html
(jonatoni,
20:02:38)
- https://fedoraproject.org/wiki/Releases/28/Schedule
(jonatoni,
20:02:47)
- Events (jonatoni, 20:04:10)
- Action items from previous meetings (jonatoni, 20:10:48)
- Open Floor (jonatoni, 20:11:56)
Meeting ended at 20:16:17 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jonatoni (91)
- mitzie (26)
- Rhea (25)
- netSys (22)
- zodbot (17)
- dominicpg (14)
- b10n1k (14)
- Kohane (12)
- taquilla (7)
- nmilosev (5)
- nb (4)
- lupinix (4)
- marianab (2)
- mariana_ (1)
Generated by MeetBot 0.1.4.