22:05:40 <giannisk> #startmeeting EMEA ambassadors 2015-11-25
22:05:40 <zodbot> Meeting started Wed Nov 25 22:05:40 2015 UTC. The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:05:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:05:40 <zodbot> The meeting name has been set to 'emea_ambassadors_2015-11-25'
22:05:52 <giannisk> #topic Events
22:06:14 <giannisk> Any events taking place in your region?
22:06:25 <giannisk> Would you like to share your recent experiences from past events?
22:06:30 <giannisk> Now is the time :)
22:06:31 <jonatoni> !
22:06:38 <giannisk> jonatoni: yes
22:06:48 <decause> FOSDEM?
22:06:57 <jonatoni> Wikipedia Community here in Albania it's organizing Wikipedia Weekend
22:07:06 <jonatoni> 5-6 December
22:07:50 <jonatoni> And i (also with the help of two new contributors in Fedora) will run a workshop "Editathon on improving articles related to Linux and Fedora at the Albanian Wikipedia", in order to promote Fedora in our country through Albanian Wikipedia.
22:08:09 <decause> jonatoni++
22:08:10 <jonatoni> link: https://meta.wikimedia.org/wiki/Wikipedia_Weekend_in_Tirana_2015
22:08:13 <jonatoni> eof
22:08:14 <sesivany> **thumbs upp**
22:08:19 <giannisk> jonatoni: cool :)
22:08:23 <giannisk> thanks for sharing this
22:08:29 <sesivany> !
22:08:30 <giannisk> let the community know if you need any help
22:08:33 <giannisk> sesivany: yes
22:08:35 <frantisekz> nice !
22:08:42 <decause> the wikioedia entry for Fedora could def use some love :)
22:08:45 <sesivany> I've got a couple of news about FOSDEM.
22:08:58 <sesivany> I've booked a booth for us.
22:09:11 <sesivany> I suppose it will be accepted as every year.
22:09:24 <sesivany> I will start planning it really soon.
22:09:26 <decause> sesivany++
22:09:47 <sesivany> and will call for booth volunteers.
22:10:02 * decause is helping to run distros dev room, fyi
22:10:18 <sesivany> I would also like to prepare some special swag for FOSDEM.
22:10:19 <mitzie> decause: nice
22:10:23 <giannisk> sesivany: Let's hope they don't place us this year again next to the main door. Oh man, it's way too cold there :P
22:10:29 <giannisk> sesivany: thank you for taking care of this
22:10:42 <decause> sesivany: i can def do some booth time too
22:10:57 <giannisk> s/door/entrance
22:10:58 <sesivany> giannisk: the place for us is always the same, it's cold there, but it's the best location because everyone goes around.
22:11:17 <sesivany> ok, I'll set up the event wiki page soon.
22:11:17 <giannisk> sesivany: that is true
22:11:18 <decause> this will be my first fosdem
22:11:45 <sesivany> I hope the security situation in Brussels will calm down...
22:11:55 <giannisk> sesivany: exactly, fingers crossed
22:12:05 <mitzie> sesivany: +1
22:12:06 <decause> we've got some months
22:12:22 <decause> but yes, agreed
22:12:26 <giannisk> sesivany: eof?
22:12:27 <sesivany> that's all from me for now.
22:12:32 <giannisk> thank you sesivany
22:12:36 <frafra> !
22:12:41 <giannisk> frafra: yes?
22:12:48 <frafra> we had a Fedora Release Party in Milan; last year it was ~20 km away from Milan, with the cooperation of a local GNU/Linux user group
22:12:56 <frafra> this time there were fewer people, but very interested in Fedora, especially in new features and in testing, so we are organizing a virtual event/lesson just for introducing people to testing and QA
22:13:07 <decause> frafra++
22:13:13 <frafra> as Italian ambassadors, I think we should work harder on marketing and spreading the word, in order to attract more people; but everybody loved our F23 cake :D (in the past I always paid for this, but this time there's a funding request - ticket #530)
22:13:53 <giannisk> frafra: Oh, I'm sorry, I missed that.
22:14:01 <frafra> usually we had a release party every year, but we hope to organize a new one, with more and more people, near Milan, for F24 :)
22:14:07 <giannisk> frafra: we can vote for it during the Open Floor.
22:14:44 <frafra> giannisk: thank you and sorry if I open this ticket too late
22:14:46 <decause> frafra: happy to help promote that on commblog when you got a link/info
22:14:48 <frafra> *opened
22:15:05 <frafra> we are writing a report, of course
22:15:10 <frafra> thank you decause
22:15:18 <frafra> eof
22:15:29 <giannisk> thank you frafra
22:15:45 <giannisk> I'd also like to report back from our recent release party
22:15:49 <decause> :) jflory7 ^^^
22:16:05 <giannisk> We organised one, together with mitzie, in our local university
22:16:28 <giannisk> We do have a local free and open source software community there, and we do have some sort of an early stage hackerspace
22:16:35 <jflory7> I'm definitely available to help get a event report on the Community Blog, there's a category specifically for Ambassador events. :)
22:16:59 <giannisk> Anyways, we did a few presentations around fedora, and in the end we proceeded with some sort of installfest
22:17:15 <giannisk> There goes the event report, if you're interested:
22:17:17 <giannisk> #link http://blog.mitzelos.com/fedora-23-release-party/
22:17:35 <mitzie> giannisk: ty for the link
22:17:49 <giannisk> Also, a cool thing is that the Albanian community was having a release party the same day, the same time.
22:17:59 <decause> jflory7: the thread above that about the virtual event for trainong on qa/testing would be great too to get into the queue
22:18:15 <jflory7> decause: +1
22:18:18 <giannisk> So we held a short video call between our communities and talked about our experiences with Fedora :)
22:18:19 <giannisk> ping jonatoni
22:18:22 <jonatoni> :)
22:18:29 <giannisk> That's all from me.
22:18:32 <decause> awesome
22:18:48 <frafra> nice!
22:18:49 <decause> giannisk++
22:18:49 <giannisk> Also, here's the event report from jonatoni:
22:18:52 <giannisk> #link https://jonaazizaj.wordpress.com/2015/11/24/fedora-23-release-party/
22:19:04 <jflory7> mitzie: As is, that article would be great for the Community Blog. Feel free to hop in #fedora-commops later and we can help guide you to getting it up on there. Would be great content for the CommBlog!!
22:19:25 <mitzie> jflory7: Certainly, thanks
22:19:37 <giannisk> Anything else regarding events?
22:19:38 <decause> jflory7: we can help port it over
22:19:49 <jflory7> Definitely.
22:19:51 <decause> :)
22:20:33 <giannisk> Should we move one? :)
22:20:36 <giannisk> s/one/on
22:21:03 <giannisk> Alrighty then.
22:21:09 <giannisk> #topic Action items from previous meetings
22:21:23 * giannisk looks for the link to the previous meeting minutes
22:21:50 <giannisk> #link https://meetbot.fedoraproject.org/fedora-meeting/2015-11-11/emea_ambassadors.2015-11-11-21.00.html
22:22:00 <giannisk> There was one action item assigned to me.
22:22:27 <giannisk> About posting on the mailing list in order to initiate a cleanup for our inventory in EMEA.
22:22:41 <giannisk> I did that, however the response was very low.
22:22:57 <sesivany> !
22:23:13 <giannisk> I would like to kindly ask everyone to take two minutes and update that inventory, if you have any swag or equipment with you.
22:23:16 <giannisk> sesivany: yes
22:23:49 <sesivany> it makes sense only for ambassadors, I make sure that the central inventory has always enough swag to satisfy requests.
22:24:12 <giannisk> sesivany: We can't be sure
22:24:12 <sesivany> so no need to know how much we have left, that's my job, just file tickets.
22:24:38 <giannisk> sesivany: for example, one person in the last minutes was asking how much tickets we should request
22:24:41 <sesivany> but if there is swag left in "personal" inventories of ambassadors, that would be good to know about.
22:24:45 <giannisk> s/minutes/meeting
22:24:54 <giannisk> s/we/he
22:25:08 * giannisk mumbles "I had a tiring day"
22:25:23 <giannisk> s/tickets/stickers
22:25:37 <sesivany> giannisk: well, if someone asks for too much, we explain and adjust the order.
22:25:56 <giannisk> sesivany: okay then, makes sense
22:26:21 <giannisk> Let me send another reminder, concerning the ambassadors that have swag and equipment.
22:26:33 <tyll> ?
22:26:37 <giannisk> #action giannisk Send another reminder about the EMEA inventory cleanup
22:26:43 <giannisk> tyll: yes
22:26:44 <sesivany> giannisk: I haven't updated the inventory for over a year and I think it's been working well. The central inventory has always supplied.
22:26:50 <sesivany> eof
22:27:31 <giannisk> sesivany: you know, it's just a good thing to have an overview of the available swag and equipment that ambassadors have.
22:27:43 <tyll> I asked during the last meeting for how much SWAG I should request for the 32C3, since I do not know how much would be good for a 4 day event with 10000+ participants
22:28:10 <sesivany> giannisk: I agree with the equipment, we should update that definitely.
22:28:11 <giannisk> sesivany: If the central inventory is always full of swag, then agreed, no need to have an up-to-date overview for that
22:28:26 <tyll> Therefore I would still hope for an number :-) - eof
22:29:05 <sesivany> tyll: please file a ticket without numbers and we'll figure it out.
22:29:12 <giannisk> tyll: then as sesivany suggested, just proceed with that swag request and the person handling the requests will adjust the amounts accordingly :)
22:29:19 <giannisk> sesivany: perfect
22:29:22 <sesivany> tyll: just describe the event (# of visitors,...)
22:30:15 <tyll> sesivany: ok, thx, the ticket is already here: https://fedorahosted.org/emea-swag-tracking/ticket/525 I will add some more details
22:31:01 <giannisk> Okay, anything else regarding this topic? :)
22:31:08 <giannisk> If not, we can move on to the Open Floor.
22:32:22 <giannisk> #topic Open Floor
22:32:36 <giannisk> frafra: your ticket :)
22:32:42 <giannisk> frafra: let me find the link
22:33:09 <giannisk> Sorry, I didn't notice it earlier.
22:33:28 <giannisk> #info Ticket #530 - Budget request for Fedora 23 release party in Milano, Italy
22:33:38 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/530
22:34:06 <giannisk> Everything's pretty much explained in the ticket.
22:34:14 <giannisk> That would be 35 EUR for the cake.
22:34:26 <giannisk> I hope there are still a few people around to vote.
22:34:28 <giannisk> +1 from me
22:34:31 <jonatoni> +1
22:34:36 <mitzie> +1 from me also
22:35:00 <giannisk> At least two more votes needed.
22:35:01 <mitzie> I like the idea of the cake for the release party
22:35:19 <frantisekz> +1
22:35:45 <giannisk> At least one more vote needed.
22:36:05 <GITNE> +1
22:36:13 <giannisk> Approved.
22:36:22 <giannisk> #info Ticket #530 Approved
22:36:32 <giannisk> #undo
22:36:32 <zodbot> Removing item from minutes: INFO by giannisk at 22:36:22 : Ticket #530 Approved
22:36:41 <giannisk> #agreed Ticket #530 Approved
22:36:52 <giannisk> Anything else for Open Floor?
22:37:08 <giannisk> If not, we can end the meeting in three minutes.
22:38:38 <frafra> mitzie: it's a good way to keep the people in the room :) talks first, cake at the end ;) the cake is sweet, so people are more gentle when they explain to you the issues they could have using Fedora hehehe :)
22:38:59 <frafra> (that's my theory) eof
22:39:03 <redandrei> facepalm.jpg
22:39:31 <frafra> eheheheh
22:39:59 <giannisk> Ending in less than a minute
22:40:02 <mitzie> He had pizza, but the whole cake concept is better
22:40:04 <giannisk> Thanks everyone for being here :)
22:40:06 <frantisekz> !
22:40:06 <mitzie> eof
22:40:13 <giannisk> frantisekz: yes
22:40:35 <giannisk> (Postponing it a bit I guess :)
22:40:41 <frantisekz> I just wanted to say hello everybody here, I am new ambassador for Czech Republic, I've sent note to mailing list too :)
22:40:45 <frantisekz> eof
22:41:10 <giannisk> oh, welcome to the ambassadors frantisekz :)
22:41:16 <mitzie> frantisekz: Welcome!
22:41:27 <jonatoni> frantisekz: welcome :)
22:41:27 <frafra> frantisekz: welcome! ;)
22:41:29 <giannisk> frantisekz: I haven't seen your mail yet.
22:41:37 <giannisk> frafra: let us know if you need help with anything
22:41:51 <giannisk> frantisekz: let us know if you need help with anything
22:42:04 <giannisk> correction :)
22:42:04 <frantisekz> thank you, I will :)
22:42:24 <jflory7> frantisekz++
22:42:32 <giannisk> Anything else?
22:42:39 <GITNE> frantisekz: welcome! :-)
22:42:39 <frafra> mitzie: we had a pizza before the release party for F21 and we went to the pub after the release party for F23 (in order to have more time to speak with really intrested people)
22:42:40 <frafra> eof
22:43:12 <giannisk> If there's nothing else, we will be ending the meeting in one minute from now.
22:43:19 <giannisk> Thank you once again for attending
22:44:11 <giannisk> #endmeeting