#fedora-meeting: EPEL SIG (2010-01-15)
Meeting started by nirik at 21:00:17 UTC
(full logs).
Meeting summary
- Init process (nirik, 21:00:30)
- Status update on action items (nirik, 21:03:39)
- Moin - Any takers? (nirik, 21:07:20)
- EPEL swimming in the RHEL channels (nirik, 21:23:24)
- ACTION: smooge will
generate a list of packages that are not following our new current
policy. (nirik,
22:03:43)
- ACTION: dgilmore or
nirik will block them. (nirik,
22:04:12)
- Open Floor (nirik, 22:06:01)
Meeting ended at 22:16:12 UTC
(full logs).
Action items
- smooge will generate a list of packages that are not following our new current policy.
- dgilmore or nirik will block them.
Action items, by person
- dgilmore
- dgilmore or nirik will block them.
- nirik
- dgilmore or nirik will block them.
- smooge
- smooge will generate a list of packages that are not following our new current policy.
People present (lines said)
- nirik (80)
- smooge (79)
- maxamillion (76)
- stahnma (58)
- stickster (26)
- dgilmore (23)
- inode0 (19)
- chrismcc (11)
- vpv (6)
- zodbot (3)
- Jeff_S (3)
- derks (1)
- skvidal (1)
Generated by MeetBot 0.1.4.