#epel: EPEL
Meeting started by smooge at 16:01:49 UTC
(full logs).
Meeting summary
-
- Greetings and roll call (smooge,
16:02:55)
- Agenda (smooge, 16:03:40)
- Old Business? (smooge,
16:03:55)
- New Business? (smooge,
16:04:02)
- RHEL-5.11 (smooge,
16:04:18)
- EPEL security items for RHEL-5 (smooge, 16:04:35)
- website cleanup (smooge, 16:04:48)
- other things (smooge, 16:04:54)
- Old Business (smooge, 16:05:30)
- New Business (smooge, 16:06:30)
- ACTION: smooge will
put in an infra trac ticket to create an epel trac (smooge,
16:13:41)
- RHEL-5.11 (smooge, 16:15:30)
- New Business: Wrangling Relases (smooge, 16:26:29)
- Open Flood (smooge, 16:59:35)
Meeting ended at 17:03:45 UTC
(full logs).
Action items
- smooge will put in an infra trac ticket to create an epel trac
Action items, by person
- smooge
- smooge will put in an infra trac ticket to create an epel trac
People present (lines said)
- smooge (96)
- Evolution (40)
- dgilmore (30)
- rdieter (14)
- maxamillion (13)
- bstinson (8)
- stahnma (6)
- zodbot (5)
- orionp (3)
- kushal (2)
- nirik (2)
- gaurdro (2)
- Jeff_S (1)
- gaurdro__ (1)
- evolution (0)
Generated by MeetBot 0.1.4.