#epel: EPEL meeting
Meeting started by smooge at 16:01:37 UTC
(full logs).
Meeting summary
- robot rollcall (smooge, 16:02:29)
- Wrangling business (smooge, 16:04:46)
- Old Business (smooge, 16:22:24)
- ticket 2 How to handle systemd service activation defaults in EPEL7 (smooge, 16:22:36)
- AGREED: table ticket
2 til next meeting. EpSCO members to comment in ticket if
possible. (smooge,
16:25:57)
- ticket 4 Decide on criteria to unretire packages. (smooge, 16:26:09)
- AGREED: table til
next meeting (smooge,
16:42:38)
- Current Business (smooge, 16:42:43)
- ticket 06 Fix EPEL subject line in mailman (smooge, 16:43:42)
- ticket 07 Policy and technical means for removing orphaned packages in EPEL (smooge, 16:45:22)
- AGREED: Packages
which are orphaned for 6 weeks are retired. (smooge,
16:55:22)
- ticket 08 EPEL-latest link rpm (smooge, 16:59:21)
- AGREED: all other
topics will be tabled. EpSCO and EPEL people to read comment in
tickets so we can finish them next meeting (smooge,
17:08:05)
- Open Flood (smooge, 17:08:18)
Meeting ended at 17:10:16 UTC
(full logs).
Action items
- (none)
People present (lines said)
- smooge (91)
- nirik (50)
- Evolution (21)
- maxamillion (17)
- bstinson (15)
- stahnma (8)
- zodbot (3)
- avij (3)
- tyll (2)
Generated by MeetBot 0.1.4.