#epel: EPEL
Meeting started by smooge at 17:00:57 UTC
(full logs).
Meeting summary
- Robot Roll Call (smooge, 17:01:40)
- New Meeting Time (smooge, 17:03:31)
- http://doodle.com/ (nirik,
17:08:48)
- ACTION: bstinson will
create meeting invite for upcoming meetings in doodle or whenisgood
depending on what is possible (smooge,
17:22:13)
- New Chair System (smooge, 17:23:12)
- AGREED: EPSCO will
use rotating chair system to host future meetings. 3 +1 votes 2
abstains (smooge,
17:25:29)
- Status of python3 (smooge, 17:25:48)
- Open Floor (smooge, 17:26:52)
- https://fedoraproject.org/wiki/FAD_Release_Tools_and_Infrastructure_2015
(Evolution,
17:31:49)
- Who Chairs Next Meeting? (smooge, 17:39:12)
- AGREED: bstinson will
chair next meeting. (smooge,
17:46:13)
- Ending meeting (smooge, 17:46:19)
Meeting ended at 17:47:08 UTC
(full logs).
Action items
- bstinson will create meeting invite for upcoming meetings in doodle or whenisgood depending on what is possible
Action items, by person
- bstinson
- bstinson will create meeting invite for upcoming meetings in doodle or whenisgood depending on what is possible
People present (lines said)
- smooge (45)
- nirik (20)
- Evolution (17)
- bstinson (12)
- zodbot (6)
- dgilmore (3)
- avij (0)
Generated by MeetBot 0.1.4.