19:00:05 <nirik> #startmeeting EPEL
19:00:06 <zodbot> Meeting started Wed Feb 10 19:00:05 2016 UTC. The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:06 <zodbot> The meeting name has been set to 'epel'
19:00:06 <nirik> #meetingname EPEL
19:00:06 <nirik> #chair smooge avij bstinson dgilmore nirik Evolution
19:00:06 <nirik> #topic Init process / agenda gathering
19:00:06 <zodbot> The meeting name has been set to 'epel'
19:00:06 <zodbot> Current chairs: Evolution avij bstinson dgilmore nirik smooge
19:00:16 <nirik> who's around for an epel meeting?
19:00:20 <avij> hello
19:00:21 <nirik> anyone have topics?
19:00:21 <bstinson> woo epel meeting!
19:01:17 <Evolution> nirik: if smooge is here, there was something about him requesting teeth from fesco or something
19:01:36 <Evolution> bstinson may also have details on that.
19:01:38 <sgallagh> /me hands Evolution his dentures
19:01:51 * nirik is reminded he needs to go to the dentist someday
19:01:56 <bstinson> heh
19:02:07 <smooge> hey I am here. I need to make some emails happen to the list today
19:02:18 <sgallagh> Evolution: Do they have to be FESCo teeth, or can we give you other people's teeth?
19:02:27 <sgallagh> /me knows a few deserving "donors"
19:02:30 <smooge> I am just also recovering from a back spasm and have been on flexerol
19:02:38 <smooge> so not too coherent
19:03:05 <Evolution> sgallagh: I think it was about epsco or whatever we are getting their own teeth from fesco.
19:03:46 <sgallagh> Evolution: You need to be more specific, I think. What authority are you requesting?
19:03:47 <smooge> so the item that was sort of brought up last meeting was looking at rechartering EPEL because we have a lot of ideas of what EPEL is supposed to be doing which we keep trying to meet but never seem to be able to
19:03:47 <nirik> I had two topics... 1) there was a nginx request on list about major upgrade, and 2) wanted to give a status update on ansible package in epel.
19:04:04 <bstinson> i think the plan was to work on a draft charter, for 2 purposes. 1.) re-energize around the EPEL mission, and 2.) get buy-in from FESCO to help figure out the governance around where EPEL policy needs to diverge
19:04:07 <smooge> ok let us do nirik's two topics
19:04:09 <bstinson> yeah, what smooge said :)
19:04:34 <nirik> ok, we can do that after those 2? any others?
19:05:01 <Evolution> that works.
19:05:15 <nirik> #topic nginx upgrade
19:05:24 <nirik> this was on the list a while ago (and I missed it for last week)
19:05:41 <nirik> http://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/message/SX4I3GTYZX3WM6DEXI55MP6BUV4JWPGF/
19:05:59 <nirik> anyhow, I am +1 to the rebase... it's for security, it's after backporting failed, etc.
19:06:06 <smooge> I believe that the fact that the old nginx has security problems and can't be patched that we go with a push to rebase
19:06:55 <bstinson> agree. I didn't see a headsup on epel-announce yet though?
19:06:58 <bstinson> did i miss that?
19:07:28 <nirik> I think he was waiting for a go ahead
19:07:34 <avij> the proposal sounds reasonable to me
19:08:47 <nirik> ok, so any objections to saying go ahead? if not will move on...
19:09:30 <nirik> #topic ansible in epel update
19:10:07 <nirik> So, with some feedback from ansible upstream and others, we are adjusting slightly. We are going to make a ansible1.9 version... this will allow people to downgrade from 2.0 if they hit really big issues.
19:10:17 <nirik> it will likely only live for 6months or so
19:10:21 <smooge> #agreed nginx to update to latest version
19:10:35 <nirik> but also help upstream folks with tower versions that don't work with 2.0.
19:10:35 <smooge> or is that supposed to be
19:10:48 <nirik> agreed is fine. ;)
19:11:26 <nirik> anyhow, just wanted to FYI this, likely we will look at pushing ansible 2.0 out of testing when 1.9 is ready and also minor 2.0.x releases fix most of the easy things to fix.
19:11:41 <smooge> nirik, who will be packaging up these two items?
19:11:45 <nirik> #info ansible1.9 compat package coming soon. 2.0 will go stable after a few more minor releases and if 1.9 is ready
19:12:04 <nirik> Toshio already packaged it, and I took it for review.
19:12:09 <smooge> okie dokie
19:12:18 <nirik> https://bugzilla.redhat.com/show_bug.cgi?id=1306407
19:12:48 <nirik> #topic Charter and governance
19:13:20 * nirik has no problems with making a charter, but I don't think FESCo is likely to be much help.
19:14:03 <nirik> are there folks who would be willing to work on writing up a charter? ;)
19:15:45 * nirik listens to the chirping.
19:15:53 <avij> I don't think I'm particularly qualified for the task
19:15:56 <bstinson> I think smooge and I were going to take a first crack at one to bring to the group for edits
19:16:14 <smooge> correct
19:16:28 <smooge> bstinson and I were going to start on this when we both weren't on the conference tour
19:16:43 <nirik> I wonder if this might be a good time to incorperate EPIC or whatever too... ie, a faster moving version.
19:16:49 <nirik> sounds great to me.
19:17:31 <smooge> the parts on an EPIC or not is looking at whether we want an EPEL-rawhide or not. Dennis and Peter both brought it up at the FOSDEM meetups
19:17:42 <smooge> but I am not sure if they were talking of the same thing or not.
19:17:55 <nirik> yeah, it would need to be very clear on details.
19:18:18 <bstinson> one thing we'd address in the charter is rebase cadence (and looking at some mechanics around the release bits needed for that)
19:18:23 <nirik> might be nice to also try and gather info from users (but I know thats always really hard)... ie, what do you want, what do you like, etc.
19:18:36 <smooge> that is going to be my emails and blog posts
19:18:40 <bstinson> especially with the new stuff around altarches in CentOS
19:19:07 <nirik> yeah, and with RH rebasing their desktop in a point release in 7, things seem more fluid...
19:19:32 <smooge> and who knows if they are going to do so in RHEL-6.8 or not.. no one but the Shadow
19:19:55 <nirik> Only the Shadowman knows!
19:20:23 <smooge> Who knows what Fear lurks in the Heart of Sysadmins at Night... Only the Shadowman <BWAHAHAHAHAHAHA>
19:20:27 <smooge> oh you beat me
19:21:02 * Southern_Gentlem REPORTS THAT TO DADDY SMOOGE ^^
19:21:06 <nirik> sounds like a nice serial. ;)
19:21:10 <smooge> ok so anyway.. I want to clear my head from this medicine and then write up the items that people were asking for, what they expected from EPEL and what they wanted from something else
19:21:30 <nirik> anyhow, lets wait and see on the charter and edit and go from there. ;)
19:21:34 <smooge> I expect I can do that tomorrow and send something to the EPEL list
19:21:38 <Evolution> apologies guys. need to wander off to the doc.
19:21:38 <smooge> yes
19:21:47 <smooge> good luck Evolution
19:22:15 <nirik> excellent.
19:22:18 <nirik> safe travels Evolution
19:22:25 <nirik> Anything else on this topic for now?
19:22:48 <bstinson> none from me
19:23:21 <nirik> #topic Open Floor
19:23:25 <nirik> Any items for open floor?
19:25:25 <nirik> alright, lets move back to #epel, and the mailing list. :)
19:25:30 <nirik> Thanks for coming everyone!
19:25:30 <smooge> thanks
19:25:32 <nirik> #endmeeting