#fedora-meeting: EPEL
Meeting started by smooge at 18:00:21 UTC
(full logs).
Meeting summary
- aloha (smooge, 18:00:21)
- Peter Robinson's DTS enablement request (smooge, 18:04:02)
- https://www.softwarecollections.org/en/scls/rhscl/devtoolset-7/
(bstinson,
18:16:46)
- http://mirror.centos.org/centos/7/sclo/x86_64/rh/devtoolset-7/
(avij,
18:17:19)
- AGREED: <bstinson> i propose we take the next step,
which is to talk to releng (smooge,
18:24:30)
- Package blocking is no longer available in Fedora build system (smooge, 18:25:51)
- https://pagure.io/fedrepo_req
(nirik,
18:36:05)
- https://pagure.io/fedrepo_req/issue/124
(smooge,
18:39:57)
- Whence ORPHAN reports (smooge, 18:41:50)
- Cleaning up duplicate packages between RHEL Extras and EPEL (smooge, 18:47:15)
- Announcement: Python-3.6 (smooge, 18:50:25)
- Open Floor (smooge, 18:56:08)
Meeting ended at 18:57:59 UTC
(full logs).
Action items
- (none)
People present (lines said)
- smooge (68)
- nirik (31)
- bstinson (8)
- avij (7)
- mystuff412 (6)
- zodbot (5)
- netSys (2)
- Evolution (0)
Generated by MeetBot 0.1.4.