#fedora-meeting: Fedora/CentOS EPEL meeting
Meeting started by smooge at 18:01:05 UTC
(full logs).
Meeting summary
- Approve unretiring golang so it can be built and replace deprecated el7 golang https://pagure.io/epel/issue/49 (smooge, 18:05:35)
- AGREED: As golang is
deprecated from RHEL7 extras, we approve the golang sig to unretire
it in epel-7 branch. (smooge,
18:19:24)
- Django update (smooge, 18:20:15)
- https://pagure.io/epel/issue/48
(smooge,
18:20:18)
- AGREED: Django update
as outlined in ticket 48 (smooge,
18:24:14)
- CentOS 7.6 status for people wanting to know (smooge, 18:26:26)
- Open Floor (smooge, 18:40:28)
Meeting ended at 18:46:00 UTC
(full logs).
Action items
- (none)
People present (lines said)
- smooge (62)
- avij (18)
- Evolution (14)
- pgreco (12)
- bstinson (10)
- nirik (8)
- zodbot (8)
Generated by MeetBot 0.1.4.