#fedora-meeting: EPEL (2020-05-08)
Meeting started by tdawson at 21:00:17 UTC
(full logs).
Meeting summary
- aloha (tdawson, 21:00:21)
- Old Business (tdawson, 21:05:58)
- python38-rpm-macros brought into EPEL8.2
buildroot (tdawson,
21:06:00)
- What to do with epl8-playground (tdawson,
21:09:12)
- "What to do with epel8-playground" postponed
until next meeting. (tdawson,
21:12:14)
- EPEL-6 is End of Life in 2020-11. It will be
moved to archives in 2020-12 (tdawson,
21:12:44)
- THIS IS NOT A DRILL. (tdawson,
21:12:45)
- EPEL-7 (tdawson, 21:13:13)
- EPEL-8 (tdawson, 21:20:32)
- ACTION: pgreco
creating a releng ticket to track removing zstd from epel and
epel-playground (tdawson,
21:31:03)
- General Issues / Open Floor (tdawson, 21:38:54)
- https://dl.fedoraproject.org/pub/epel/epel-release-latest-8.noarch.rpm
is a release behind and doesn't include epel-modular (carlwgeorge,
21:39:26)
Meeting ended at 21:44:26 UTC
(full logs).
Action items
- pgreco creating a releng ticket to track removing zstd from epel and epel-playground
Action items, by person
- pgreco
- pgreco creating a releng ticket to track removing zstd from epel and epel-playground
People present (lines said)
- tdawson (53)
- pgreco (20)
- nirik (17)
- carlwgeorge (14)
- zodbot (8)
- bstinson (3)
- moto-timo (2)
- rsc (1)
- Evolution (0)
Generated by MeetBot 0.1.4.