<@tdawson:fedora.im>
21:00:46
!startmeeting EPEL (2023-12-13)
<@meetbot:fedora.im>
21:00:47
Meeting started at 2023-12-13 21:00:46 UTC
<@meetbot:fedora.im>
21:00:47
The Meeting name is 'EPEL (2023-12-13)'
<@tdawson:fedora.im>
21:00:57
!meetingname epel
<@michel:one.ems.host>
21:01:01
!hi
<@zodbot:fedora.im>
21:01:02
Michel Lind (salimma) - he / him / his
<@tdawson:fedora.im>
21:01:04
!topic aloha
<@smooge:fedora.im>
21:01:52
hello
<@tdawson:fedora.im>
21:02:02
Yep ... it's nice to know that it's done something, without having to have it say zotbot ...
<@carlwgeorge:matrix.org>
21:02:06
!hi
<@zodbot:fedora.im>
21:02:08
Carl George (carlwgeorge) - he / him / his
<@dherrera:fedora.im>
21:02:13
!hi
<@zodbot:fedora.im>
21:02:14
Diego Herrera (dherrera) - he / him / his
<@michel:one.ems.host>
21:02:29
Davide is absent because of the board meeting, but sent an item for open floor
<@nhanlon:beeper.com>
21:03:05
!hi
<@zodbot:fedora.im>
21:03:06
Neil Hanlon (neil) - he / him / his
<@nhanlon:beeper.com>
21:03:17
o/ good to "see" y'all
<@rcallicotte:fedora.im>
21:04:01
!hi
<@zodbot:fedora.im>
21:04:02
Robby Callicotte (rcallicotte) - he / him / his
<@tdawson:fedora.im>
21:05:19
!topic End Of Life (EOL)
RHEL 7 / epel-7 will go EOL on 2024-06-30
https://endoflife.date/rhel
CentOS Stream 8 / epel-8-next goes EOL in 2024-05-31
CentOS Stream 9 / epel-9-next goes EOL in 2027-05-31
https://endoflife.date/centos-stream
<@tdawson:fedora.im>
21:05:40
Hmm ... I wonder if it puts that whole things in as the topic.
<@rcallicotte:fedora.im>
21:05:58
hmm
<@michel:one.ems.host>
21:06:05
we'll have to check the logs
<@tdawson:fedora.im>
21:06:23
!topic EPEL Issues https://pagure.io/epel/issues
<@smooge:fedora.im>
21:06:31
To make it less in the topic: Reminder you have 7 months to get off of EL7 and 6 months to get off CentOS Stream 8
<@tdawson:fedora.im>
21:06:37
https://pagure.io/epel/issues?tags=meeting&status=Open
<@carlwgeorge:matrix.org>
21:07:00
i believe it does, remember the first matrix meeting we had got a topic of "epel !topic aloha"
<@michel:one.ems.host>
21:08:21
the joy of a Stream shop :)
<@conan_kudo:matrix.org>
21:08:22
!hi
<@zodbot:fedora.im>
21:08:24
Neal Gompa (ngompa) - he / him / his
<@tdawson:fedora.im>
21:08:32
Well, there are no open issues, so moving on to Old Business
<@tdawson:fedora.im>
21:08:41
!topic Old Business
<@tdawson:fedora.im>
21:08:55
Is there any old business this week?
<@tdawson:fedora.im>
21:09:38
It is strange to think that RHEL 8 will have been out for 5 years (6 months from now)
<@carlwgeorge:matrix.org>
21:10:01
i guess i didn't tag the related issue for the meeting, but https://discussion.fedoraproject.org/t/allow-epel-packagers-sig-members-to-request-epel-next-branches-on-any-epel-package/98480
<@carlwgeorge:matrix.org>
21:10:11
!link https://discussion.fedoraproject.org/t/allow-epel-packagers-sig-members-to-request-epel-next-branches-on-any-epel-package/98480
<@tdawson:fedora.im>
21:10:40
Oh, that's right ... well ... it falls into either topic
<@carlwgeorge:matrix.org>
21:12:00
feedback so far has been positive
<@michel:one.ems.host>
21:12:36
ok, yeah, I think this could go further (the next logical step is letting epel-packager-sig do "NMU" builds) but definitely a nice first step
<@carlwgeorge:matrix.org>
21:12:44
should we vote or give it more time for discussion in the thread?
<@tdawson:fedora.im>
21:12:52
I think it is worded very well and clear (to me at least) and I agree with it. and now I realize I didn't post that I agreed with it.
<@michel:one.ems.host>
21:12:53
in practice I wonder how many of us wear both epel-packagers-sig and provenpackager, or know a provenpackager that can do the dirty deed :)
<@michel:one.ems.host>
21:13:03
I think I'm good with voting now
<@tdawson:fedora.im>
21:13:35
Michel Lind: It doesn't matter if you are a proven packager, you can't branch for epel-next if you aren't on the package list.
<@michel:one.ems.host>
21:13:58
Troy Dawson: yes, but with Carl's proposal, you can but still can't build. but a provenpackager can build for you
<@michel:one.ems.host>
21:14:21
sorry for the accidental confusion, I think we all are saying the same thing
<@tdawson:fedora.im>
21:14:29
Ah ... I see what you mean. So have the epel-packager-sig member branch, and then the proven packager build.
<@tdawson:fedora.im>
21:14:33
Yep
<@nhanlon:beeper.com>
21:14:38
teamwork!
<@michel:one.ems.host>
21:15:05
so... are we voting?
<@tdawson:fedora.im>
21:15:33
I'm good for a vote. Carl George do you think you've gotten enough feedback yet?
<@carlwgeorge:matrix.org>
21:16:04
yes i believe so
<@carlwgeorge:matrix.org>
21:16:22
+1 for my own proposal, of course
<@tdawson:fedora.im>
21:16:35
+1
<@rcallicotte:fedora.im>
21:16:38
+1
<@michel:one.ems.host>
21:16:43
+1
<@conan_kudo:matrix.org>
21:16:48
+1
<@michel:one.ems.host>
21:16:56
on track for unanimity
<@nhanlon:beeper.com>
21:17:07
+1
<@smooge:fedora.im>
21:17:22
ghost votes
<@tdawson:fedora.im>
21:17:23
nirik gave it a positive vote on the discussion, even though he isn't here.
<@nhanlon:beeper.com>
21:17:40
oOooOOoo
<@tdawson:fedora.im>
21:18:04
Stephen J Smoogen: Your ghost was a little too misty ... was that a positive or negative ghost vote?
<@smooge:fedora.im>
21:18:36
👻 👍️
<@dherrera:fedora.im>
21:18:44
👻👍️
<@smooge:fedora.im>
21:19:12
my votes do not count but I agree with the proposal
<@carlwgeorge:matrix.org>
21:19:29
checking the new voting rules, looks like this passes with 5 out of 7 votes, or +5/0/-0
<@tdawson:fedora.im>
21:20:24
!agreed The voting was unanimous with both council and communittee members. Carl's proposal for issue 263 passed (allow epel-packagers-sig members to request `epel*-next` branches on any EPEL package)
<@tdawson:fedora.im>
21:21:53
I'm still getting my bearings for counting votes on Matrix ... It was easier to see that it was unanimous ... if I spelled that right.
<@tdawson:fedora.im>
21:22:13
Carl George: So, what are the next steps for this?
<@carlwgeorge:matrix.org>
21:22:40
i'll work on an implementation for fedpkg, fedscm, and the branching toddler
<@carlwgeorge:matrix.org>
21:23:01
it should be basically the same
<@zodbot:fedora.im>
21:23:18
neil has already given cookies to carlwgeorge during the F39 timeframe
<@nhanlon:beeper.com>
21:23:24
take more cookies, damnit
<@zodbot:fedora.im>
21:23:29
tdawson gave a cookie to carlwgeorge. They now have 38 cookies, 4 of which were obtained in the Fedora 39 release cycle
<@nhanlon:beeper.com>
21:23:38
also are we in f40 now?
<@smooge:fedora.im>
21:23:53
no
<@smooge:fedora.im>
21:23:58
not until the beta comes out
<@zodbot:fedora.im>
21:24:00
rcallicotte gave a cookie to carlwgeorge. They now have 39 cookies, 5 of which were obtained in the Fedora 39 release cycle
<@nhanlon:beeper.com>
21:24:04
ah. i see. thanks!
<@smooge:fedora.im>
21:24:58
well it depended in the past on how 'pdc' saw the 'current' release was which would move to N+1 sometime between beta and final
<@smooge:fedora.im>
21:25:07
how it is done post pdc I don't know
<@tdawson:fedora.im>
21:25:20
Anything else for this before we move on (Carl's proposal not cookies)
<@smooge:fedora.im>
21:25:22
sorry Troy Dawson you keep trying to type something
<@smooge:fedora.im>
21:25:31
nope
<@tdawson:fedora.im>
21:25:39
Any other old business?
<@tdawson:fedora.im>
21:26:09
!topic General Issues / Open Floor
<@michel:one.ems.host>
21:26:24
I have one about HA vs EPEL
<@michel:one.ems.host>
21:26:26
one sec
<@tdawson:fedora.im>
21:26:36
Michel Lind: You said that davida had something for Open Floor?
<@michel:one.ems.host>
21:26:43
!link https://bugzilla.redhat.com/show_bug.cgi?id=2251820
<@michel:one.ems.host>
21:27:10
Davide asked for pcs to be built, the maintainers initially expressed confusion because it's already in Fedora and HA, then said to avoid confusion how about having pcs-epel in EPEL
<@michel:one.ems.host>
21:27:44
on one hand, yeah that probably means we can even do it ourselves as a new package (but it's tedious keeping it in sync if needed), on the other hand... what is the downside having the exact same spec built for both HA and EPEL?
<@smooge:fedora.im>
21:28:30
can I speak plainly here?
<@michel:one.ems.host>
21:28:36
sure
<@nhanlon:beeper.com>
21:28:49
please
<@smooge:fedora.im>
21:29:19
HA is a complicated problem and always has been since it was removed from a base offering
<@smooge:fedora.im>
21:29:57
it seems to cause conflicts with customers and people who have HA from various 'grandfathered' contracts
<@smooge:fedora.im>
21:30:36
actually I am not going to speak plainly as my swearing on things would be much higher
<@smooge:fedora.im>
21:30:55
but basically I would avoid anything in that channel and just *-epel them
<@carlwgeorge:matrix.org>
21:31:22
There are already RH products like satellite that explicitly require not enabling EPEL because of conflicts, I don't know why HA would be special here
<@michel:one.ems.host>
21:31:26
given that we do have to deal with HA though... I guess the question is, what could we recommend if we care about customers that have both HA and EPEL enabled?
<@michel:one.ems.host>
21:31:40
oh interesting
<@michel:one.ems.host>
21:31:51
so the intersection is possible an empty set?
<@smooge:fedora.im>
21:32:05
let us just say that the HA customers are also likely heavily using EPEL things also
<@dherrera:fedora.im>
21:32:09
do we? HA is only a restriction for EPEL7 (at least from what I read from the docs)
<@nhanlon:beeper.com>
21:32:15
lets not bring linear algebra into this...
<@nhanlon:beeper.com>
21:32:30
plain!
<@michel:one.ems.host>
21:32:54
don't worry, it's only set theory ;)
<@michel:one.ems.host>
21:32:57
no algebra involved
<@smooge:fedora.im>
21:32:58
and it isn't up to us to say they can't mix and match channels. Red Hat would have to tell their customers it isn't possible.
<@michel:one.ems.host>
21:33:31
so ... let's assume people do have HA + EPEL enabled
<@carlwgeorge:matrix.org>
21:33:50
IMO, pcs-epel is needless duplication and extra effort for volunteer EPEL maintainers
<@smooge:fedora.im>
21:33:55
I am just going to say that I have had more than my share of 'discussions' on this since EL8 came out, and doing the -epel means probably about 20-200 less meetings for the RH people who work on EPEL
<@michel:one.ems.host>
21:34:18
yeah... that's probably the easy way out at the cost of slightly higher maintenance requirement
<@michel:one.ems.host>
21:34:42
so case by case, that might be the way out if the maintainer does not want to branch it
<@smooge:fedora.im>
21:34:43
but on the other hand, I am not the EPEL wrangler anymore..
<@michel:one.ems.host>
21:34:55
but as the EPEL committee do we have a stance on this?
<@tdawson:fedora.im>
21:35:06
Carl George: I'm not sure I understand the "duplication" part of what you are saying. If you create a pcs-epel package, vs a pcs package ... how are you duplicating?
<@carlwgeorge:matrix.org>
21:35:14
I'm happy to replace you smooge in those potential meetings and tell folks they can propose changing the target base to include ha if they have a problem with it
<@michel:one.ems.host>
21:35:16
like, should we recommend something (use -epel, same spec but try and keep NEVRA below HA, etc.)
<@conan_kudo:matrix.org>
21:35:44
that's... probably what we should do
<@michel:one.ems.host>
21:35:49
I agree with Carl it needs some duplicate efforst
<@nhanlon:beeper.com>
21:35:56
i'm in agreement with carl
<@michel:one.ems.host>
21:35:57
getting it reviewed, rebasing changes from Fedora, etc.
<@carlwgeorge:matrix.org>
21:35:58
A duplicate spec file that has to be kept in sync with the main one
<@rcallicotte:fedora.im>
21:36:16
sounds like it would be a painful way to maintain the package
<@nhanlon:beeper.com>
21:36:21
thinking about it, 'make sure the nevra is below HA" already seems annoying
<@conan_kudo:matrix.org>
21:36:22
I'd rather not step on the toes of the RHEL product subscribers since I _know_ from prior experience that they are usually heavy EPEL users
<@tdawson:fedora.im>
21:36:39
Ohhh ... ok. Instead of just branching the Fedora one ... sorry, my mind was thinking of "a whole new package"
<@carlwgeorge:matrix.org>
21:36:59
The alternative is to just go ahead and add ha to the target base (repos we don't allow conflicts with)
<@michel:one.ems.host>
21:37:09
yeah, I'd personally rather not have that either but if the maintainer in this case is also the RH HA maintainer, presumably they'll do it that way
<@nhanlon:beeper.com>
21:37:10
Right, but, is that our job to care about? We agreed to not continue EPEL for 7 past EOL, and this is in some ways analogous
<@michel:one.ems.host>
21:37:22
can customers use HA for free?
<@conan_kudo:matrix.org>
21:37:26
No.
<@conan_kudo:matrix.org>
21:37:29
It's a paid addon.
<@michel:one.ems.host>
21:37:44
I need to ask Davide what this is for, but... ah if HA is paid and we can't conflict with it, that's... a bit sad
<@conan_kudo:matrix.org>
21:37:54
the difference is that this risks putting their supportability in jeopardy
<@michel:one.ems.host>
21:38:10
a lot more things will end up in Hyperscale, which while I contribute there too I'd rather it not bloat
<@nhanlon:beeper.com>
21:38:13
but again, this isn't our responsibility
<@carlwgeorge:matrix.org>
21:38:24
Whether it's paid or not doesn't really matter imo, we either allow conflicting with it or we don't
<@conan_kudo:matrix.org>
21:38:41
yes
<@conan_kudo:matrix.org>
21:38:45
that's the core question
<@davide:cavalca.name>
21:38:47
multitasking, so I can't read the scrollback, but IMO this is similar to the corosync thing that came up before when we were packaging asterisk
<@michel:one.ems.host>
21:38:57
right, but if it's paid only not allowing conflicts limit what Stream users get
<@davide:cavalca.name>
21:39:04
afair there is no expectation that HA and EPEL will be coinstallable
<@michel:one.ems.host>
21:39:17
right now there is not, true
<@michel:one.ems.host>
21:39:39
Davide Cavalca: Stephen J Smoogen was saying the easy way out is to just do an -epel to not deal with the RH maintainers :P
<@carlwgeorge:matrix.org>
21:39:56
The way we deny it is making ha part of the target base. Not doing that but still denying it (the pcs-epel route) is silly.
<@davide:cavalca.name>
21:40:12
we can do that, but it will still conflict as the binary packages won't be suffixed
<@nhanlon:beeper.com>
21:40:24
and, i also want to say I don't _envy_ making a RHEL employee (or employees) lives harder in any way.
<@davide:cavalca.name>
21:40:26
making the binary packages suffixed IMO doesn't make sense as it'd break dependencies
<@tdawson:fedora.im>
21:40:34
It's paid for RHEL users - stream users get it free - https://mirror.stream.centos.org/9-stream/HighAvailability/x86_64/os/
<@davide:cavalca.name>
21:40:59
with kronosnet we did -epel because some components were shipped in CRB, so only a subset would go in epel
<@davide:cavalca.name>
21:41:13
but for pcs the whole thing would go in as no subpackages are shipped in RHEL afaict
<@michel:one.ems.host>
21:41:42
Davide Cavalca: do you need this as a dependency for somethign else, or maybe we should just mirror and use HA?
<@davide:cavalca.name>
21:42:26
we need this and corosync-qnetd, iirc one depends on the other
<@michel:one.ems.host>
21:42:42
oh fun
<@davide:cavalca.name>
21:42:52
with my meta hat, I'm wary of just using HA precisely because it's allowed to conflict with EPEL
<@davide:cavalca.name>
21:43:04
(also because we never tested it at all)
<@michel:one.ems.host>
21:43:29
if we make EPEL non conflicting with HA, we also need to make EPEL be able to use HA packages for dependencies, otherwise these can't be packaged in HA
<@michel:one.ems.host>
21:43:34
if we make EPEL non conflicting with HA, we also need to make EPEL be able to use HA packages for dependencies, otherwise these can't be packaged in EPEL
<@conan_kudo:matrix.org>
21:43:59
IIRC, the RHEL devsub includes HA
<@nhanlon:beeper.com>
21:44:07
it does, yea
<@michel:one.ems.host>
21:44:08
right.. if we hash this out, it's potentially just a matter of testing HA to make sure Meta can use it
<@conan_kudo:matrix.org>
21:44:25
the only real concern with it is that a subset of content will simply not be installable on base RHEL
<@michel:one.ems.host>
21:44:31
does Rocky and Alma have HA too?
<@davide:cavalca.name>
21:44:33
I mean regardless of Meta, we need to figure out what we want to do in EPEL here
<@davide:cavalca.name>
21:44:53
I don't personally think it makes sense to make EPEL depend on all the optional channels
<@michel:one.ems.host>
21:44:59
yeah if we switch EPEL to have a no conflict policy with HA, I could imagine needing epel-ha for packages that depend on both
<@davide:cavalca.name>
21:45:03
like, do we really want to require SAPHANA and stuff?
<@michel:one.ems.host>
21:45:16
SAP Hana is in HA? ouch
<@conan_kudo:matrix.org>
21:45:27
the setup tooling is, yes
<@conan_kudo:matrix.org>
21:45:45
there's a separate SAP channel with more RHEL-SAP stuff
<@nhanlon:beeper.com>
21:45:45
yeah
<@tdawson:fedora.im>
21:45:58
Although I understand the concerns Stephen J Smoogen brought up, I have to agree with Carl George that it is our policy that for EPEL 8 and 9 we don't worry about HA. If they want to put HA onto regular RHEL, then we'll worry about it.
<@smooge:fedora.im>
21:46:17
point of information
<@michel:one.ems.host>
21:46:29
so in case the maintainer does not really want to branch for epel, best way is probably to just do an -epel right
<@conan_kudo:matrix.org>
21:46:34
I don't disagree with the sentiment, after all, we dropped the policy around the RHEL HA channel with RHEL 8 for that reason
<@michel:one.ems.host>
21:46:35
go Stephen J Smoogen
<@carlwgeorge:matrix.org>
21:46:35
i think we should take this to discussion.fpo, let everyone (include rhel folks) raise their points there
<@carlwgeorge:matrix.org>
21:47:14
but denying an epel branch isn't really appropriate, if they don't want to maintain it they can add maintainers that do
<@smooge:fedora.im>
21:47:22
when we made the decision about EL8 and EL9 on HA, neither of the 'free' accounts available had HA in it. Instead it was only available via subscription. We put the channels we didn't conflict with as ones which a developer or simple user would not find conflicts
<@nhanlon:beeper.com>
21:47:23
thanks Michel Lind - cheers
<@michel:one.ems.host>
21:47:59
there's also the "escalate to rel-eng in 3 weeks" I guess
<@smooge:fedora.im>
21:48:03
that logic changes with the Developer Subscription as the channels it has would meet the 'a developer or simple user would find conflicts'
<@michel:one.ems.host>
21:48:08
IDK how upset the maintainers will get
<@conan_kudo:matrix.org>
21:48:54
on the flip side, we have a weird situation where the free users can install all of EPEL but the paid users cannot
<@conan_kudo:matrix.org>
21:49:05
on the flip side, we have a weird situation where the free users can install all of EPEL but the paid users cannot (if we depend on HA)
<@smooge:fedora.im>
21:49:43
agreed.
<@nhanlon:beeper.com>
21:50:06
agree with Carl - we have communication channels (i.e., d.fp.o) where we can have these conversations w/o resorting to escalations, or what not
<@conan_kudo:matrix.org>
21:50:15
this would be easier if the HA addon wasn't an addon anymore 😓
<@carlwgeorge:matrix.org>
21:50:23
Davide Cavalca: since i believe Michel Lind said this was your topic item, do you want to start the discussion thread?
<@davide:cavalca.name>
21:51:07
I can do that
<@smooge:fedora.im>
21:51:08
I am hesitant on this whole thing for 2 reasons: 1, this was a long running disagreement between me and Kevin on whether we should conflict or not. He wanted to keep things like they had been in 7 and I was like 'no one can see it so we should be able to do so'. 2, in allowing this it caused some major issues for some packages which were newer in EPEL than were in HA and it uhm broke a VIP.
<@smooge:fedora.im>
21:51:16
sorry VICustomer
<@davide:cavalca.name>
21:51:19
(apologies for not participating, I need to follow the board meeting now :p )
<@carlwgeorge:matrix.org>
21:52:13
i see it both ways, and i'm actually fine with it either way, but doing something halfway between is what i'm not ok with
<@smooge:fedora.im>
21:52:14
so I would prefer if we either say we can't conflict/replace packages in HA like Kevin said in the first place or only allow for -epel ones
<@tdawson:fedora.im>
21:52:20
Time is getting short for the meeting, and it looks like Davide is going to create a discussion topic ... are there any other Open Floor items that people want to bring up?
<@smooge:fedora.im>
21:52:33
not from me
<@tdawson:fedora.im>
21:53:26
my mind has flipped sides on that subject so much during this meeting, I'm ... huh ... can't think of a good analogy.
<@jonathanspw:fedora.im>
21:53:35
.hi
<@jonathanspw:fedora.im>
21:53:40
!hi
<@zodbot:fedora.im>
21:53:41
Jonathan Wright (jonathanspw)
<@jonathanspw:fedora.im>
21:53:45
better late than never, right?
<@nhanlon:beeper.com>
21:54:01
o/ hey Jonathan
<@conan_kudo:matrix.org>
21:54:01
😆
<@tdawson:fedora.im>
21:54:03
jonathanspw: You missed all the fun discussions. :)
<@jonathanspw:fedora.im>
21:54:19
tldr? see some stuff about ha vs epel
<@nhanlon:beeper.com>
21:54:39
blah blah blah rpms blah blah
<@tdawson:fedora.im>
21:54:45
Oh, I know something I was going to bring up. How many people will be here next week?
<@tdawson:fedora.im>
21:55:17
And along with that, how many will be here the week after.
<@carlwgeorge:matrix.org>
21:55:18
i believe i will
<@nhanlon:beeper.com>
21:55:25
not the week after
<@conan_kudo:matrix.org>
21:55:28
I'll be here
<@tdawson:fedora.im>
21:55:32
I will be here next week, but not the week after.
<@jonathanspw:fedora.im>
21:55:44
i'll be here next week
<@tdawson:fedora.im>
21:55:55
OK, so, sounds like we have enough for next week.
<@jonathanspw:fedora.im>
21:55:55
27th 50/50
<@carlwgeorge:matrix.org>
21:56:05
sounds like we're working up to cancelling the meeting on the 27th
<@tdawson:fedora.im>
21:56:39
Ya, I won't be here the 27th ... and it sounds like a majority won't be able to make it then.
<@nhanlon:beeper.com>
21:56:43
happy holidays
<@michel:one.ems.host>
21:57:18
I'm here next week
<@conan_kudo:matrix.org>
21:57:30
50/50 on the 27th, leaning toward probably not
<@michel:one.ems.host>
21:57:32
But not sure about 27
<@tdawson:fedora.im>
21:58:07
How about we just cancel the 27th, then ya'll will have one less meeting during that week. ;)
<@conan_kudo:matrix.org>
21:58:13
worksforme
<@jonathanspw:fedora.im>
21:58:23
I knew we kept troy around for a reason
<@tdawson:fedora.im>
21:58:48
Anything else before we close the meeting?
<@nhanlon:beeper.com>
21:58:58
nope
<@nhanlon:beeper.com>
21:59:25
thank you Troy as always :)
<@smooge:fedora.im>
21:59:36
thanks Troy
<@smooge:fedora.im>
21:59:42
may you all have a good week
<@tdawson:fedora.im>
21:59:47
Thank you all for coming, and for the good discussions. It's nice if we're all able to take different sides of a discussion and it's still very civil and straightforward.
<@tdawson:fedora.im>
21:59:56
Talk to you next week.
<@michel:one.ems.host>
22:00:19
Thanks Troy!
<@tdawson:fedora.im>
22:00:22
!endmeeting