#fedora-bugzappers: F16-blocker-review
Meeting started by tflink at 17:00:59 UTC
(full logs).
Meeting summary
- Roll Call (tflink, 17:01:20)
- Introduction (tflink, 17:20:50)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (tflink,
17:21:11)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(tflink,
17:21:22)
- https://fedoraproject.org/wiki/User:Tflink/Current_Release_Blockers
(tflink,
17:21:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=723303 (tflink, 17:22:07)
- device /dev/mapper/tmp--VolGroup01-xxxx does
not exist (tflink,
17:22:15)
- https://fedoraproject.org/wiki/Fedora_16_Beta_Release_Criteria
(tflink,
17:22:50)
- https://fedoraproject.org/wiki/Fedora_16_Alpha_Release_Criteria
(tflink,
17:22:59)
- AGREED: - 723303 -
AcceptedBlocker for F16Final since it's a custom layout, AcceptedNTH
for F16Beta since fix is already in (tflink,
17:26:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=725757 (tflink, 17:26:51)
- NameError: name 'setupProgressDisplay' is not
defined (tflink,
17:27:01)
- AGREED: - 725757 -
AcceptedBlocker: Any installation method or process designed to run
unattended must do so (there should be no prompts requiring user
intervention) (tflink,
17:30:29)
- https://bugzilla.redhat.com/show_bug.cgi?id=727522 (tflink, 17:30:57)
- unable to install using nfs repo by
askmethod (tflink,
17:31:05)
- AGREED: - 727522 -
AcceptedBlocker - The installer must be able to use the HTTP, FTP
and NFS remote package source options (tflink,
17:33:05)
- https://bugzilla.redhat.com/show_bug.cgi?id=727814 (tflink, 17:33:17)
- F16 Alpha TC1 installer crash | LUKSError: luks
device not configured (tflink,
17:33:25)
- AGREED: - 727814 -
RejectedBlocker - doesn't hit any of the release criteria.
AcceptedNTH - annoying and already fixed (tflink,
17:37:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=728122 (tflink, 17:37:21)
- upgrade failed from f15 to f16, Dispatch
error:cannot reschedule step 'language' from 'done' to
'scheduled' (tflink,
17:37:30)
- AGREED: - 728122 -
AcceptedBlocker - The installer must be able to successfully
complete an upgrade installation from a clean, fully updated default
installation (from any official install medium) of the previous
stable Fedora release, either via preupgrade or by booting to the
installer manually. The upgraded system must meet all release
criteria (tflink,
17:40:29)
- https://bugzilla.redhat.com/show_bug.cgi?id=728188 (tflink, 17:40:40)
- upgrade failed from f15 to f16, Dispatch
error:cannot reschedule step 'findinstall' from 'skipped' to
'requested' (tflink,
17:40:51)
- AGREED: - 728188 -
AcceptedBlocker - The installer must be able to successfully
complete an upgrade installation from a clean, fully updated default
installation (from any official install medium) of the previous
stable Fedora release, either via preupgrade or by booting to the
installer manually. The upgraded system must meet all release
criteria (tflink,
17:41:58)
- https://bugzilla.redhat.com/show_bug.cgi?id=728301 (tflink, 17:42:08)
- F16 Alpha TC1 installer | entering secondary
LUKS passphrase => unknown filesystem (tflink,
17:42:15)
- AGREED: - 728301 -
AcceptedBlocker for F16Final - The installer must be able to create
and install to any workable partition layout using any file system
offered in a default installer configuration, LVM, software,
hardware or BIOS RAID, or combination of the above. AcceptedNTH for
F16Beta (tflink,
17:47:38)
- https://bugzilla.redhat.com/show_bug.cgi?id=728923 (tflink, 17:47:47)
- Serial console is not configured (tflink,
17:47:57)
- AGREED: 728923
acceptednth: no criteria coverage for serial console, will revisit
for blocker status if not fixed next week (adamw,
17:58:33)
- https://bugzilla.redhat.com/show_bug.cgi?id=729558 (tflink, 17:59:05)
- upgrade without a kickstart displays steps it
shouldn't (tflink,
17:59:13)
- AGREED: - 729558 -
AcceptedNTH - could cause upgrade issues. RejectedBlocker - no clear
criteria violation (tflink,
18:02:48)
- https://bugzilla.redhat.com/show_bug.cgi?id=730415 (tflink, 18:02:59)
- kickstart with user --name=blah results in
traceback (tflink,
18:03:11)
- AGREED: 730415
acceptednth for beta, no blocker determination as we did not
finalize kickstart criteria (adamw,
18:09:00)
- http://bugzilla.redhat.com/show_bug.cgi?id=730857 (adamw, 18:10:09)
- AGREED: 730857
acceptedNTH, rejectedblocker for beta, no decision on final blocker:
it's good to fix this as it's an installer issue, but it's not a
critical case (adamw,
18:16:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=731529 (adamw, 18:16:33)
- AGREED: 731529
acceptedblocker: "The installer must boot and run on systems using
EFI other than Apple Macs" (adamw,
18:18:14)
- https://bugzilla.redhat.com/show_bug.cgi?id=728193 (adamw, 18:18:36)
- AGREED: 728193 need
to know if this affects f15->f16 preupgrade as criterion only
requires +1 upgrades to work. AcceptedNTH if it's F14-F16
only (adamw,
18:23:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=724814 (adamw, 18:23:43)
- AGREED: 724814
acceptedblocker: "The release must boot successfully as a virtual
guest in a situation where the virtual host is running the same
release (using Fedora's current preferred virtualization
technology)" (adamw,
18:28:35)
- ACTION: adamw to
propose better wording for the criterion to make it clear both host
and guest functions must work (adamw,
18:28:48)
- http://bugzilla.redhat.com/show_bug.cgi?id=498207 (adamw, 18:29:22)
- https://www.redhat.com/archives/anaconda-devel-list/2011-August/msg00247.html
(adamw,
18:33:07)
- https://bugzilla.redhat.com/show_bug.cgi?id=498207#c64
(tflink,
18:33:51)
- AGREED: 498207
acceptednth: if anaconda team decides to take radek's patch, it
makes sense to take it into beta (adamw,
18:34:55)
- open discussion (adamw, 18:35:29)
- http://bugzilla.redhat.com/show_bug.cgi?id=718722 (adamw, 18:37:53)
- AGREED: 718722 is
still fuzzy, no clear reproducer: pjones is monitoring and trying to
determine if it's a serious bug (adamw,
18:39:55)
- open floor (adamw, 18:40:18)
- https://bugzilla.redhat.com/show_bug.cgi?id=732164
(tflink,
18:40:57)
- https://bugzilla.redhat.com/show_bug.cgi?id=732164 (adamw, 18:41:06)
- AGREED: 732164
acceptedblocker for final under criterion "The installer must be
able to create and install to any workable partition layout using
any file system offered in a default installer configuration, LVM,
software, hardware or BIOS RAID, or combination of the above" as
installer team now considers /boot-on-RAID-1 to be a workable
layout. acceptednth for beta (adamw,
18:53:00)
- open floor (adamw, 18:53:21)
Meeting ended at 18:57:29 UTC
(full logs).
Action items
- adamw to propose better wording for the criterion to make it clear both host and guest functions must work
Action items, by person
- adamw
- adamw to propose better wording for the criterion to make it clear both host and guest functions must work
People present (lines said)
- adamw (187)
- tflink (139)
- pjones (85)
- jsmith (50)
- bcl (47)
- sgallagh (36)
- dgilmore (26)
- buggbot (20)
- zodbot (5)
- Viking-Ice (2)
Generated by MeetBot 0.1.4.