19:00:39 <rbergeron> #startmeeting F16 Beta release readiness meeting
19:00:39 <zodbot> Meeting started Thu Sep 22 19:00:39 2011 UTC. The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:47 <rbergeron> #meetingname F16 Beta Release Readiness meeting
19:00:47 <zodbot> The meeting name has been set to 'f16_beta_release_readiness_meeting'
19:00:48 * nirik is around.
19:01:18 <rbergeron> #info Purpose of this meeting is to make sure all teams are ready for the F16 Beta, due 2011-10-04.
19:01:29 <rbergeron> #topic Who's here?
19:01:41 <rbergeron> #info Nirik is here for infra, presumably fesco as well
19:01:50 * Sparks for Docs
19:01:52 <rbergeron> #info Robyn is here for scheduling and marketing and ambassadors if need be
19:01:55 <nirik> sure, many hats.
19:01:58 <rbergeron> #info Sparks and zoglesby present for docs
19:02:10 * jsmith is here
19:02:21 <Sparks> jsmith: And why are you here?
19:02:34 <rbergeron> #info jsmith is here for our amu^H^H^H moral support and FPL-things
19:02:42 <Sparks> :)
19:02:43 <rbergeron> ;)
19:02:46 * rbergeron hugs jsmith
19:02:49 <jsmith> Sparks: Solely to be the scapegoat :-p
19:02:52 <rbergeron> word.
19:04:26 * rbergeron is gathering people
19:05:18 <dgilmore> gday
19:05:39 <rbergeron> word.
19:05:41 <rbergeron> okay
19:06:13 <rbergeron> #info Just going to go through teams - if you have any cross-team logistical stuff, or any serious roadblocks, now's the time to raise the issue!
19:06:18 <rbergeron> #topic Documentation
19:06:38 <Sparks> The Release Notes are in process and all is well.
19:06:47 <Sparks> #info The Release Notes are in process and all is well.
19:06:55 <rbergeron> sparks, zoglesby: I know i stlil owe some cloud stuff... just been... really... sucking :(
19:07:20 <Sparks> rbergeron: Well, we can work that right up until the last hour, really.
19:07:26 <Sparks> so no worries
19:07:31 <rbergeron> okay.
19:07:37 <Sparks> Oh...
19:07:41 <rbergeron> Do you guys have any issues you're concerned about?
19:07:52 <Sparks> Cloud Stuff in the RN? That jjmcd needs ASAP. :(
19:08:07 <Sparks> No issues I can think of. I think zoglesby is in a meeting...
19:08:11 <zoglesby> nope, I just need jjmcd's transifex account fixed
19:08:16 <rbergeron> yeah. i'll try and work something up this afternoon - the cloud beat. it's got stuff in there, but .. needs massaging
19:08:17 * zoglesby is in a meeting
19:08:32 <Sparks> EOF
19:08:36 <rbergeron> like, serious massaging.
19:08:38 <rbergeron> okay.
19:08:42 <rbergeron> #topic Design
19:08:46 <rbergeron> tatica: thanks for coming
19:09:02 <adamw> yo
19:09:02 <rbergeron> (I assume that's why you're here)
19:09:12 <tatica> np :) mostly taking a look and see if I can help on anything
19:09:18 <tatica> rbergeron, shhh I'm a ghost O_O
19:09:27 <rbergeron> tatica: are you aware of anything not being ready? :)
19:09:29 <tatica> go ahead guys, don't want to interrupt more :)
19:09:46 <rbergeron> tatica: np, just trying to make sure we can get people to point out if something's not going well
19:09:49 <tatica> not that I know, everything is ready or just going on final polish
19:10:01 <rbergeron> okay.
19:10:03 <rbergeron> Cool.
19:10:23 <rbergeron> #info Docs is ready (except the cloud beat, which is coming); Design is ready or in final polish stages.
19:10:31 <rbergeron> #info QA team
19:10:34 <rbergeron> no no
19:10:35 <rbergeron> #undo
19:10:35 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x167dc6ec>
19:10:40 <rbergeron> #topic QA team
19:10:44 <rbergeron> adamw: HI!
19:10:59 <rbergeron> I know we just talked yesterday.
19:11:35 <rbergeron> But wanted to check in on things - esp. documenting any known issues, etc
19:11:52 * rbergeron looks at adam
19:12:09 <mizmo> hi
19:12:24 <tflink> well, since adamw seems to have disappeared
19:12:25 <rbergeron> hey mizmo.
19:12:28 <rbergeron> tflink: ;)
19:12:31 <rbergeron> yes, by all means
19:12:43 <rbergeron> (sorry, I could have asked you too)
19:12:47 <rbergeron> but he had just appeared :)
19:12:48 <tflink> We're pretty much in the same boat as yesterday
19:13:19 <adamw> yo
19:13:20 <adamw> sorry
19:13:23 <adamw> was writing an email
19:13:25 <adamw> carry on, tflink
19:13:29 <tflink> trying to get https://bugzilla.redhat.com/show_bug.cgi?id=738964 tested before making a rc2
19:13:57 <adamw> note that we don't have any developer response on the preupgrade bug yet, but as that actually needs to be fixed in f15, it doesn't block us from doing composes
19:14:14 <tflink> there's also the gdm poweroff at greeter issue
19:14:20 <rbergeron> #info trying to get https://bugzilla.redhat.com/show_bug.cgi?id=738964 tested before making a rc2
19:14:33 <tflink> http://bugzilla.redhat.com/show_bug.cgi?id=739253
19:14:44 <rbergeron> okay, so other than "get the boat out the door plz plz plz" -- how are other pieces coming along, known issues documentation, etc?
19:14:56 <rbergeron> commonbugs
19:14:58 <rbergeron> that's what i'm looking for.
19:15:09 <tflink> to the best of my knowledge, we haven't really started on that
19:15:10 <rbergeron> (along with my brain)
19:15:21 <adamw> yeah.
19:15:25 <tflink> still trying to figure out what might not make it in
19:15:35 <adamw> we usually do that stuff after signing off on the images, as we have a fairly slack week before the release.
19:15:35 <tflink> and trying to test as fast as we can
19:15:48 <rbergeron> ah. cool
19:15:49 <rbergeron> okay.
19:15:57 <rbergeron> so, you guys are awesome, does anyone need anything from QA?
19:15:59 * rbergeron looks around
19:16:12 <rbergeron> #info Another beta blocker meeting on friday, keep fingers crossed :)
19:16:24 <rbergeron> sweet, thank you
19:16:28 <rbergeron> #topic Release engineering
19:16:49 <rbergeron> dgilmore: howdy, other than waiting for fixes... how is it going?
19:17:04 <dgilmore> rbergeron: waiting on fixes
19:17:08 <rbergeron> :)
19:17:10 <dgilmore> and trying to fix ec2
19:17:17 <dgilmore> otherwise ok
19:17:34 <rbergeron> coolio. anyone have questions/needs for/from release engineering?
19:17:50 <rbergeron> alrighty.
19:17:54 <rbergeron> #topic Infrastructure
19:18:08 <rbergeron> nirik: can you fill us in on infra status
19:18:11 <rbergeron> needs or concerns
19:18:12 <rbergeron> etc
19:18:31 <nirik> should be in pretty good shape.
19:18:41 <Sparks> ?
19:18:41 <nirik> the only outstanding issue I can think of is:
19:18:55 <nirik> with kernel.org down, we might have more trouble mirroring things out to some mirrors.
19:19:04 <rbergeron> sparks: speaketh
19:19:06 <nirik> we might remind people on the mirror list to use another mirror if they normally go to kernel.org
19:19:26 <rbergeron> nirik: do we know when the expected uptime is for htat or is it still pretty muc up in the air
19:19:32 * rbergeron smacks her keyboard
19:19:48 <Sparks> nirik: I know every release you guys cache some URLs for Docs
19:20:01 <rbergeron> #info with kernel.org down, we may have trouble mirroring things out to some mirrors - should probably remind people on mirror list to use another mirror if they normally go ot kernel.org
19:20:02 <Sparks> Do we need to update you guys on the new URLs?
19:20:42 <nirik> Sparks: yeah, I think websites normally handles that... but yes, would be good to get that info when you have it.
19:20:52 <nirik> rbergeron: I don't know a timeframe. :( I can ask
19:21:07 <Sparks> nirik: Okay, we'll start working up a list for you guys. TU
19:21:08 <Sparks> EOF
19:21:26 <rbergeron> nirik: okay, just wondering if we thought maybe it was less of a concern now with an extra week of time, or not - might be useful to know.
19:21:36 <rbergeron> but yes, probably a good idea to contact the mirrors list - who would normally do that?
19:21:53 <rbergeron> and then just follow up with them if kernel.org status changes
19:22:17 <nirik> I can do that.
19:22:29 <rbergeron> #action nirik to follow up with mirrors list as FYI
19:22:35 <rbergeron> okay.
19:22:39 <Sparks> .
19:22:43 <rbergeron> anyone else have anything for fesco?
19:22:45 <rbergeron> err
19:22:47 <rbergeron> infra
19:22:51 <rbergeron> (/me is getting to fesco next)
19:23:01 <Sparks> rbergeron: Can you add the cache update for Docs to the Docs Schedule?
19:23:15 <rbergeron> um... yes, if you tell me the details?
19:23:29 <rbergeron> #action rbergeron to get with sparks about cache update for docs on the docs schedule
19:23:35 <rbergeron> like.. post meeting :)
19:23:37 <Sparks> rbergeron: We just need to update the URLs that need to be cached before the release.
19:23:41 <Sparks> Oh sure... :)
19:23:43 <rbergeron> okay
19:23:57 <rbergeron> #topic fesco
19:24:01 <rbergeron> nirik: anything here?
19:24:22 <nirik> no issues I know of. Maintainers are probibly getting restless with the freeze...
19:24:26 <rbergeron> yeah.
19:24:27 <rbergeron> they are
19:24:29 <rbergeron> "WHEN"
19:24:29 <rbergeron> ;)
19:24:33 <nirik> but hopefully we can have a go soon and reopen the flow.
19:24:36 <rbergeron> okay. moving on then :)
19:24:42 <rbergeron> #topic Marketing
19:25:05 <rbergeron> #info Marketing is doing the best she can, should have things nailed down by the weekend. Behind but... with good intentions
19:25:08 <rbergeron> heh
19:25:14 * rbergeron sighs, anyone have tomatoes to throw at me?
19:25:22 <rbergeron> i mean, questions or concerns
19:25:27 <jsmith> I'll be trying to help out some of the marketing pieces as I can
19:25:40 <rbergeron> praise the lord
19:25:52 <rbergeron> okay. ummmm.... next up is.....
19:26:00 <rbergeron> #topic Ambassadors
19:26:24 <rbergeron> There's not a lot going on here for beta; the key things at this point are starting to get media PO's nailed down, and i know that's in progress at least in emea/US, afaik.
19:26:57 <rbergeron> #topic Websites
19:27:05 <rbergeron> has anyone arrived to rep for websites?
19:27:19 * rbergeron holds breath
19:27:59 <rbergeron> okay. so I'll follow up with them via email... hopefully all is well there.
19:28:06 <rbergeron> #action rbergeron to follow up with websites on-list
19:28:13 <rbergeron> #topic Design, again
19:28:28 <rbergeron> Mizmo, saw you come in - is there anything you have concerns with at this point, or are you feeling pretty good?
19:28:33 <mizmo> no concerns
19:28:40 <rbergeron> cool. need anything from anyone?
19:28:43 <rbergeron> :)
19:28:46 <mizmo> not as far as i know
19:28:51 <rbergeron> Alrighty then.
19:28:53 * rbergeron looks around
19:28:56 <rbergeron> #topic Anyone else?
19:28:58 <rbergeron> Did i miss anyone?
19:29:08 <rbergeron> Oh, translations.
19:29:17 <rbergeron> I didn't see anyone pop in for that...
19:29:19 * rbergeron looks around
19:29:32 <rbergeron> #action rbergeron to ping trans list
19:29:34 <rbergeron> Anyone else?
19:29:43 <rbergeron> It sounds like everything is just perfect.
19:29:45 <rbergeron> LOL
19:30:06 <rbergeron> Alrighty, if nobody else pipes up, I'll close out in just a minute
19:30:22 * rbergeron whistles
19:30:56 <rbergeron> Okay, folks.
19:30:58 * rbergeron waves
19:31:02 <rbergeron> thanks for coming
19:31:06 <rbergeron> #endmeeting