#fedora-meeting-1: Fedora 19 Beta Readiness Meeting
Meeting started by jreznik at 19:01:08 UTC
(full logs).
Meeting summary
- Purpose of this meeting (jreznik, 19:01:41)
- "Before each public release all of the groups
participating the development of Fedora's next release meet to make
sure the release is well coordinated." (jreznik,
19:01:43)
- https://fedoraproject.org/wiki/Release_Readiness_Meetings
(jreznik,
19:01:44)
- Current status (jreznik, 19:02:19)
- at the Go/No-Go meeting today, it was agreed to
Go with Fedora 19 Beta by Fedora QA, FPL, FPGM and developers
(jreznik,
19:02:21)
- Ambassadors (jreznik, 19:04:07)
- no status from Ambassadors, sesivany is at
LinuxTag this week, not a blocker for Beta release (jreznik,
19:06:08)
- ACTION: jreznik to
follow up with sesivany offline before the actual release
(jreznik,
19:06:25)
- Design (jreznik, 19:06:49)
- ACTION: jreznik to
follow up with Design team offline (or later today) (jreznik,
19:11:39)
- Documentation (jreznik, 19:12:01)
- documentation is looking good on the release
notes, and have steady progress on guides (jreznik,
19:14:17)
- https://fedoraproject.org/wiki/F19_Beta_release_announcement
(suehle,
19:15:04)
- http://fedoraproject.org/wiki/Releases/19/FeatureList
(suehle,
19:16:01)
- the initial version of announcement available
for additions/review (jreznik,
19:19:31)
- http://fedorapeople.org/groups/docs/release-notes/
- there are corrections that have not been pushed here, will do
later today (randomuser,
19:19:46)
- ACTION: jreznik to
review status of feature in release notes and announcement
(jreznik,
19:21:41)
- ACTION: randomuser
put a link in the announcement wiki page to beta release notes on
docs.fp.o pnce they are published (randomuser,
19:21:59)
- FESCo (jreznik, 19:23:18)
- no causes for concerns from FESCo (jreznik,
19:24:26)
- Fedora Engineering Manager (jreznik, 19:24:41)
- Translation (jreznik, 19:27:12)
- ACTION: jreznik to
follow up with translation team offline (or later today)
(jreznik,
19:30:29)
- Fedora Project Leader (jreznik, 19:31:09)
- no concerns from FPL (jreznik,
19:33:29)
- Marketing (jreznik, 19:34:41)
- https://fedoraproject.org/wiki/F19_Beta_release_announcement
(jreznik,
19:37:37)
- fedoramagazine.org is alive and kicking
(jreznik,
19:42:11)
- Infrastructure (jreznik, 19:43:28)
- infrastructure all set, needs the bits from
releng and are ready to mirror and distribute (jreznik,
19:44:31)
- Websites (jreznik, 19:45:12)
- websites are ready for Beta release, still need
to add checksums and check filenames (jreznik,
19:46:13)
- ACTION: robyduck to
prepare mate page (jreznik,
19:53:22)
- ACTION: jreznik to
check the MATE spin status (jreznik,
19:53:52)
- QA (jreznik, 19:55:28)
- QA is ready, proposed and accepted blockers
were cleared up (jreznik,
19:59:14)
- test matrices are good for beta (jreznik,
19:59:23)
- need to make sure that a grub2 update goes out
and some documentation gets done and commonbugs has to be
done (jreznik,
19:59:46)
- Release Engineering (jreznik, 20:03:58)
- releng is ok, need to do the usuall things and
are staging cloud images that need testing (jreznik,
20:06:32)
- Open floor (jreznik, 20:06:55)
Meeting ended at 20:10:20 UTC
(full logs).
Action items
- jreznik to follow up with sesivany offline before the actual release
- jreznik to follow up with Design team offline (or later today)
- jreznik to review status of feature in release notes and announcement
- randomuser put a link in the announcement wiki page to beta release notes on docs.fp.o pnce they are published
- jreznik to follow up with translation team offline (or later today)
- robyduck to prepare mate page
- jreznik to check the MATE spin status
Action items, by person
- jreznik
- jreznik to follow up with sesivany offline before the actual release
- jreznik to follow up with Design team offline (or later today)
- jreznik to review status of feature in release notes and announcement
- jreznik to follow up with translation team offline (or later today)
- jreznik to check the MATE spin status
- randomuser
- randomuser put a link in the announcement wiki page to beta release notes on docs.fp.o pnce they are published
- robyduck
- robyduck to prepare mate page
People present (lines said)
- jreznik (111)
- randomuser (22)
- robyduck (21)
- suehle (13)
- dgilmore (13)
- rbergeron (12)
- tflink (12)
- nirik (9)
- zodbot (4)
Generated by MeetBot 0.1.4.