#fedora-meeting-2: F23 Alpha Go/No-Go meeting
Meeting started by jkurik at 17:00:27 UTC
(full logs).
Meeting summary
- Roll Call (jkurik, 17:00:41)
- Purpose of this meeting (jkurik, 17:04:26)
- Purpose of this meeting is to see whether or
not F23 Alpha is ready for shipment, according to the release
criteria. (jkurik,
17:04:28)
- This is determined in a few ways: (jkurik,
17:04:29)
- No remaining blocker bugs (jkurik,
17:04:31)
- Release candidate compose is available
(jkurik,
17:04:32)
- Test matrices for Alpha are fully
completed (jkurik,
17:04:34)
- https://qa.fedoraproject.org/blockerbugs/milestone/23/alpha/buglist
(jkurik,
17:04:35)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Installation
(jkurik,
17:04:36)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Base
(jkurik,
17:04:38)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Desktop
(jkurik,
17:04:40)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Server
(jkurik,
17:04:41)
- http://meetbot.fedoraproject.org/fedora-meeting-2/2015-08-06/f23_alpha_gono-go_meeting.2015-08-06-17.00.html/
(jkurik,
17:04:43)
- Current status (jkurik, 17:04:46)
- This is the second round of Go/No-Go meeting
for Fedora 23 Alpha (jkurik,
17:04:55)
- The Go/No-Go decision has been postponned for
today due to bug 1250874 (jkurik,
17:05:05)
- Mini blocker review (jkurik, 17:07:15)
- (1251247) Review Request: f23-kde-theme - Fedora Twenty Three KDE Theme (roshi, 17:08:32)
- https://bugzilla.redhat.com/show_bug.cgi?id=1251247
(roshi,
17:08:35)
- Proposed Blocker, Package Review,
ASSIGNED (roshi,
17:08:38)
- ACTION: jkurik make
sure that "Update wallpaper for alpha right when the new release
branches" is on Some Schedule Which The Right People Will Be Aware
Of for the future (jkurik,
17:14:17)
- AGREED: - 1251247 -
RejectedBlocker - While this bug does violate the criterion as
written, it's not deemed severe enough to block release and
discussion is ongoing regarding the validity of this as an Alpha
criterion. (roshi,
17:23:06)
- (1251242) Tracker: Fedora 23 desktops using Fedora 22 desktop backgrounds (roshi, 17:26:36)
- https://bugzilla.redhat.com/show_bug.cgi?id=1251242
(roshi,
17:26:39)
- Accepted Blocker, distribution, NEW
(roshi,
17:26:42)
- ACTION: jkurik to fix
the schedule :) (mattdm,
17:29:35)
- Test Matrices coverage (jkurik, 17:35:20)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Summary
(jkurik,
17:35:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=1251254
(pwhalen,
17:44:33)
- https://meetbot.fedoraproject.org/teams/fedora-qa/fedora-qa.2013-08-12-14.31.log.html/
(adamw,
18:15:47)
- http://paste.fedoraproject.org/252801/89716001/
(nirik,
18:20:11)
- AGREED: change arm
releasing blocking desktop tests to Xfce for now, -1 blocker the
ssdm bug on the basis of it no longer being release blocking, move
on for now (jkurik,
18:39:55)
- Go/No-Go decision (jkurik, 18:40:59)
- AGREED: Fedora 23
Alpha RC2 status is GO by Release Engineering, QA and
Development (jkurik,
18:47:59)
- ACTION: jkurik to
announce the GO decision (jkurik,
18:48:15)
- Open floor (jkurik, 18:50:08)
- https://www.thewhiskyexchange.com/P-3525.aspx
(nirik,
18:53:07)
Meeting ended at 18:56:04 UTC
(full logs).
Action items
- jkurik make sure that "Update wallpaper for alpha right when the new release branches" is on Some Schedule Which The Right People Will Be Aware Of for the future
- jkurik to fix the schedule :)
- jkurik to announce the GO decision
Action items, by person
- jkurik
- jkurik make sure that "Update wallpaper for alpha right when the new release branches" is on Some Schedule Which The Right People Will Be Aware Of for the future
- jkurik to fix the schedule :)
- jkurik to announce the GO decision
People present (lines said)
- roshi (94)
- nirik (88)
- adamw (72)
- sgallagh (60)
- jkurik (57)
- pbrobinson (37)
- pwhalen (34)
- dgilmore (21)
- mattdm (19)
- zodbot (11)
- tflink (11)
- potty (4)
- danofsatx (2)
- Southern_Gentlem (1)
- kinokoio (1)
Generated by MeetBot 0.1.4.