#fedora-meeting-2: F23 Beta Go/No-Go meeting
Meeting started by jkurik at 16:00:06 UTC
(full logs).
Meeting summary
- Roll Call (jkurik, 16:00:59)
- Purpose of this meeting (jkurik, 16:07:32)
- Purpose of this meeting is to see whether or
not F23 Beta is ready for shipment, according to the release
criteria. (jkurik,
16:08:05)
- This is determined in a few ways: (jkurik,
16:08:07)
- No remaining blocker bugs (jkurik,
16:08:08)
- Release candidate compose is available
(jkurik,
16:08:10)
- Test matrices for Beta are fully
completed (jkurik,
16:08:11)
- https://qa.fedoraproject.org/blockerbugs/milestone/23/beta/buglist
(jkurik,
16:08:13)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Beta_RC1_Installation
(jkurik,
16:08:14)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Beta_RC1_Base
(jkurik,
16:08:16)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Beta_RC1_Desktop
(jkurik,
16:08:17)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Beta_RC1_Server
(jkurik,
16:08:19)
- Current status (jkurik, 16:08:33)
- We have two accepted blockers for the Beta,
when one of these is already in verification. (jkurik,
16:08:43)
- We also have 6 proposed blockers for the Beta,
when one of these is already in verification (jkurik,
16:10:24)
- We have one accepted blockers for the Beta,
which is already in verification. (jkurik,
16:10:41)
- Mini blocker review (jkurik, 16:12:29)
- (1263235) audit in F23 is older than in F22, breaks upgrade (roshi, 16:12:34)
- https://bugzilla.redhat.com/show_bug.cgi?id=1263235
(roshi,
16:12:35)
- Proposed Blocker, audit, ON_QA (roshi,
16:12:35)
- AGREED: - 1263235 -
AcceptedBlocker Beta - This bug is a conditional violation of the
Beta criteria. The fixed package needs to be in the stable repo by
release day. (sgallagh,
16:18:06)
- (1263498) 32-bit Cloud image missing for 23 Beta RC1 (roshi, 16:18:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=1263498
(roshi,
16:18:23)
- Proposed Blocker, distribution, NEW
(roshi,
16:18:23)
- https://fedorahosted.org/fesco/ticket/1427
(sgallagh,
16:21:55)
- https://fedorahosted.org/cloud/ticket/118
(mattdm,
16:25:32)
- https://fedorahosted.org/cloud/ticket/106
(roshi,
16:26:17)
- https://lists.fedoraproject.org/pipermail/devel/2015-September/214054.html
(sgallagh,
16:27:00)
- AGREED: - 1263498 -
RejectedBlocker Beta - There is some confusion as to whether this is
blocking, and we're waiting on deliberation from Fesco for it's
status for Final. (roshi,
16:32:20)
- (1244394) Upgrade stuck on script (roshi, 16:32:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=1244394
(roshi,
16:32:39)
- Proposed Blocker, initial-setup, POST
(roshi,
16:32:39)
- ACTION: jkurik to
re-open https://fedorahosted.org/cloud/ticket/106 and clarify 32bits
deliverables whether these are blocking or not for F23 (jkurik,
16:32:41)
- AGREED: - 1244394 -
RejectedBlocker AcceptedFreezeException Beta - This is a serious bug
for those affected, but it's not wide spread enough to be considered
blocking. However, if a fix can be added in %pre by release day,
we'd grant an FE to fix this issue. (roshi,
16:48:13)
- (1263762) Kernel panic when booting 32b images from usb on AMD processors (roshi, 16:48:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=1263762
(roshi,
16:48:28)
- Proposed Blocker, kernel, NEW (roshi,
16:48:31)
- AGREED: - 1263762 -
RejectedBlocker Beta - This bug isn't considered widespread enough
to warrant blocker status and there are plenty of means to work
around this. (roshi,
16:53:18)
- (1263988) livecd-iso-to-disk doesn't create bootable usb drive (roshi, 16:53:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=1263988
(roshi,
16:53:26)
- Proposed Blocker, livecd-tools, NEW
(roshi,
16:53:26)
- AGREED: - 1263988 -
RejectedBlocker Beta - This but only affects attempting to write
from F23, but this method works on our stable releases and therefore
is not considered a blocker. Please repropose for Final if this
doesn't get fixed in the meantime. (roshi,
16:57:19)
- (1264012) liveusb-creator doesn't create bootable Live i686 image in default cp mode (roshi, 16:57:34)
- https://bugzilla.redhat.com/show_bug.cgi?id=1264012
(roshi,
16:57:37)
- Proposed Blocker, liveusb-creator, NEW
(roshi,
16:57:39)
- AGREED: - 1264012 -
RejectedBlocker Beta - This but only affects attempting to write
from F23, but this method works on our stable releases and therefore
is not considered a blocker. Please repropose for Final if this
doesn't get fixed in the meantime. (roshi,
17:00:36)
- (1260394) plasma-desktop and plasma-workspace packages break KDE session loading (roshi, 17:01:37)
- https://bugzilla.redhat.com/show_bug.cgi?id=1260394
(roshi,
17:01:46)
- Accepted Blocker, plasma-desktop, ON_QA
(roshi,
17:01:46)
- (1263230) python2-solv does not obsolete python-solv (roshi, 17:04:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=1263230
(roshi,
17:04:12)
- Proposed Freeze Exceptions, libsolv, NEW
(roshi,
17:04:13)
- AGREED: - 1263230 -
RejectedFreezeException Beta - This package isn't a part of the
frozen set, so there's no need for an FE. (roshi,
17:13:52)
- Test Matrices coverage (jkurik, 17:14:28)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Beta_RC1_Summary
(jkurik,
17:14:40)
- No blocking issues comming from Test
Matrices (jkurik,
17:22:57)
- Go/No-Go decision (jkurik, 17:23:11)
- https://fedorahosted.org/rel-eng/ticket/6253
(adamw,
17:23:28)
- Beta release of Fedora 23 is considered as
GOLD (jkurik,
17:30:39)
- Open floor (jkurik, 17:30:48)
- adamw has created a tracker bug for 0-day
updates: https://bugzilla.redhat.com/show_bug.cgi?id=1264167
(jkurik,
17:32:53)
Meeting ended at 17:35:42 UTC
(full logs).
Action items
- jkurik to re-open https://fedorahosted.org/cloud/ticket/106 and clarify 32bits deliverables whether these are blocking or not for F23
Action items, by person
- jkurik
- jkurik to re-open https://fedorahosted.org/cloud/ticket/106 and clarify 32bits deliverables whether these are blocking or not for F23
People present (lines said)
- roshi (120)
- adamw (101)
- sgallagh (75)
- jkurik (70)
- nirik (60)
- dgilmore (56)
- kparal (19)
- danofsatx (19)
- mattdm (12)
- zodbot (7)
- satellit (7)
- pbrobinson (3)
- hhorak (1)
Generated by MeetBot 0.1.4.