16:00:35 <pschindl> #startmeeting F24-blocker-review
16:00:35 <zodbot> Meeting started Mon May 9 16:00:35 2016 UTC. The chair is pschindl. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:35 <zodbot> The meeting name has been set to 'f24-blocker-review'
16:00:45 <pschindl> #meetingname F24-blocker-review
16:00:45 <zodbot> The meeting name has been set to 'f24-blocker-review'
16:00:51 <pschindl> #topic Roll Call
16:01:07 * kparal is here
16:01:14 * satellit listening
16:01:17 * lbrabec is here
16:02:56 <pschindl> Hi, so who else is here for some meeting?
16:03:06 <kparal> danofsatx: pwhalen: free for a meeting?
16:03:36 <pschindl> #chair kparal satellit lbrabec
16:03:36 <zodbot> Current chairs: kparal lbrabec pschindl satellit
16:03:37 * pwhalen is here
16:03:42 <pwhalen> thx kparal
16:03:48 <kparal> thank you :)
16:04:33 * brunowolff can participate today
16:04:44 <kparal> it's going to be slightly disorganized today, because without adamw our efficiency and knowledge is basically halved :)
16:04:50 <kparal> brunowolff: welcome
16:05:13 <kparal> pschindl: I think we can start
16:05:18 <pschindl> ok. Lets start
16:06:00 <pschindl> #topic Introduction
16:06:04 <pschindl> Why are we here?
16:06:08 <pschindl> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:06:19 <pschindl> #info We'll be following the process outlined at:
16:06:26 <pschindl> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:06:32 <pschindl> #info The bugs up for review today are available at:
16:06:42 <pschindl> #link http://qa.fedoraproject.org/blockerbugs/current
16:06:45 <pschindl> #info The criteria for release blocking bugs can be found at:
16:06:50 <pschindl> #link https://fedoraproject.org/wiki/Fedora_24_Alpha_Release_Criteria
16:07:00 <pschindl> #link https://fedoraproject.org/wiki/Fedora_24_Beta_Release_Criteria
16:07:03 <pschindl> #link https://fedoraproject.org/wiki/Fedora_24_Final_Release_Criteria
16:07:34 <pschindl> either polari or gedit make strange things when I copy-paste more lines :(
16:07:48 <pschindl> #info 5 Proposed Blockers
16:07:50 <pschindl> #info 9 Accepted Blockers
16:07:52 <pschindl> #info 5 Proposed Freeze Exceptions
16:07:53 <kparal> I'd guess polari
16:07:54 <pschindl> #info 0 Accepted Freeze Exceptions
16:08:37 <pschindl> ah, it works but it shows strange things before sending (char for end of new line instead of just entering to new line)
16:08:52 <pschindl> so let's start with proposed (Final) blockers
16:08:55 <kparal> xchat does the same
16:09:02 <pschindl> #topic (1333998) After Russian install, console keymap is 'us', not 'ru'
16:09:05 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1333998
16:09:07 <pschindl> #info Proposed Blocker, anaconda, NEW
16:09:26 <kparal> this bug seems quite straightforward, it directly violates the criterion
16:10:01 <kparal> there are certain layouts which are effectively doubled with us layout, but I don't think this is the case, because even vconsole.conf contains invalid layout identifier
16:10:16 * coremodule is late, but here.
16:10:18 <kparal> I think this is +1
16:10:20 <pwhalen> +1
16:10:23 <kparal> coremodule: welcome
16:10:24 <pschindl> +1
16:10:25 <lbrabec> +1
16:10:27 <brunowolff> +1
16:10:41 <kparal> volunteers for secretary job?
16:10:48 <kparal> if not, I'll take it
16:11:33 <kparal> #info kparal will perform as a secretary
16:11:43 <kparal> (do my #info's count?)
16:11:44 <coremodule> kparal, I'll do it, with tflink's help.
16:11:55 <kparal> #undo
16:11:55 <zodbot> Removing item from minutes: INFO by kparal at 16:11:33 : kparal will perform as a secretary
16:12:07 <kparal> #info coremodule will perform as a secretary
16:12:13 <pschindl> propose #agreed 1234567 - AcceptedBlocker (Final) - this bug clearly violates the criterion: "If a particular keyboard layout has been configured for the system, that keyboard layout must be used: ... When logging in at a console"
16:12:28 <kparal> coremodule: thanks. here are the guidelines: https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting#Secretary_Duty
16:12:51 <kparal> coremodule: feel free to ask if you're not sure about something. it can easily be done post-meeting as well, there's no rush
16:13:01 <kparal> ack
16:13:03 <lbrabec> ack
16:13:08 <pwhalen> ack
16:13:11 <Southern_Gentlem> ack
16:13:20 <kparal> patch
16:13:23 <pschindl> No one noticed the wrong number? No one?
16:13:27 <kparal> pschindl: your bug number is wrong
16:13:31 <pschindl> ah, Kamil? :)
16:13:46 <kparal> pschindl: are you testing us ?! :)
16:14:01 <pschindl> propose #agreed 1333998 - AcceptedBlocker (Final) - this bug clearly violates the criterion: "If a particular keyboard layout has been configured for the system, that keyboard layout must be used: ... When logging in at a console"
16:14:11 <kparal> ack
16:14:12 <brunowolff> ack
16:14:15 <Southern_Gentlem> ack
16:14:17 <lbrabec> ack
16:14:23 <pschindl> #agreed 1333998 - AcceptedBlocker (Final) - this bug clearly violates the criterion: "If a particular keyboard layout has been configured for the system, that keyboard layout must be used: ... When logging in at a console"
16:14:34 <pschindl> #topic (1164492) Please drop libvirt 'default' network dependency for F24 GA, disrupts livecd networking
16:14:36 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1164492
16:14:38 <pschindl> #info Proposed Blocker, gnome-boxes, NEW
16:15:01 <pschindl> +1 as every release? :)
16:15:03 <kparal> this has been accepted as a blocker in F23 in comment 28
16:15:16 <kparal> ah, that was F21!
16:15:57 <kparal> "as in F21 cycle", I'm just reading it wrong
16:16:03 <kparal> anyway, +1 as every release
16:16:13 <pschindl> other votes?
16:16:15 <kparal> do something about it already, someone. oh well
16:16:31 <lbrabec> +1
16:16:34 <Southern_Gentlem> ??
16:16:38 <kparal> this breaks networking if you install host from Live and then install VM guest from Live
16:16:48 <kparal> the guest networking doesn't work at all in that case
16:16:50 <pwhalen> +1
16:16:58 <brunowolff> I really don't like they way the keep reopening this. I think it would be better to open a new request for a temporary fix for each affected release.
16:17:14 * kparal shrugs
16:17:32 <pschindl> propose #agreed 1164492 - AcceptedBlocker (Final) - Accepted as a blocker as in F21 cycle, until someone comes up with a better approach for this, we'll have to keep doing the same dodge. Boxes folks, please do a build with the dep dropped for now...
16:17:52 <coremodule> kparal, Gotcha, tflink is walking me through the process this first time.
16:17:59 <kparal> ack
16:18:01 <lbrabec> ack
16:18:08 <kparal> coremodule: great, tflink++
16:18:09 <brunowolff> ack
16:18:18 <Southern_Gentlem> ack
16:18:20 <kparal> no cookies for tflink today, it seems
16:18:30 <tflink> :'(
16:18:35 <pschindl> #agreed 1164492 - AcceptedBlocker (Final) - Accepted as a blocker as in F21 cycle, until someone comes up with a better approach for this, we'll have to keep doing the same dodge. Boxes folks, please do a build with the dep dropped for now...
16:18:41 <pwhalen> ack
16:18:48 <pschindl> #topic (1317275) [abrt] gnome-software: gs_plugin_loader_get_updates_async(): gnome-software killed by SIGSEGV
16:18:50 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1317275
16:18:52 <pschindl> #info Proposed Blocker, gnome-software, NEW
16:20:10 <Southern_Gentlem> has anyone been able to reproduce
16:20:21 <kparal> so, we have 2 people hitting this
16:20:22 <pschindl> I haven't seen this yet.
16:20:43 <kparal> FAF says 40, but I'm not sure if those are unique people or total number of crashes: https://retrace.fedoraproject.org/faf/reports/1037136/
16:20:50 <kparal> I haven't seen this either
16:21:07 * satellit I have not seen it
16:21:31 <lbrabec> neither did i
16:22:22 <Southern_Gentlem> i am of the opinion to block, so we can do more testing, need to known if its on bare metal or in a vm, if a vm what vm
16:22:25 <pschindl> So let's punt it and wait for another reproducers. Maybe to play a bit with gnome-software.
16:22:50 <lbrabec> +1 punt
16:22:51 <brunowolff> The behavior doesn't seem to match the quoted criterian.
16:22:56 <kparal> I think this does not really violate the criterion unless it happen reproducibly, frequently, or for many users
16:23:17 * nb agrees with kparal
16:24:00 <Southern_Gentlem> right now 4% are hitting it
16:24:07 <kparal> Southern_Gentlem: 4%?
16:24:14 <pschindl> so you are -1? That would be 0/-3
16:24:17 <Southern_Gentlem> 2 out of 50
16:24:24 <pwhalen> +1 punt til next week, gather more info
16:24:27 <kparal> Southern_Gentlem: 4% of what?
16:24:43 <Southern_Gentlem> 2 out of the 48 who have installed hit this
16:24:59 <kparal> how do you know 48 people installed this?
16:25:01 <Southern_Gentlem> which works out to be 4%
16:25:03 <brunowolff> Did they hit it during install or first boot?
16:25:24 <Southern_Gentlem> we have time to test this
16:25:37 * nb changes my vote to punt
16:25:50 <nb> see if there are many more reports or if we can figure out a way to reproduce
16:25:52 <Southern_Gentlem> its not like we will push if its a blocker
16:26:00 <kparal> Southern_Gentlem: sorry, I'm completely confused. are you talking about your internal test run, or your private lab, or something else?
16:26:21 <brunowolff> There may be some other app criteria then the one quoted which applies.
16:26:23 <pschindl> Downloading of updates (in background) is basic funtionality. So I think it violate another criterion. But it would be blocker. I would wait a moment to gather more information or to try to test updates.
16:26:29 <kparal> pschindl: let's punt and wait for more reports
16:26:41 <Southern_Gentlem> punt +1
16:26:47 <nb> +1
16:26:49 <pschindl> ok
16:26:50 <Southern_Gentlem> https://retrace.fedoraproject.org/faf/reports/1037136/ confused me
16:27:44 <nb> punt sounds good, then we can wait for more reports
16:27:58 <Southern_Gentlem> we need more info
16:28:27 <pschindl> propose #agreed 1317275 - punt (delay decision) - It doesn't seem to affect lot of people, so we decided to wait a bit and gather more information and reproducers.
16:28:34 <lbrabec> ack
16:28:35 <brunowolff> ack
16:28:39 <Southern_Gentlem> ack
16:28:43 <pwhalen> ack
16:28:46 <nb> ack
16:28:47 <satellit> ack
16:28:55 <pschindl> #agreed 1317275 - punt (delay decision) - It doesn't seem to affect lot of people, so we decided to wait a bit and gather more information and reproducers.
16:29:08 <pschindl> #topic (1332266) Upower default critical action of HybridSleep results in data loss as no resume attempted
16:29:11 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1332266
16:29:13 <pschindl> #info Proposed Blocker, upower, NEW
16:30:07 <kparal> so, the argument here is that since we rejected broken resume as a blocker, we should at least stop hibernating as a default action on critical battery, and do a standard poweroff instead
16:30:21 <kparal> which is a reasonable request, I just don't know if it's a blocker material
16:31:18 <kparal> you can argue that it breaks https://fedoraproject.org/wiki/Fedora_24_Beta_Release_Criteria#Shutdown.2C_reboot.2C_logout somewhat - it's just not shutdown, but "default shutdown action on low battery", which is hibernate
16:31:25 <kparal> but that's quite stretched
16:32:03 * satellit can default be changed easily in build?
16:32:19 <Southern_Gentlem> so my question is does this effect if the user tells the unit to hybernate
16:32:22 <kparal> no idea, it might be just an upower change, or it might require some work even in DE
16:32:51 <Southern_Gentlem> +1 punt for more info
16:33:00 <pschindl> But it is true that users could rely on that message and let it hibernate but it would lead to loss of their work.
16:33:12 <pschindl> And it that's really ugly thing.
16:33:19 <kparal> since we decided not to block on broken resume, I don't see us blocking on this. but I'm not completely convinced about it
16:33:32 <brunowolff> There is also a data corruption criterion if it is judged severe enough.
16:33:39 <kparal> pschindl: I'm not sure what is the message that users get in DE
16:34:00 <brunowolff> It should at least be documented in common bugs.
16:34:01 * satellit I do not like that it is default action...
16:34:06 <pschindl> I could try it but I would probably leave this meeting :)
16:35:17 <kparal> let's ask reporter to provide screenshots of what user sees when the battery gets critical
16:35:22 <pschindl> If there is a message which says that the system will be hibernated, but it wouldn't, than it realy could lead to data loss
16:35:49 <pschindl> I can try it too, but not now.
16:35:56 <Southern_Gentlem> +1 punt for more info
16:36:01 <pschindl> So I'm +1 punt and test it.
16:36:05 <kparal> punting sounds ok
16:36:09 <lbrabec> ok, punt then
16:36:26 * satellit punt
16:36:40 <pwhalen> wfm, +1 punt
16:36:44 <brunowolff> I don't think this is going to rise to blocker level unless a lot of people are going to be affected.
16:37:39 <brunowolff> Most likely we'll just document it, if hibernate isn't disabled for the affected machines before final.
16:37:50 <pschindl> propose #agreed 1332266 - punt (delay decision) - It's not clear from report what the message about low battery says. We decided to delay decision and test it.
16:37:54 <kparal> brunowolff: it's universal, all machines are affected
16:37:58 <lbrabec> ack
16:38:06 <kparal> ack
16:38:08 <pschindl> it is at least FE I think.
16:38:14 <coremodule> ack
16:38:16 <satellit> ack
16:38:39 <pschindl> #agreed 1332266 - punt (delay decision) - It's not clear from report what the message about low battery says. We decided to delay decision and test it.
16:38:40 <pwhalen> ack
16:38:44 <brunowolff> I saw something referring to uefi in there and got the impression it was secure boot related.
16:38:51 <kparal> brunowolff: nope
16:38:53 <pschindl> And the last proposed blocker:
16:39:00 <pschindl> #topic (1247797) [abrt] WARNING: CPU: 0 PID: 1101 at drivers/gpu/drm/i915/intel_display.c:11098 intel_check_page_flip+0xea/0x100 [i915]() [i915]
16:39:03 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1247797
16:39:05 <pschindl> #info Proposed Blocker, xorg-x11-drv-intel, NEW
16:39:16 <kparal> no feedback since our last request
16:39:24 <kparal> and c36 claims it is gone
16:39:48 <kparal> I'd give it -1 blocker and ask people to repropose if they still see it happening frequently on a fully updated system
16:40:17 <pwhalen> agreed, -1
16:40:31 <lbrabec> -1
16:41:19 <brunowolff> There were some i915 fixes several months ago that made things a lot better for me. But I'm not sure it was the exact same problem.
16:41:48 <pschindl> I'm -1 too.
16:41:54 <brunowolff> -1
16:42:22 <pschindl> so +0 -5 = -5 :) Hmm, primary school pays off.
16:42:35 <Southern_Gentlem> -1
16:43:25 <satellit> I have not seen it lately
16:43:48 <pschindl> propose #agreed 1247797 - RejectedBlocker (Final) - This issue seems to be already fixed. Please repropose if you hit this issue on fully updated system.
16:43:52 <cmurf> oops!
16:44:14 <kparal> ack
16:44:27 <pschindl> cmurf: Welcome
16:44:32 <coremodule> ack
16:44:36 <lbrabec> ack
16:44:41 <satellit> ack
16:44:50 <pwhalen> ack
16:44:56 <pschindl> #agreed 1234567 - RejectedBlocker (Final) - This issue seems to be already fixed. Please repropose if you hit this issue on fully updated system.
16:45:05 <cmurf> time flies...
16:45:13 <pschindl> ok, that were all proposed blockers for today.
16:45:15 <Southern_Gentlem> ack
16:45:51 <pschindl> Do we want to look on proposed FE?
16:45:56 <pschindl> There is 5 of them.
16:46:00 <kparal> we should
16:46:03 <kparal> well
16:46:10 <kparal> it's not freeze yet
16:46:18 <kparal> I think it would be OK if we skipped it this week
16:46:37 <pschindl> Well that's spirit :)
16:46:44 <kparal> final freeze is 2016-05-31
16:46:49 <pschindl> Ok, so let's move to accepted blockers :)
16:46:50 <kparal> that's still a lot of time
16:47:05 <kparal> pschindl: ok
16:47:18 <pschindl> #topic (1325471) resolving Supplements: dependencies pull in multilib packages
16:47:20 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1325471
16:47:22 <pschindl> #info Accepted Blocker, dnf, ASSIGNED
16:47:47 <kparal> #info Looking at accepted blockers ...
16:48:11 <kparal> this hasn't seen any development in dnf
16:48:22 <kparal> something should be actioned to ping them
16:48:37 <kparal> or maybe we can send a nag comment into bugzilla
16:49:02 <pschindl> I would try comment first.
16:49:15 <cmurf> yeah I don't think it's possible to overnag
16:49:24 <kparal> :)
16:49:48 <cmurf> I'd rather overnag, than risk slipping on blockers that have been known about for weeks
16:49:56 <kparal> pschindl: I'll add the comment
16:50:32 <pschindl> #action kparal to ask about status of the fix by sending a comment to bz.
16:50:35 <cmurf> just put it in "friendly reminder" packaging and it's ok
16:50:39 * satellit says is workarround: 1325471#c8
16:52:20 <pschindl> #topic (1320396) [abrt] gnome-software: magazine_chain_pop_head(): gnome-software killed by SIGSEGV
16:52:22 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1320396
16:52:24 <pschindl> #info Accepted Blocker, gnome-software, NEW
16:52:41 <kparal> coremodule: just a note, you don't need to update accepted blockers as a secretary, just the proposed ones
16:52:56 <coremodule> kparal, Roger
16:53:27 <kparal> we should retest this one
16:53:33 <pschindl> kparal: +1
16:53:45 <kparal> and if it still breaks, ping hughsie/kalev
16:53:48 <pschindl> No update, but who knows.
16:54:20 <kparal> anyone wants #action?
16:54:26 <cmurf> maybe a fix is there incidental to something else being updated
16:54:45 <pschindl> #info there is no update in bz. This bug has to be retested and if the problem persists we have to ping hughsie/kalev
16:55:00 <cmurf> I haven't hit a crash in g-i-s recently
16:55:09 <Southern_Gentlem> hold on testing something
16:55:15 <pschindl> lbrabec: you like pinging people, doesn't you?
16:55:23 <cmurf> nevermind i'm reading the bug wrong
16:55:42 <lbrabec> where did you get that impression?
16:55:44 <kparal> pschindl: lbrabec likes being actioned, I heard :)
16:56:15 <kparal> lbrabec: that's ok, if you can't reproduce it, you don't need to ping anyone, we can close it
16:56:18 <pschindl> #action lbrabec to ping hughsie or kalev if the problem persists
16:56:23 <pschindl> :)
16:56:35 <kparal> thanks lbrabec for volunteering
16:56:58 <pschindl> #topic (1320273) chainloading bootmgr.efi on UEFI results in error: out of memory
16:57:00 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1320273
16:57:01 <cmurf> 3.19.91-2 is old, there's been five updates since that version
16:57:02 <pschindl> #info Accepted Blocker, grub2, NEW
16:57:16 <cmurf> So this one should be fixable by reverting
16:58:03 <cmurf> at least testing without the patch to bring secure boot support to chainloading solves the problem on uefi systems without secure boot enabled
16:58:27 <cmurf> so in other words, it won't actually block
16:58:39 <kparal> somebody needs to ping pjones here
16:58:53 <kparal> cmurf: would you mind doing that? you seem to know the most about this one
16:58:55 <cmurf> but it might be worth pinging pjones to see if he'll have a fix for us to test on multiple uefi systems
16:59:12 <cmurf> pjones never replies to me, I think he has a filter for @redhat.com :P
16:59:27 <kparal> he's responsive over irc, I think
16:59:40 <cmurf> ok I'll give it a shot
16:59:53 <kparal> cmurf++
16:59:53 <zodbot> kparal: Karma for chrismurphy changed to 1 (for the f23 release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:00:10 <pschindl> #action cmurf to ping pjones about the status
17:00:18 <pschindl> cmurf: good luck :)
17:00:33 <pschindl> #topic (1293167) [abrt] kf5-kinit: qt_message_fatal(): kdeinit5 killed by SIGABRT
17:00:35 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1293167
17:00:37 <pschindl> #info Accepted Blocker, kf5-kinit, NEW
17:01:02 <Southern_Gentlem> when we can i would like to go back to 1325471
17:01:11 <kparal> no development here, I'll add a nag comment, ok?
17:01:43 <pschindl> +1
17:01:57 <kparal> Southern_Gentlem: we can go back there after this one
17:02:49 <pschindl> #action kparal to politely ask developers if they could look on this particular bug and solve it
17:03:15 <kparal> doh, politely! too late, I already asked.
17:03:48 <pschindl> #topic (1325471) resolving Supplements: dependencies pull in multilib packages
17:03:50 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1325471
17:03:52 <pschindl> #info Accepted Blocker, dnf, ASSIGNED
17:03:57 <kparal> Southern_Gentlem: shoot
17:04:03 <Southern_Gentlem> http://paste.fedoraproject.org/364332/62813157/
17:04:20 <Southern_Gentlem> i am not seeing it pull both arches
17:04:40 <Southern_Gentlem> i am in MATE
17:04:47 <kparal> because there were updates in the meantime
17:05:14 <Southern_Gentlem> so i think that issue is resolved but i will test with kde to be sure
17:05:15 <kparal> see comment 11 and 12
17:05:31 <kparal> KDE sidestepped it, but it's still broken in DNF
17:06:11 <Southern_Gentlem> ok
17:06:55 <kparal> pschindl: I think we can move to the next one
17:07:10 <pschindl> #topic (1318470) failure to mount persistent overlay when booting live USB
17:07:13 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1318470
17:07:15 <pschindl> #info Accepted Blocker, livecd-tools, ON_QA
17:07:27 <kparal> #info this is ON_QA, we just need to test it
17:07:40 <kparal> case closed, let's go to another one :)
17:09:10 <pschindl> #topic (1330766) [abrt] realmd: g_cancellable_is_cancelled(): realmd killed by SIGSEGV
17:09:13 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1330766
17:09:14 * satellit I have seen this on boot line of livecd-tools USB
17:09:15 <pschindl> #info Accepted Blocker, realmd, NEW
17:09:29 <kparal> no progress, I can add a nag comment
17:09:48 * satellit 1318470
17:10:06 <kparal> satellit: do you want to get back to that one?
17:10:45 <satellit> switches to temp as cannot see persistence file so only some settings are saved on reboot
17:11:25 <pschindl> #action kparal to send a nag comment
17:13:21 <pschindl> satellit: do you want to go back to that bug?
17:14:05 <satellit> ok we could if comments are needed seems persistence file had new path...
17:14:32 <pschindl> #topic (1318470) failure to mount persistent overlay when booting live USB
17:14:35 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1318470
17:14:37 <pschindl> #info Accepted Blocker, livecd-tools, ON_QA
17:15:37 <satellit> only /temp used as persistence file not found
17:15:52 <satellit> some setting saved on reboot but not all
17:16:18 <kparal> satellit: are you using the new "fixed" build?
17:16:38 <satellit> not sure in updated f23 and f24
17:16:51 <kparal> satellit: you can see the fixed versions in the bugzilla
17:17:02 <satellit> will retest if needed link?
17:17:12 <kparal> satellit: if you are not, please update and test again, and provide feedback in bugzilla, thanks
17:17:12 <satellit> k
17:17:19 <satellit> k
17:18:49 <pschindl> ok. Let's move to the next bug.
17:18:51 <pschindl> #topic (1314637) SELinux is preventing fwupd from 'write' accesses on the directory 0000:00:02.0.
17:18:53 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1314637
17:18:55 <pschindl> #info Accepted Blocker, selinux-policy, MODIFIED
17:19:43 <pschindl> This seems to be fixed. We just should test it. But since I haven't seen this in last few systems I installed recently it seems to be really fixed.
17:20:27 <kparal> in which build?
17:20:50 <kparal> oh you mean you no longer see it
17:21:01 <kparal> pschindl: ok, can you action yourself to verify? :)
17:21:11 <pschindl> Fixed In Version: selinux-policy-3.13.1-179.fc24
17:21:46 <pschindl> #action pschindl to test if this bug is really fixed as noted in comment 2
17:22:20 <pschindl> #topic (1316514) SELinux is preventing colord from 'read' accesses on the file /etc/udev/hwdb.bin.
17:22:23 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1316514
17:22:25 <pschindl> #info Accepted Blocker, selinux-policy, MODIFIED
17:22:36 <Southern_Gentlem> i am currectly seeing selinuz-policy 3.13.1-184 as current
17:23:30 <pschindl> Fixed In Version: selinux-policy-3.13.1-180.fc24
17:23:44 <pschindl> So it should be fixed too.
17:24:18 <pschindl> #action pschindl to test that this bug was fixed as noted in comment 5
17:24:52 <pschindl> And the last bug:
17:24:55 <pschindl> #topic (1318045) Incorrect keymap when decrypting encrypted partitions
17:24:57 <pschindl> #link https://bugzilla.redhat.com/show_bug.cgi?id=1318045
17:24:59 <pschindl> #info Accepted Blocker, systemd, NEW
17:26:48 <pschindl> comment 7 seems to indicate that it is solved in some update. Or not?
17:27:35 <kparal> I think it just says Workstation is broken and netinst not
17:27:42 <kparal> so it's somehow related to DE integration
17:27:53 <cmurf> yeah that sounds familiar
17:27:57 <kparal> *Workstation Live
17:28:22 <kparal> we should retest this and maybe assign to anaconda, if that's the case
17:28:45 <kparal> any volunteers?
17:29:41 <cmurf> pretty sure ahmad78 and adamw were working on that and it doesn't happen on kde
17:30:47 <kparal> pschindl: lbrabec: I guess it's gonna be one of us
17:31:15 <pschindl> jsedlak?
17:31:23 <lbrabec> he is not here
17:31:26 <kparal> that's an idea!
17:32:12 <pschindl> #action pschindl to retest and repropose to anaconda if it's needed.
17:32:39 <kparal> pschindl: we can ask jsedlak to help with it tomorrow
17:33:11 <pschindl> Yes, we can!
17:33:19 <pschindl> But now...
17:33:26 <pschindl> #topic Open floor
17:34:04 <cmurf> so there's this concerning report on test@ list about a system that stops at grub due to a TPM related error
17:34:11 * satellit wish we had a fix for lottery in live builds
17:34:21 <cmurf> it's older hardware, but has a tpm, but there's no bug filed yet
17:35:01 * satellit 1315541
17:35:11 <cmurf> oh yes that one too
17:36:01 <kparal> I don't think 1315541 is a release blocker per say, if we just can try multiple times. it's not ideal, though, I agree
17:36:09 <kparal> maybe it should be
17:36:25 <cmurf> dgilmore needs a build for lorax but anaconda team won't make one (?) so somehow that needs to be ironed out or it's roulette for final composes
17:36:58 <cmurf> the tpm thing though could be a blocker, this is the "Fedora 24 beta (nearly) - major problem, help" thread on test@
17:37:18 <cmurf> anyway I'll try to get more info out of that reporter
17:37:25 <kparal> cmurf: is it specific to just some hardware?
17:37:29 <cmurf> don't know
17:37:43 <kparal> ok, please try to dig up some information, thanks
17:38:10 <cmurf> presumably yes because mjg59 certainly tested this with whatever hardware he has access to before pushing those patches down to us
17:38:47 <coremodule> Do we have an ETA for the next compose that'll be submitted for testing with adamw out? Particularly the "Final" test matrix itself...
17:39:37 <kparal> I think adamw's scripts should automatically nominate important future composes
17:39:54 <kparal> in any case, we're now doing a new compose at least once a day
17:40:22 <kparal> available here: https://kojipkgs.fedoraproject.org/compose/
17:40:46 <cmurf> is freeze lifted? should we be getting composes that are substantially different from beta pretty soon or already?
17:41:03 <coremodule> kparal, Okay, thanks.
17:41:06 <kparal> cmurf: yes it is
17:44:04 <kparal> are we done?
17:44:19 <kparal> anything else for the open floor?
17:44:32 <pschindl> 3...
17:44:41 <pschindl> 2...
17:44:52 <pschindl> 1...
17:45:00 <pschindl> 0...
17:45:07 <pschindl> -1...
17:45:11 <satellit> https://bugzilla.redhat.com/show_bug.cgi?id=1318470#c13 no persistence
17:45:15 <pschindl> ha
17:45:31 <dgilmore> kparal: we can not try multiple times
17:45:35 <dgilmore> kparal: we get one shot
17:47:39 <kparal> dgilmore: do you think we should mark that bug as a final blocker?
17:48:13 <dgilmore> kparal: a final FE
17:48:23 <dgilmore> though I guess we could go blocker
17:48:33 <dgilmore> we have Workstation and KDE as blockers
17:48:47 <dgilmore> and at least KDE failed a couple of times causing respins
17:48:49 <kparal> ok, I'll propose it
17:49:32 <cmurf> i think it in effect becomes a last minute blocker if we have to respin, it takes 6-8 hours, and then KDE or workstation gets dinged again
17:50:19 <cmurf> we don't even know the lorax patch fixes this, it might just get more debug info
17:50:55 <cmurf> it sounds to me what dgilmore needs is a build though, not just a patch
17:52:00 <dgilmore> cmurf: we have to have a build
17:52:32 <kparal> dgilmore: can you talk to anaconda devs about it?
17:52:50 <cmurf> yeah I read the ticket i think this might need 3rd party mediation ;)
17:53:00 <kparal> hmm
17:53:22 <kparal> would meditation help :)
17:56:03 <cmurf> dunno worth a shot before escalating?
17:56:11 * kparal proposed it as a blocker
17:57:15 <kparal> we can mediate later, kparal is tired
17:57:32 <dgilmore> kparal: I can just go and add the patch in dist-git, do a build and do some testing, but I would rather not step on their toes
17:57:49 <dgilmore> the anaconda team afaik wants to review the patch and push it through their own processes
17:58:01 <dgilmore> which is fine
17:58:08 <dgilmore> but it needs to be done asap
17:58:12 <kparal> right
17:58:26 <kparal> hopefully the blocker proposal will speed it up
17:58:43 <pschindl> anything else? Or can I end this meeting?
17:59:12 <kparal> nothing else from me
17:59:20 <dgilmore> nothing here
17:59:48 <pschindl> ok. So thank you all for participation. Have a nice day.
17:59:53 <pschindl> #endmeeting