#fedora-meeting-2: F26 Alpha Readiness Meeting
Meeting started by jkurik at 19:00:14 UTC
(full logs).
Meeting summary
- Roll Call (jkurik, 19:00:17)
- Purpose of this meeting (jkurik, 19:02:25)
- Before each public release all of the groups
participating the development of Fedora's next release meet to make
sure the release is well coordinated. (jkurik,
19:02:26)
- https://fedoraproject.org/wiki/Release_Readiness_Meetings
(jkurik,
19:02:28)
- Current status (jkurik, 19:02:39)
- Fedora 26 Alpha is No-Go (jkurik,
19:02:40)
- Due to missing RC and present blockers the
Alpha release has been postponed for one week (jkurik,
19:02:42)
- The next Go/No-Go meeting is planned on
Thursday, March 23rd (jkurik,
19:02:43)
- Design (jkurik, 19:04:30)
- The Design team have a lot of drafts for the
wallpaper but were not able to prep one in time for alpha. Due to
the one week slip slip, the team can get something packaged till the
Alpha release (jkurik,
19:08:30)
- Infrastructure (jkurik, 19:09:18)
- The Infrastructure team is ready for the Alpha
release once the content is available (jkurik,
19:10:01)
- Ambassadors (jkurik, 19:10:23)
- Ambassadors are ready (jkurik,
19:11:12)
- Documentation (jkurik, 19:11:29)
- ACTION: jkurik to
check readiness status of the doc team off-line (jkurik,
19:13:54)
- FESCo (jkurik, 19:14:09)
- There are no know issues from FESCo side
(jkurik,
19:18:36)
- Fedora Engineering Manager (jkurik, 19:18:53)
- Fedora Engineering Manager sees no issues
pending that would affect Alpha readiness. (jkurik,
19:22:39)
- Fedora Project Leader (jkurik, 19:22:49)
- ACTION: jkurik to
check readiness status with Fedora Project Leader (mattdm)
(jkurik,
19:24:03)
- Marketing (jkurik, 19:24:15)
- Marketing team has no issues (jkurik,
19:25:30)
- https://fedoraproject.org/wiki/Fedora_26_talking_points
(x3mboy,
19:25:35)
- HELP: The Marketing
team wants to ask for help from Spins, Labs SIGs and DEs SIGs to
populate the talking points that help us to marketing people
(jkurik,
19:26:08)
- QA (jkurik, 19:27:51)
- The QA team has decent test coverage with
nightlies. Most of the work lately has been trying to get freeipa
working that finally seems to be more or less done. RC1 is expected
to be verified pretty fast and there shouldn't be many more
blockers (jkurik,
19:32:29)
- Release Engineering (jkurik, 19:32:48)
- RelEng is not ready as there is nothing to
release ATM. Once there is something to release, the team should be
fine to release it. (jkurik,
19:34:13)
- Websites (jkurik, 19:34:28)
- Websites are almost ready, but status of Alpha
release for Atomic is not known. A feedback from cloud-wg is
expected. (jkurik,
19:36:37)
- CommOps (jkurik, 19:37:13)
- CommOps team have no release issues
(jkurik,
19:38:09)
- Translations (jkurik, 19:39:39)
- ACTION: jkurik to
verify readiness status with Translation team (jkurik,
19:41:52)
- Open floor (jkurik, 19:43:54)
Meeting ended at 19:45:39 UTC
(full logs).
Action items
- jkurik to check readiness status of the doc team off-line
- jkurik to check readiness status with Fedora Project Leader (mattdm)
- jkurik to verify readiness status with Translation team
Action items, by person
- jkurik
- jkurik to check readiness status of the doc team off-line
- jkurik to check readiness status with Fedora Project Leader (mattdm)
- jkurik to verify readiness status with Translation team
- mattdm
- jkurik to check readiness status with Fedora Project Leader (mattdm)
People present (lines said)
- jkurik (84)
- nirik (12)
- x3mboy (9)
- robyduck (8)
- zodbot (7)
- dgilmore (7)
- mizmo (7)
- sgallagh (6)
- bt0 (6)
- adamw (4)
- mailga (3)
- roshi (1)
- jwb (1)
- stickster (0)
- mattdm (0)
- mboddu (0)
- paragan (0)
- randomuser (0)
- bt0dotninja (0)
- pravins (0)
Generated by MeetBot 0.1.4.