#fedora-meeting: FAmNA West - 2018-02-19
Meeting started by juggler[m] at 03:00:30 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (juggler[m], 03:04:07)
- === Announcements === (juggler[m], 03:06:23)
- === Tickets === (juggler[m], 03:11:22)
- https://pagure.io/ambassadors-na/tasks/issues
(juggler[m],
03:11:31)
- https://fedoramagazine.org/fedora-27-server-classic-release/
(juggler[m],
03:14:04)
- https://docs.pagure.org/modularity/
(juggler[m],
03:14:05)
- https://fedoraproject.org/wiki/Fedora_27_talking_points#Fedora_Atomic
(juggler[m],
03:16:48)
- ACTION: lajuggler
Consult with bex for Atomic points of contact (juggler[m],
03:17:58)
- ACTION: juggler
Consult with bex for Atomic points of contact (juggler[m],
03:18:10)
- AGREED: 2 additional
votes for 191 (juggler[m],
03:21:38)
- https://pagure.io/ambassadors-na/requests/issue/447
(juggler[m],
03:23:25)
- https://pagure.io/ambassadors-na/tasks/issue/192
(juggler[m],
03:27:19)
- ACTION: jsandys
Address mindshare items for
https://pagure.io/ambassadors-na/tasks/issue/192 (juggler[m],
03:36:04)
- == Open Floor === (juggler[m], 03:38:39)
- ACTION: nb To
follow-up on
https://pagure.io/ambassadors-na/requests/issue/447 (juggler[m],
03:41:28)
- AGREED: Per nb, to
spend our remaining budget on swag. (juggler[m],
03:52:30)
- AGREED: Per nb: To
determine the exact allocation in consultation with bex (juggler[m],
03:54:21)
- ACTION: ParadoxGuitarist to send shirts to SCALE (nb,
03:55:06)
- AGREED: nb To ship
swag to lajuggler (juggler[m],
03:58:29)
Meeting ended at 04:00:31 UTC
(full logs).
Action items
- lajuggler Consult with bex for Atomic points of contact
- juggler Consult with bex for Atomic points of contact
- jsandys Address mindshare items for https://pagure.io/ambassadors-na/tasks/issue/192
- nb To follow-up on https://pagure.io/ambassadors-na/requests/issue/447
- ParadoxGuitarist to send shirts to SCALE
Action items, by person
- jsandys
- jsandys Address mindshare items for https://pagure.io/ambassadors-na/tasks/issue/192
- juggler
- lajuggler Consult with bex for Atomic points of contact
- juggler Consult with bex for Atomic points of contact
- nb
- nb To follow-up on https://pagure.io/ambassadors-na/requests/issue/447
- ParadoxGuitarist
- ParadoxGuitarist to send shirts to SCALE
People present (lines said)
- juggler[m] (82)
- nb (61)
- award3535 (49)
- ParadoxGuitarist (29)
- zodbot (18)
- jsandys (18)
- steelaworkn (7)
- kk4ewt (4)
- juggler (0)
Generated by MeetBot 0.1.4.