#fedora-meeting: FAmSCo 2012-04-04
Meeting started by cwickert at 22:02:18 UTC
(full logs).
Meeting summary
- Roll Call (cwickert, 22:02:32)
- y1nv sent regrets, he is on the road
(cwickert,
22:05:22)
- the meeting agenda for this meeting can be
found at https://fedorahosted.org/famsco/report/9 (cwickert,
22:06:39)
- Budget and reimbursement issues (cwickert, 22:07:44)
- New FAmSco election rules (cwickert, 22:11:57)
- https://fedoraproject.org/wiki/User:Cwickert/Proposed_FAmSCo_election_rules
(cwickert,
22:12:39)
- https://fedoraproject.org/wiki/Board#Introduction
(kaio,
22:57:42)
- Budget + PO for EMEA F17 media production (cwickert, 23:32:17)
- Transit flight from KL to Hong Kong to start Fedora contacts with HKLUG. (cwickert, 23:34:32)
- https://fedoraproject.org/wiki/FADHK201205
(cwickert,
23:41:37)
- Action items (cwickert, 23:50:47)
- Fedora disks for first half of 2012 (Chile and Argentina) (cwickert, 00:11:09)
- ACTION: cwickert to
update #263 (cwickert,
00:15:51)
Meeting ended at 00:18:52 UTC
(full logs).
Action items
- cwickert to update #263
Action items, by person
- cwickert
- cwickert to update #263
People present (lines said)
- cwickert (367)
- herlo (175)
- kaio (74)
- igorps (61)
- zoltanh7211 (37)
- inode0 (15)
- zodbot (14)
- kk4ewt (11)
- rbergeron (4)
- affix (1)
Generated by MeetBot 0.1.4.