#fedora-meeting-2: FAmSCo 2013-01-07
Meeting started by sesivany at 17:00:07 UTC
(full logs).
Meeting summary
- Roll call (sesivany, 17:00:21)
- present: sesivany, herlo, bckurera, tuanta,
aeperezt (sesivany,
17:02:53)
- Announcements (sesivany, 17:03:22)
- FUDCon bids for 2013 (sesivany, 17:10:13)
- http://fedoraproject.org/wiki/FUDCon_bid_process
(aeperezt,
17:18:36)
- Review of process for FADs (sesivany, 17:22:02)
- ACTION: sesivany to
update the ticket and send the proposal to rbergeron (sesivany,
17:34:50)
- ACTION: sesivany to
propose the idea of another name for promotional FADs in the
ambassadors mailing list (sesivany,
17:35:36)
- Budget Allocation for FY2014 (sesivany, 17:38:58)
- Budget and reimbursement issues (sesivany, 17:50:37)
- ACTION: sesivany to
talk to rbergeron and suehle about other ways to reimburse
contributors (sesivany,
17:56:21)
- openfloor (sesivany, 18:10:41)
Meeting ended at 18:15:33 UTC
(full logs).
Action items
- sesivany to update the ticket and send the proposal to rbergeron
- sesivany to propose the idea of another name for promotional FADs in the ambassadors mailing list
- sesivany to talk to rbergeron and suehle about other ways to reimburse contributors
Action items, by person
- sesivany
- sesivany to update the ticket and send the proposal to rbergeron
- sesivany to propose the idea of another name for promotional FADs in the ambassadors mailing list
- sesivany to talk to rbergeron and suehle about other ways to reimburse contributors
People present (lines said)
- sesivany (109)
- herlo (39)
- aeperezt (35)
- bckurera (31)
- tuanta (30)
- cwickert (18)
- zodbot (15)
- nb (6)
Generated by MeetBot 0.1.4.