#fedora-meeting-2: FAmSCo 2013-03-04
Meeting started by sesivany at 17:00:06 UTC
(full logs).
Meeting summary
- Roll call (sesivany, 17:00:17)
- Announcements (sesivany, 17:04:27)
- http://fedorapeople.org/groups/schedule/f-19/f-19-ambassadors-tasks.html
(sesivany,
17:05:42)
- present: sesivany, bckurera, herlo, nb, tuanta,
aeperezt (sesivany,
17:07:17)
- Ambassadors schedule for F19 (sesivany, 17:09:40)
- ACTION: sesivany to
sit down with jreznik and update the ambassadors-tasks
schedule (sesivany,
17:17:40)
- FY14 budget (sesivany, 17:31:07)
- IDEA: the region can
also make a deal with FPL that there will be some reserve for the
region in case the expenses go over the limit, so that they don't
have to talk to FPL on per request basis. (tuanta,
17:42:38)
- Openfloor (sesivany, 17:57:56)
- ACTION: tuanta to
investigate if ticket #329 can be closed. (sesivany,
18:02:51)
- ACTION: tuanta to
check the FAmSCo tickets #329 and #332 to see if they could be
closed (tuanta,
18:02:53)
Meeting ended at 18:11:28 UTC
(full logs).
Action items
- sesivany to sit down with jreznik and update the ambassadors-tasks schedule
- tuanta to investigate if ticket #329 can be closed.
- tuanta to check the FAmSCo tickets #329 and #332 to see if they could be closed
Action items, by person
- sesivany
- sesivany to sit down with jreznik and update the ambassadors-tasks schedule
- tuanta
- tuanta to investigate if ticket #329 can be closed.
- tuanta to check the FAmSCo tickets #329 and #332 to see if they could be closed
People present (lines said)
- sesivany (91)
- tuanta (53)
- bckurera (17)
- nb (11)
- zodbot (9)
- herlo (7)
- aeperezt (7)
Generated by MeetBot 0.1.4.