#fedora-meeting-2: FAmSCo 2013-11-11
Meeting started by sesivany at 17:00:20 UTC
(full logs).
Meeting summary
- Roll Call (sesivany, 17:00:42)
- "10 years of Fedora" t-shirts (sesivany, 17:07:08)
- ACTION: robyduck to
get t-shirt designs from the design team, figure out numbers and
contact Kveta Mrstikova (kmrstiko@redhat.com) to produce it
(sesivany,
17:12:53)
- ACTION: aeperezt to
email cwickert addresses to send pins to (sesivany,
17:33:39)
- Openfloor (sesivany, 17:34:10)
- ACTION: cwickert to
call for release events (cwickert,
17:39:27)
Meeting ended at 17:45:41 UTC
(full logs).
Action items
- robyduck to get t-shirt designs from the design team, figure out numbers and contact Kveta Mrstikova (kmrstiko@redhat.com) to produce it
- aeperezt to email cwickert addresses to send pins to
- cwickert to call for release events
Action items, by person
- aeperezt
- aeperezt to email cwickert addresses to send pins to
- cwickert
- aeperezt to email cwickert addresses to send pins to
- cwickert to call for release events
- robyduck
- robyduck to get t-shirt designs from the design team, figure out numbers and contact Kveta Mrstikova (kmrstiko@redhat.com) to produce it
People present (lines said)
- sesivany (52)
- robyduck (30)
- cwickert (17)
- tuanta (16)
- aeperezt (14)
- zodbot (10)
- LoKoMurdoK (5)
- bckurera (2)
- bckurera1 (1)
- cwickert1 (1)
Generated by MeetBot 0.1.4.