16:00:02 <sesivany> #startmeeting FAmSCo 2015-03-03
16:00:02 <zodbot> Meeting started Tue Mar 3 16:00:02 2015 UTC. The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:04 <sesivany> #meetingname famsco
16:00:04 <zodbot> The meeting name has been set to 'famsco'
16:00:10 <sesivany> #topic Roll Call
16:00:14 <sesivany> .fas eischmann
16:00:15 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
16:00:24 <tuanta> .fas tuanta
16:00:27 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
16:03:04 <sesivany> masta: ping
16:03:10 * masta is here
16:03:22 <tuanta> ping robyduck
16:05:20 <sesivany> do we have anything to discuss?
16:05:47 <sesivany> I just want to say that I'm really sorry I'm not doing a good job as a chair.
16:06:22 <sesivany> but I've changed a job and have been sick for the last 3 weeks, the illness has returned 4 times! :-(
16:07:00 <tuanta> yes: remove some Indian ambassadors (kushal's ticket) and I also would like to know budget status
16:07:21 <tuanta> sorry to hear that, sesivany. are you better now?
16:07:30 <sesivany> #topic Removal of Indian ambassadors
16:08:26 <sesivany> frankly speaking, I'm against the request, I went through a long discussion to reach the consensus over how ambassadors should be removed.
16:09:08 <sesivany> one of the main things we wanted to avoid was any personal decision making.
16:09:13 <tuanta> #link https://fedorahosted.org/famsco/ticket/375
16:09:23 <sesivany> that removal would be based on personal opinion.
16:09:41 <sesivany> which it is in this case, with all the respect to kushal.
16:10:36 <sesivany> I think we should wait for robyduck to execute the script and see how it affects Indian ambassadors.
16:10:51 <tuanta> if so, I think we can follow the standard process to contact each person in that list
16:10:52 <sesivany> if it removes most of the proposed ones for removal, well then it works.
16:12:29 <sesivany> tuanta: well, if someone wants to do it... but it would take time.
16:12:50 <sesivany> after the script the list might be shorter.
16:13:23 <tuanta> yes. we don't know how far does robyduck work on this as well
16:14:23 <sesivany> #action robyduck to inform FAmSCo how far he is with the "removal" of inactive ambassadors
16:14:43 <tuanta> ok, lets wiat for him
16:14:53 <sesivany> I would end this topic with this.
16:15:01 <sesivany> we cannot make any decision anyway today.
16:15:03 <tuanta> ok
16:15:13 <sesivany> #topic Budget status
16:15:44 <sesivany> The budget planning in Red Hat is not finished, so I don't think Ruth has any numbers for us.
16:16:07 <sesivany> so I suggest we follow the proposed budget until we know the updated numbers.
16:16:19 <tuanta> the FY2016 has been actually started since Mar 1st
16:16:38 <tuanta> yes, we did that in the last two years
16:18:01 <tuanta> also, we should note to all regional treasurers to update regional budgets in FY2015
16:18:10 <tuanta> I will do it for APAC
16:18:32 <sesivany> #action all regional treasures to update and close regional budgets for FY2015.
16:19:00 <tuanta> that's all today (at least with two of us :)
16:19:01 <sesivany> I also will work on it although I can't promise anything. If I don't cure soon...
16:19:14 <sesivany> #topic Openfloor
16:20:23 <tuanta> I would like to bring up the topic for forming the new Outreach committee. However, honestly, I don't have much ideas now.
16:20:24 <sesivany> #info Red Hat has hired Remy DeCausemaker, he is supposed to lead the initiative toward FOSCo.
16:20:44 <sesivany> tuanta: we will have to wait for Remy, he has just started.
16:20:52 <tuanta> ah, ok
16:21:01 <sesivany> I don't think anyone of FAmSCo has time and energy to push that forward.
16:21:36 <tuanta> :)
16:21:47 <sesivany> ok, if that's it, let's end the meeting.
16:21:56 <tuanta> +1
16:22:00 <sesivany> #endmeeting