#fedora-meeting-2: FAmSCo 2016-03-09
Meeting started by giannisk at 14:02:32 UTC
(full logs).
Meeting summary
- Roll Call (giannisk, 14:02:46)
- cwickert, potty and tuanta send regrets.
(giannisk,
14:03:50)
- No quorum reached today. Only three FAmSCo
members present. (giannisk,
14:04:52)
- Final appointment of chair (giannisk, 14:09:32)
- https://lists.fedoraproject.org/pipermail/famsco/2016-March/001769.html
(decause,
14:13:19)
- ACTION: giannisk to
reach out to the rest of FAmSCo with options related to the
elections (giannisk,
14:23:05)
- Fudcon APAC (giannisk, 14:27:30)
- https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
(giannisk,
14:28:10)
- https://fedorahosted.org/famsco/ticket/389
(giannisk,
14:29:05)
- Mentor nominations / cleaning-up inactive mentors (giannisk, 14:51:52)
- https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor#Regional_Ambassador_Mentors
(giannisk,
14:57:59)
- https://fedorahosted.org/famsco/ticket/384
is where markdude (existing mentor) nominated (nb,
14:59:00)
- ACTION: giannisk to
ask the rest of FAmSCo to review current ambassador mentor
nominations (giannisk,
15:39:55)
- Transition to FOSCo (giannisk, 15:51:10)
Meeting ended at 16:10:58 UTC
(full logs).
Action items
- giannisk to reach out to the rest of FAmSCo with options related to the elections
- giannisk to ask the rest of FAmSCo to review current ambassador mentor nominations
Action items, by person
- giannisk
- giannisk to reach out to the rest of FAmSCo with options related to the elections
- giannisk to ask the rest of FAmSCo to review current ambassador mentor nominations
People present (lines said)
- giannisk (148)
- gnokii (84)
- nb (42)
- linuxmodder (32)
- decause (28)
- mailga (19)
- rsc (14)
- zodbot (13)
- robyduck (4)
- tatica (3)
Generated by MeetBot 0.1.4.