#fedora-meeting-2: FAmSCo 2016-06-16
Meeting started by cwickert at 14:04:16 UTC
(full logs).
Meeting summary
- Roll Call (cwickert, 14:04:47)
- 3/7 FAmSCo members present (cwickert, potty,
gnokii), none of the others sent regrets (cwickert,
14:06:38)
- Release Parties (cwickert, 14:10:31)
- ACTION: potty to send
out a reminder on release parties (cwickert,
14:10:51)
- https://fedoraproject.org/wiki/F24_Artwork
(potty,
14:12:45)
- banners and a poster template for release
parties can be found at
https://fedoraproject.org/wiki/F24_Artwork (cwickert,
14:13:58)
- Regional budgets (cwickert, 14:19:17)
- regional treasurers, if you are having problems
with budget, please report them to FAmSCo or cwickert directly. We
will see what we can do (cwickert,
14:20:46)
- ACTION: cwickert to
read the minutes of the two last EMEA meetings and analyze the
budget problem. (cwickert,
14:24:58)
- https://fedorahosted.org/famsco/report/1
(cwickert,
14:30:26)
- robyduck's request to step down as mentor (cwickert, 14:31:12)
- ACTION: giannisk to
comment on #395 (cwickert,
14:38:16)
- ACTION: cwickert to
have a chat with robyduck (cwickert,
15:07:20)
- Reorganizing Ambassador Mentoring (cwickert, 15:09:15)
- ACTION: add all ideas
for mentoring improvements to #359. if it's just a wild idea, we can
discuss it on famsco list first (cwickert,
15:12:46)
- FOSCo (cwickert, 15:13:03)
- The deadline for FAMSCo's FOSCo propsal is July
1st, see
https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-23/fedora_council.2016-05-23-17.58.html
(cwickert,
15:18:45)
- ACTION: make your
FOSCo propsals in #373 asap (cwickert,
15:19:32)
- ACTION: gnokii to get
in touch with the design-team about FOSCo and report back to
FAmSCo (cwickert,
15:21:12)
- ACTION: mailga to ask
L10N if they are interested in joining and report back to FAmSCo by
next meeting (cwickert,
15:22:14)
- ACTION: all FAmSCo
members to revisit #373 (cwickert,
15:33:56)
Meeting ended at 15:37:12 UTC
(full logs).
Action items
- potty to send out a reminder on release parties
- cwickert to read the minutes of the two last EMEA meetings and analyze the budget problem.
- giannisk to comment on #395
- cwickert to have a chat with robyduck
- add all ideas for mentoring improvements to #359. if it's just a wild idea, we can discuss it on famsco list first
- make your FOSCo propsals in #373 asap
- gnokii to get in touch with the design-team about FOSCo and report back to FAmSCo
- mailga to ask L10N if they are interested in joining and report back to FAmSCo by next meeting
- all FAmSCo members to revisit #373
Action items, by person
- cwickert
- cwickert to read the minutes of the two last EMEA meetings and analyze the budget problem.
- cwickert to have a chat with robyduck
- giannisk
- giannisk to comment on #395
- gnokii
- gnokii to get in touch with the design-team about FOSCo and report back to FAmSCo
- mailga
- mailga to ask L10N if they are interested in joining and report back to FAmSCo by next meeting
- potty
- potty to send out a reminder on release parties
- UNASSIGNED
- add all ideas for mentoring improvements to #359. if it's just a wild idea, we can discuss it on famsco list first
- make your FOSCo propsals in #373 asap
- all FAmSCo members to revisit #373
People present (lines said)
- cwickert (139)
- giannisk (70)
- potty (34)
- gnokii (24)
- linuxmodder (22)
- jflory7 (14)
- zodbot (13)
- lbazan (10)
- mailga (0)
- tuanta (0)
Generated by MeetBot 0.1.4.