#fedora-meeting-2: FAmSCo 2017-02-08
Meeting started by robyduck at 15:02:27 UTC
(full logs).
Meeting summary
- Roll Call (robyduck, 15:02:43)
- jonatoni sent regrets (robyduck,
15:03:24)
- FAmSCo member fredlima not in the ambassadors' group (robyduck, 15:06:47)
- https://pagure.io/Fedora-Council/tickets/issue/89
(robyduck,
15:07:27)
- https://fedoraproject.org/wiki/FAmSCo_election_rules#Filling_Vacant_Seats
(robyduck,
15:12:48)
- https://fedoraproject.org/wiki/FAmSCo_election_rules
(giannisk,
15:26:42)
- https://fedoraproject.org/wiki/FAmSCo_election_rules
(giannisk,
15:32:13)
- https://fedoraproject.org/wiki/FAmSCo_election_rules#Candidates
(giannisk,
15:37:27)
- ACTION: robyduck to
take the vacant seat discussion and vote to the Trac (robyduck,
16:08:21)
Meeting ended at 16:10:38 UTC
(full logs).
Action items
- robyduck to take the vacant seat discussion and vote to the Trac
Action items, by person
- robyduck
- robyduck to take the vacant seat discussion and vote to the Trac
People present (lines said)
- robyduck (79)
- giannisk (45)
- Kohane (39)
- fredlima (23)
- itamarjp (18)
- mailga (17)
- zodbot (14)
- gnokii_ (13)
- bexelbie (12)
Generated by MeetBot 0.1.4.