#fedora-meeting-2: FAmSCo 2017-04-26
Meeting started by robyduck at 15:01:05 UTC
(full logs).
Meeting summary
- Roll Call (robyduck, 15:01:10)
- members who cannot attend should send regrets
to the list before the meeting (robyduck,
15:04:32)
- New mentoring process (robyduck, 15:05:24)
- https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/7F23I6NUEYCK6GYPDXT6OKPY5Z4VI3GD/
(robyduck,
15:09:43)
- ACTION: robyduck to
reach out to NA and APAC chairs to discuss the mentoring process
during their meetings asking for a short feedback (robyduck,
15:15:46)
- ACTION: fredlima will
take the new mentor rpocess to the next LATAM meeting (robyduck,
15:21:11)
- giannisk and robyduck are set up as fama alias
now, still need another mentor helping with that (robyduck,
15:23:28)
- Ambassadors inactivity policy (robyduck, 15:25:07)
- inactive ambassadors have been set as inactive,
according to jonatoni's list (thanks again for that) (robyduck,
15:25:43)
- https://pagure.io/famsco/issue/424
(robyduck,
15:26:31)
- AGREED: FAmSCo will
comment this ticket at the end of the meeting, and robyduck will
take this to the list for discussion. Also, ALL regions should
discuss it during their next meeting (robyduck,
15:37:49)
- Actions from past meetings (robyduck, 15:40:51)
- Ambassadors schedule (robyduck, 15:44:31)
- https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
(robyduck,
15:44:36)
- http://www.webkeyfactory.com/paper-usb-web-keys.html
(robyduck,
15:55:42)
- Open Floor (robyduck, 15:58:58)
Meeting ended at 16:02:05 UTC
(full logs).
Action items
- robyduck to reach out to NA and APAC chairs to discuss the mentoring process during their meetings asking for a short feedback
- fredlima will take the new mentor rpocess to the next LATAM meeting
Action items, by person
- fredlima
- fredlima will take the new mentor rpocess to the next LATAM meeting
- robyduck
- robyduck to reach out to NA and APAC chairs to discuss the mentoring process during their meetings asking for a short feedback
People present (lines said)
- robyduck (102)
- Kohane (33)
- jonatoni (22)
- mailga (18)
- zodbot (12)
- fredlima (7)
- itamarjp (6)
Generated by MeetBot 0.1.4.