#fedora-meeting-2: FAmSCo 2017-06-07
Meeting started by robyduck at 15:03:28 UTC
(full logs).
Meeting summary
- Roll Call (robyduck, 15:03:43)
- LATAM FAD proposal (robyduck, 15:10:53)
- https://fedoraproject.org/wiki/FAD:Latam_2017
(alexove,
15:11:18)
- https://fedoraproject.org/wiki/FAD:Latam_2017
(robyduck,
15:11:25)
- ACTION: all FAmSCo
members add their thoughts and vote to the ticket, in order to
approve it within 1 or max 2 days! Please note we just want to work
out a good agenda to make it a success. (robyduck,
15:25:56)
- FAmA (robyduck, 15:35:18)
- Ambassadors schedule (robyduck, 15:38:19)
- https://fedorapeople.org/groups/schedule/f-26/f-26-ambassadors-tasks.html
(robyduck,
15:38:25)
- ACTION: jonatoni to
write up a Call for Release parties for the ambassadors ML
(robyduck,
15:45:25)
- ACTION: robyduck will
bring the swag budget request to the FCAIC/Council (robyduck,
15:50:09)
- Alternatives to DVD production (robyduck, 15:51:19)
- https://pagure.io/famsco/issue/425
(robyduck,
15:51:45)
- robyduck spoke with mbriza about this, as FMW
is a thing now and we could use that instead of DVDs (robyduck,
15:52:52)
Meeting ended at 16:04:30 UTC
(full logs).
Action items
- all FAmSCo members add their thoughts and vote to the ticket, in order to approve it within 1 or max 2 days! Please note we just want to work out a good agenda to make it a success.
- jonatoni to write up a Call for Release parties for the ambassadors ML
- robyduck will bring the swag budget request to the FCAIC/Council
Action items, by person
- jonatoni
- jonatoni to write up a Call for Release parties for the ambassadors ML
- robyduck
- robyduck will bring the swag budget request to the FCAIC/Council
People present (lines said)
- robyduck (79)
- alexove (16)
- jonatoni (16)
- zodbot (14)
- x3mboy (14)
- fredlima (8)
- Kohane (4)
- itamarjp (2)
- mailga (0)
Generated by MeetBot 0.1.4.