#fedora-meeting-2: famsco
Meeting started by nb at 15:12:49 UTC
(full logs).
Meeting summary
-
- ACTION: (hotherault,
15:13:29)
- release parties (nb, 15:16:14)
- https://fedoraproject.org/wiki/Releases/27/Schedule
(itamarjp,
15:17:39)
- https://fedoraproject.org/wiki/Fedora_27_talking_points
(robyduck,
15:26:48)
- ACTION: jonatoni will
create the F27 RP wiki page where parties get listed and where they
need to add the reports (robyduck,
15:31:15)
- ACTION: sumantrom[m]
will send out the Call for RP within tomorrow (robyduck,
15:34:19)
- Fedorators (robyduck, 15:35:11)
- https://fedoraproject.org/wiki/Fedorator
(robyduck,
15:36:09)
- ACTION: robyduck will
open a ticket for the remaining Fedorators (robyduck,
15:42:38)
- Open FAmSCo seat (robyduck, 15:47:35)
- AGREED: FAmSCo will
continue with 6 members until next elections in about a
months (robyduck,
15:55:15)
- Open Floor (robyduck, 15:55:33)
Meeting ended at 15:59:50 UTC
(full logs).
Action items
- jonatoni will create the F27 RP wiki page where parties get listed and where they need to add the reports
- sumantrom[m] will send out the Call for RP within tomorrow
- robyduck will open a ticket for the remaining Fedorators
Action items, by person
- jonatoni
- jonatoni will create the F27 RP wiki page where parties get listed and where they need to add the reports
- robyduck
- robyduck will open a ticket for the remaining Fedorators
- sumantrom[m]
- sumantrom[m] will send out the Call for RP within tomorrow
People present (lines said)
- robyduck (58)
- jonatoni (17)
- nb (16)
- zodbot (10)
- sumantrom[m] (9)
- mailga (4)
- itamarjp (2)
- hotherault (1)
Generated by MeetBot 0.1.4.