#fedora-blocker-review: Bonus Blocker Review
Meeting started by roshi at 16:00:04 UTC
(full logs).
Meeting summary
- Roll Call (roshi, 16:00:15)
- (1154235) fedora-release now loses to generic-release when racing to provide system-release: causes non-product F21 Beta TC4 images to be generic (roshi, 16:02:08)
- https://bugzilla.redhat.com/show_bug.cgi?id=1154235
(roshi,
16:02:11)
- Proposed Blocker, fedora-release, NEW
(roshi,
16:02:14)
- AGREED: - 1154235 -
AcceptedBlocker - This bug is a clear violation of the Alpha Updates
criteria: "The installed system must be able to download and install
updates with the default console package manager." (roshi,
16:06:00)
- (1153816) Fedup needs to support upgrading into a Productized Fedora 21 (roshi, 16:06:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=1153816
(roshi,
16:06:45)
- Proposed Blocker, fedup, MODIFIED (roshi,
16:06:48)
- https://fedoraproject.org/w/index.php?title=Fedora_21_Beta_Release_Criteria_sgallagh_draft&diff=390671&oldid=390661
is actually a better comparison. I cleaned up the formatting some.
(sgallagh,
16:15:17)
- AGREED: - 1153816 -
AcceptedBlocker - Upgrades from Fedora 20 to Fedora 21 requires the
selection of a Product or an explicit choice to remain
non-productized. This criteria must be satisfied for Beta
release. (roshi,
16:24:18)
- (1146580) Mislabelled /usr/sbin, /usr/bin after fedup (roshi, 16:24:36)
- https://bugzilla.redhat.com/show_bug.cgi?id=1146580
(roshi,
16:24:36)
- Proposed Blocker, fedup-dracut, ASSIGNED
(roshi,
16:24:37)
- AGREED: -
AcceptedFreezeException - This bug would be great to get fixed for
Beta. Blocker status is still undetermined, provide more information
in the bug if severe breakage is found for it. (roshi,
16:32:55)
- (1104682) DomU boot failure: BUG: soft lockup - CPU#0 stuck for 22s! [systemd-udevd:161] (roshi, 16:33:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=1104682
(roshi,
16:33:50)
- Proposed Blocker, kernel, NEW (roshi,
16:33:53)
- (1154138) [abrt] lorax: mkefiboot:61:macmunge:IndexError: list index out of range (roshi, 16:43:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=1154138
(roshi,
16:43:50)
- Proposed Blocker, lorax, MODIFIED (roshi,
16:43:52)
- http://koji.fedoraproject.org/koji/taskinfo?taskID=7894351
is the tc4 kde live for e.g. (i happen to have that in my cache for
other reasonss) (adamw,
16:51:19)
- AGREED: - 1154138 -
AcceptedBlocker - This bug breaks UEFI booting which is an obvious
violation of the Alpha criteria: "Release-blocking images must boot
from all system firmware types that are commonly found on the
primary architectures." (roshi,
16:55:33)
- (1148923) ValueError: this device's formatting cannot be modified (roshi, 16:55:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=1148923
(roshi,
16:55:45)
- Proposed Blocker, python-blivet, ON_QA
(roshi,
16:55:48)
- (1153672) syntax (roshi, 17:01:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=1153672
(roshi,
17:01:26)
- Proposed Freeze Exceptions, anaconda,
POST (roshi,
17:01:26)
- https://fedoraproject.org/wiki/Software_String_Freeze_Policy
(adamw,
17:08:50)
- AGREED: - 1153672 -
AcceptedFreezeException - If this change gets an OK from the
Localization Team, it would be great to get it into Beta.
(roshi,
17:21:14)
- (1146580) Mislabelled /usr/sbin, /usr/bin after fedup (roshi, 17:21:20)
- https://bugzilla.redhat.com/show_bug.cgi?id=1146580
(roshi,
17:21:20)
- Proposed Freeze Exceptions, fedup-dracut,
ASSIGNED (roshi,
17:21:20)
- (1154206) If online account is configured in g-i-s user creation mode, user's keyring password is broken and can never be accessed (roshi, 17:22:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=1154206
(roshi,
17:22:09)
- Proposed Freeze Exceptions,
gnome-initial-setup, NEW (roshi,
17:22:11)
- AGREED: - 1154206 -
AccptedFreezeException - This bug really affects the usability of a
system and getting a fix in for beta would help facilitate
testing. (roshi,
17:27:30)
- (1145122) Provide more debug output on errors (roshi, 17:27:38)
- https://bugzilla.redhat.com/show_bug.cgi?id=1145122
(roshi,
17:27:38)
- Proposed Freeze Exceptions, initial-setup,
POST (roshi,
17:27:38)
- AGREED: - 1145122 -
Punt until pwhalen can test a scratch build and then we'll proceed
to vote in the bug. (roshi,
17:49:12)
- ACTION: pwhalen to
let us know when he's completed his testing. (roshi,
17:49:34)
- (1152229) initial-setup specifies wiki as upstream which does not contain link to sources (roshi, 17:50:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1152229
(roshi,
17:50:06)
- Proposed Freeze Exceptions, initial-setup,
POST (roshi,
17:50:08)
- AGREED: - 1152229 -
RejectedFreezeException - This isn't quite worth breaking freeze
for. However, if there's another i-s build that goes through it
would be fine to pull this in. It's just not worth the break on it's
own. (roshi,
17:56:47)
- (1153768) Provide more debug output on errors (roshi, 17:57:05)
- https://bugzilla.redhat.com/show_bug.cgi?id=1153768
(roshi,
17:57:05)
- Proposed Freeze Exceptions, initial-setup,
NEW (roshi,
17:57:05)
- (1149782) liveusb-creator creates non-booting Live USB (roshi, 17:57:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=1149782
(roshi,
17:57:50)
- Proposed Freeze Exceptions, liveusb-creator,
NEW (roshi,
17:57:50)
- (1154768) Systemd ignores TimeoutSec=0 in service file (roshi, 18:07:45)
- https://bugzilla.redhat.com/show_bug.cgi?id=1154768
(roshi,
18:07:48)
- Proposed Blocker, systemd, NEW (roshi,
18:08:10)
- AGREED: - 1154768 -
RejectedBlocker AcceptedFreezeException - It isn't clear how easy
this bug is to hit. Getting a fix in for Beta would be good. Please
repropose with reproduction steps if it's more widespread than
currently indicated. (roshi,
18:23:05)
- Open Floor (roshi, 18:23:17)
- https://git.kernel.org/cgit/linux/kernel/git/shemminger/iproute2.git/commit/?id=f1b66ff83a0babbe99fef81b3a960d7a4ce8dbc6
(adamw,
18:33:37)
- (1154755) Initial setup built-in help is broken (adamw, 18:41:36)
- https://bugzilla.redhat.com/show_bug.cgi?id=1154755
(adamw,
18:41:53)
- proposed freeze exception, initial-setup,
POST (adamw,
18:42:12)
- insufficient attendees remained for a counting
vote on this bug, so we punt by default. votes so far were
+0/-2 (adamw,
18:50:58)
Meeting ended at 18:53:16 UTC
(full logs).
Action items
- pwhalen to let us know when he's completed his testing.
Action items, by person
- pwhalen
- pwhalen to let us know when he's completed his testing.
People present (lines said)
- adamw (192)
- roshi (178)
- kparal (74)
- mkolman (32)
- dustymabe (28)
- sgallagh (15)
- danofsatx (14)
- pwhalen (9)
- jreznik (7)
- zodbot (6)
- bcl (4)
- satellit (3)
- rdieter (1)
Generated by MeetBot 0.1.4.