#fedora-bugzappers: F-12 Beta Blocker Bug Review
Meeting started by jlaska at 14:58:39 UTC
(full logs).
Meeting summary
- Gathering warm bodies ... (jlaska, 14:59:05)
- https://bugzilla.redhat.com/showdependencytree.cgi?id=F12Beta&hide_resolved=1
(jlaska,
15:04:34)
- https://bugzilla.redhat.com/show_bug.cgi?id=516042 (jlaska, 15:04:56)
- ACTION: jlaska to
retest using anaconda-12.32 and post feedback into 516042
(jlaska,
15:07:18)
- ACTION: kparal to
assist with filing any additional failures on the repo dialogs next
week (jlaska,
15:07:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=519237 (jlaska, 15:08:00)
- ACTION: jlaska to
retest updated util-linux packages in 519237 using a rebuilt
initrd (jlaska,
15:10:32)
- AGREED: keep 519237
on the F12Beta list ... impacts developers and servers (jlaska,
15:21:04)
- ACTION: jlaska will
retest after rebuilding the initrd with the updated packages
installed (jlaska,
15:21:22)
- AGREED: keep 519237
on the F12Beta list ... impacts developers and servers (jlaska,
15:22:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=522675 (jlaska, 15:22:27)
- HELP: anyone
experiencing problems with USB keyboard/mouse ... please add
thoughts to bug#522675 (jlaska,
15:26:09)
- ACTION: remove from
F12Beta and continue working this issue (jlaska,
15:27:48)
- https://bugzilla.redhat.com/show_bug.cgi?id=526158 (jlaska, 15:28:56)
- AGREED: remove
bug#526158 from F12Beta ... reasonable workaround exists and
specific to VGA on ppc64 (jlaska,
15:32:49)
- ACTION: jlaska to
remove 526158 from F12Beta (jlaska,
15:33:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=526208 (jlaska, 15:34:05)
- http://docs.fedoraproject.org/drafts.html
(stickster,
15:37:19)
- http://docs.fedoraproject.org/install-guide/f12/en-US/html-single/#d0e17809
(jlaska,
15:38:34)
- HELP: Help testing
preupgrade from F-11 -> rawhide is needed ... please update
bug#526208 with your findings (jlaska,
15:44:52)
- AGREED: Bug#526208
remains on the list and awaits additional testing to provide
traceback (jlaska,
15:45:46)
- https://bugzilla.redhat.com/show_bug.cgi?id=526320 (jlaska, 15:46:00)
- AGREED: Bug#526320
remains a F12Beta blocker - can't have install images go missing for
a primary arch (jlaska,
15:48:24)
- ACTION: Oxf13 will
continue working 526320 for root cause (jlaska,
15:48:46)
- https://bugzilla.redhat.com/show_bug.cgi?id=526380 (jlaska, 15:49:02)
- AGREED: bug#526380
remains on blocker list ... newer package already tagged
(jlaska,
15:51:44)
- ACTION: move 526380
to CLOSED -> RAWHIDE as a newer package is already
available (jlaska,
15:52:00)
- https://fedorahosted.org/rel-eng/ticket/2250
(Oxf13,
15:53:02)
- https://bugzilla.redhat.com/show_bug.cgi?id=526470 (jlaska, 15:54:12)
- AGREED: bug#526470
represents a larger issue related to the nfs-utils defaulting to v4
mounts (and then reverting). This issue should remain a blocker and
needs retesting (jlaska,
16:07:49)
- ACTION: Provide test
root=nfs:... test feedback for bug 526470 (jlaska,
16:08:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=517260 (jlaska, 16:09:12)
- AGREED: reopened bug
517260 is a valid blocker (jlaska,
16:11:20)
- ACTION: denise will
help gather some devel feedback on the issue (jlaska,
16:11:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=523862 (jlaska, 16:11:49)
- AGREED: bug 523862 is
a valid beta blocker (jlaska,
16:14:39)
- ACTION: feedback
needed from dledford on 523862 (jlaska,
16:15:37)
- ACTION: denise and
jlaska reaching out for helpers (jlaska,
16:17:23)
- https://bugzilla.redhat.com/show_bug.cgi?id=526535 (jlaska, 16:17:50)
- AGREED: after good
discussion around related changes, the group agreed to accept a fix
for bug#526535 and several other NM changes that would be good to
get broad testing from beta testers (jlaska,
16:36:46)
- open discussion (jlaska, 16:38:53)
- ACTION: dcbw will fix
keys not shown as well, then rebuild pacakges, then follow up on the
jlaska's mail with link to packages (jlaska,
16:39:38)
- https://bugzilla.redhat.com/show_bug.cgi?id=526652 (jlaska, 16:40:44)
- ACTION: twaugh going
to retest 526652 to further isolate the root cause (jlaska,
16:52:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=518880 (jlaska, 16:52:45)
- AGREED: 518880
remains a final F12Blocker but isn't appropriate to block
beta. (jlaska,
16:56:20)
- AGREED: bug 526208
represents a valid F-11 preupgrade package bug that should be fixed
for F-12-Beta release (jlaska,
17:05:24)
- https://bugzilla.redhat.com/show_bug.cgi?id=526652 (jlaska, 17:09:34)
- AGREED: #526652 does
not get promoted to beta blocker as it is not reproducible on other
systems and a workaround is available (adamw,
17:20:05)
- https://bugzilla.redhat.com/show_bug.cgi?id=526842
? (adamw,
17:28:35)
- AGREED: 526842
becomes a beta blocker, action is on developers (clumens+plymouth
team) (adamw,
17:32:19)
Meeting ended at 17:36:08 UTC
(full logs).
Action items
- jlaska to retest using anaconda-12.32 and post feedback into 516042
- kparal to assist with filing any additional failures on the repo dialogs next week
- jlaska to retest updated util-linux packages in 519237 using a rebuilt initrd
- jlaska will retest after rebuilding the initrd with the updated packages installed
- remove from F12Beta and continue working this issue
- jlaska to remove 526158 from F12Beta
- Oxf13 will continue working 526320 for root cause
- move 526380 to CLOSED -> RAWHIDE as a newer package is already available
- Provide test root=nfs:... test feedback for bug 526470
- denise will help gather some devel feedback on the issue
- feedback needed from dledford on 523862
- denise and jlaska reaching out for helpers
- dcbw will fix keys not shown as well, then rebuild pacakges, then follow up on the jlaska's mail with link to packages
- twaugh going to retest 526652 to further isolate the root cause
Action items, by person
- dcbw
- dcbw will fix keys not shown as well, then rebuild pacakges, then follow up on the jlaska's mail with link to packages
- denise
- denise will help gather some devel feedback on the issue
- denise and jlaska reaching out for helpers
- jlaska
- jlaska to retest using anaconda-12.32 and post feedback into 516042
- jlaska to retest updated util-linux packages in 519237 using a rebuilt initrd
- jlaska will retest after rebuilding the initrd with the updated packages installed
- jlaska to remove 526158 from F12Beta
- denise and jlaska reaching out for helpers
- dcbw will fix keys not shown as well, then rebuild pacakges, then follow up on the jlaska's mail with link to packages
- Oxf13
- Oxf13 will continue working 526320 for root cause
- twaugh
- twaugh going to retest 526652 to further isolate the root cause
- UNASSIGNED
- kparal to assist with filing any additional failures on the repo dialogs next week
- remove from F12Beta and continue working this issue
- move 526380 to CLOSED -> RAWHIDE as a newer package is already available
- Provide test root=nfs:... test feedback for bug 526470
- feedback needed from dledford on 523862
People present (lines said)
- jlaska (214)
- adamw (185)
- Oxf13 (102)
- mclasen (31)
- buggbot (29)
- twaugh (28)
- wwoods (26)
- dcbw (17)
- steved (13)
- denise (10)
- greenlion (7)
- nirik (4)
- stickster (4)
- zodbot (3)
- thomasj (2)
- notting (2)
- crobinso (2)
- SMParrish (1)
Generated by MeetBot 0.1.4.