#fedora-docs: Laura's office Hours
Meeting started by lnovich at 15:06:14 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Virt_Getting_Started_Planning
- this is the wiki page for those of you who are wondering (lnovich,
15:11:58)
- ACTION: lnovich -
create a new proposed outline taking into account all
suggestions (lnovich,
15:17:10)
- given we are all set - this meeting will end in
5 minutes if there are no more issues (lnovich,
15:26:32)
- next office hours - will be on 9AM EST - 1400
GMT on Wed (lnovich,
15:27:26)
- ACTION: kirsti to
start providing feedback - please put URLs / links to the content as
you see it on docs.fedora website (lnovich,
15:29:19)
Meeting ended at 15:33:40 UTC
(full logs).
Action items
- lnovich - create a new proposed outline taking into account all suggestions
- kirsti to start providing feedback - please put URLs / links to the content as you see it on docs.fedora website
Action items, by person
- kirsti
- kirsti to start providing feedback - please put URLs / links to the content as you see it on docs.fedora website
- lnovich
- lnovich - create a new proposed outline taking into account all suggestions
People present (lines said)
- lnovich (42)
- kirsti (20)
- zodbot (2)
Generated by MeetBot 0.1.4.