#fedora-fad: Fedora FAD EMEA
Meeting started by kanarip at 13:11:16 UTC
(full logs).
Meeting summary
-
- AGREED: no more beer
for the former ubuntu guy (kanarip,
13:49:56)
- ACTION: Gerold/Joerg
should follow up with our Tunesia ambassadors (kanarip,
13:52:51)
Meeting ended at 16:06:08 UTC
(full logs).
Action items
- Gerold/Joerg should follow up with our Tunesia ambassadors
People present (lines said)
- kanarip (81)
- SmootherFrOgZ (9)
- mchua (4)
- pingou (4)
- zodbot (3)
- sspreitzer_ (2)
- heffer (1)
Generated by MeetBot 0.1.4.