#fedora-it Meeting
Meeting started by averi at 20:06:17 UTC
(full logs).
Meeting summary
- Introduzione (averi, 20:06:28)
- Movimento Fedora in Italia: progetti e opportunità (robyduck, 20:13:37)
- Boutique: stato attuale e proposte organizzative (robyduck, 20:49:06)
- http://fedora-fr.spreadshirt.net/
(robyduck,
20:55:12)
- AGREED: (robyduck,
21:14:29)
- AGREED: team
traduzioni: parlarne diffusamente o in irc o su un thread su
fol. (averi,
21:14:42)
- AGREED: boutique:
partiamo! A robert spetta dare l'abbrivio. (averi,
21:14:57)
Meeting ended at 21:18:57 UTC
(full logs).
Action items
- (none)
People present (lines said)
- robyduck (130)
- averi (79)
- mailga (58)
- pagnolo (30)
- dynacat (28)
- romulus-rm (20)
- Caterpillar (19)
- marionline (8)
- kaeso (6)
- zodbot (4)
- Yattatux (3)
- Tullio70 (2)
- bebo_sudo (2)
- PTKDev (1)
- ergosum (1)
Generated by MeetBot 0.1.4.