#fedora-it Meeting
Meeting started by robyduck at 20:07:22 UTC
(full logs).
Meeting summary
- Roll Call (robyduck, 20:07:57)
- Annunci (robyduck, 20:11:24)
- E' stato ufficialmente annunciato Flock
(robyduck,
20:14:23)
- http://flocktofedora.org/
(robyduck,
20:14:56)
- https://www.guadec.org/
(robyduck,
20:20:35)
- Eventi (robyduck, 20:25:02)
- http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021164.html
(robyduck,
20:25:35)
- Boutique e altri 'to do' (robyduck, 20:31:45)
- Open Floor (robyduck, 20:40:18)
- ACTION: robyduck
contatta deneb per ristabilire i contatti per Lugano (robyduck,
20:43:08)
Meeting ended at 21:02:36 UTC
(full logs).
Action items
- robyduck contatta deneb per ristabilire i contatti per Lugano
Action items, by person
- robyduck
- robyduck contatta deneb per ristabilire i contatti per Lugano
People present (lines said)
- robyduck (124)
- giallu (30)
- frafra (23)
- pagnolo (20)
- Simo[ne] (16)
- zodbot (11)
- tempus_fol (10)
- francescocava95 (3)
- Caterpillar (2)
- NesisteH (1)
Generated by MeetBot 0.1.4.