#fedora-it Meeting
Meeting started by robyduck at 20:01:55 UTC
(full logs).
Meeting summary
- Roll Call (robyduck, 20:02:43)
- Annunci (robyduck, 20:07:40)
- Il nome di Fedora 20 è Heisenbug (robyduck,
20:09:53)
- https://admin.fedoraproject.org/voting/results/relnamef20
(robyduck,
20:10:03)
- https://lists.fedoraproject.org/pipermail/announce/2013-September/003181.html
(mailga,
20:10:57)
- http://keys.fedoraproject.org/
(robyduck,
20:15:00)
- Fedora 20 Alpha verrà rilasciata il 17
settembre (robyduck,
20:18:21)
- http://fedoraproject.org/wiki/Releases/20/Schedule
(robyduck,
20:19:39)
- http://conference.libreoffice.org/2013/en
(mailga,
20:22:49)
- Eventi (robyduck, 20:25:04)
- http://morefedora.blogspot.it/
(robyduck,
20:37:27)
- FAD 2013 Rheinfelden (robyduck, 20:37:52)
- ACTION: robyduck
ricorda a tutti in lista la necessità di programmare gli eventi
2014 (robyduck,
20:42:41)
- L10n ovvero traduttori (robyduck, 20:44:26)
- http://meetbot.fedoraproject.org/fedora-trans-it/2013-08-29/fedora-trans-it.2013-08-29-20.02.log.html
(robyduck,
20:45:15)
- ACTION: giallu
prepara un hangout per dimostrazione L10n da svolgere in data da
definirsi (robyduck,
21:05:37)
- Open Floor (robyduck, 21:06:31)
- http://fedoramagazine.org
(robyduck,
21:07:36)
- https://fedoraproject.org/wiki/Changes/Gnome3.10
(mailga,
21:17:00)
Meeting ended at 21:24:50 UTC
(full logs).
Action items
- robyduck ricorda a tutti in lista la necessità di programmare gli eventi 2014
- giallu prepara un hangout per dimostrazione L10n da svolgere in data da definirsi
Action items, by person
- giallu
- giallu prepara un hangout per dimostrazione L10n da svolgere in data da definirsi
- robyduck
- robyduck ricorda a tutti in lista la necessità di programmare gli eventi 2014
People present (lines said)
- robyduck (109)
- Simo[ne] (59)
- mailga (55)
- giallu (36)
- zodbot (9)
- averi (8)
- dbale (7)
- robyduck1 (5)
- Nemo_bis (5)
- Caterpillar (2)
- andreamal (1)
- ergosum (1)
- __ric__ (1)
Generated by MeetBot 0.1.4.