#fedora-it Meeting
Meeting started by frafra at 21:10:19 UTC
(full logs).
Meeting summary
- appello (fale, 21:10:36)
- F21 beta (status) (frafra, 21:13:30)
- https://apps.fedoraproject.org/calendar/list/QA/?subject=Test+Day
(frafra,
21:16:34)
- https://qa.fedoraproject.org/blockerbugs/milestone/21/beta/buglist
(frafra,
21:17:41)
- FAD Rheinland 2014 (frafra, 21:19:25)
- https://fedoraproject.org/wiki/FAD_Rheinland_2014
(frafra,
21:19:38)
- Fedora 21 release Party (frafra, 21:32:15)
- http://meetbot.fedoraproject.org/fedora-it/2014-10-14/fedora-it.2014-10-14-20.03.html
(frafra,
21:33:31)
- http://www.polihub.it/ (frafra,
21:36:44)
- http://doc.fedoraonline.it/Release_Party_F17_-_Roma
(robyduck,
21:55:25)
- http://fedoraproject.org/wiki/F21_Artwork#Posters
(robyduck,
22:05:49)
- ACTION: Frafra
comunica le informazioni al referente del PoliHub per ottenere il
via libera (frafra,
22:08:01)
- Post Linux Day (frafra, 22:10:06)
- https://fedoraproject.org/wiki/Presentations_Previous_Releases#General_Overview
(frafra,
22:12:48)
- ACTION: fale fare il
report sul planet per il Linux Day (fale,
22:15:36)
- Open floor (frafra, 22:22:20)
Meeting ended at 22:25:57 UTC
(full logs).
Action items
- Frafra comunica le informazioni al referente del PoliHub per ottenere il via libera
- fale fare il report sul planet per il Linux Day
Action items, by person
- fale
- fale fare il report sul planet per il Linux Day
People present (lines said)
- frafra (105)
- robyduck (92)
- fale (52)
- zodbot (6)
- mibofra (2)
- idraulico (1)
Generated by MeetBot 0.1.4.