#fedora-latam Meeting
Meeting started by igorps at 20:11:14 UTC
(full logs).
Meeting summary
- Roll Call (igorps, 20:11:33)
- http://fedoraproject.org/wiki/Meeting:LATAM_Ambassadors
(igorps,
20:13:15)
- Eventos de lanzamiento de Fedora 15 (igorps, 20:13:48)
- https://fedoraproject.org/wiki/F15_release_events
(igorps,
20:17:10)
- https://www.redhat.com/mailman/private/embajadores-fedora-latam/2011-April/msg00031.html
(igorps,
20:17:48)
- ACTION: geek_cl a
escribir a los embajadores de Argentina (igorps,
20:30:51)
- Producción de discos para Fedora 15 (igorps, 20:31:14)
- http://rpmdev.proyectofedora.org/issues/503
(igorps,
20:37:29)
- IDEA: Hacer previsiones
de material en RPMDEV (igorps,
20:38:00)
- Discusión Libre (igorps, 20:39:46)
- ACTION: igorps a
enviar un mail recordatorio acerca de informaciones para los pasajes
de FUDCon Panama (igorps,
20:47:38)
Meeting ended at 20:49:06 UTC
(full logs).
Action items
- geek_cl a escribir a los embajadores de Argentina
- igorps a enviar un mail recordatorio acerca de informaciones para los pasajes de FUDCon Panama
Action items, by person
- geek_cl
- geek_cl a escribir a los embajadores de Argentina
- igorps
- igorps a enviar un mail recordatorio acerca de informaciones para los pasajes de FUDCon Panama
People present (lines said)
- igorps (70)
- geek_cl (25)
- RodrigoPadula (18)
- jsmith (8)
- delete (5)
- zodbot (2)
- V1K1N60 (1)
- snahv (1)
Generated by MeetBot 0.1.4.