#fedora-latam Meeting
Meeting started by aeperezt at 21:09:52 UTC
(full logs).
Meeting summary
- Reunion de embajadores con rbergeron en Fudcon Latam (aeperezt, 21:11:54)
- ACTION: aeperezt
conversara con proveedores logisticos para el envio de material
promocional (aeperezt,
21:18:35)
- http://www.jetcargoservice.com/jetcargo.html
(CarlosPeru,
21:19:55)
- http://www.jetcargoservice.com/jetcargo.html
(aeperezt,
21:20:19)
- presupuesto (aeperezt, 21:23:05)
- reembolso en caso necesario (aeperezt, 21:31:54)
- logistica (aeperezt, 21:33:29)
- https://fedoraproject.org/wiki/User:Aeperezt/latam_county_events
(aeperezt,
21:36:04)
- offtopic (aeperezt, 21:37:04)
Meeting ended at 21:37:31 UTC
(full logs).
Action items
- aeperezt conversara con proveedores logisticos para el envio de material promocional
Action items, by person
- aeperezt
- aeperezt conversara con proveedores logisticos para el envio de material promocional
People present (lines said)
- aeperezt (56)
- CarlosPeru (9)
- zodbot (7)
- tatica (6)
- Nushio (3)
- yaderv (1)
Generated by MeetBot 0.1.4.