22:58:46 <echevemaster> #startmeeting Ambassadors Fedora Latam meeting 2017-08-12
22:58:46 <zodbot> Meeting started Sat Aug 12 22:58:46 2017 UTC. The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:58:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:58:46 <zodbot> The meeting name has been set to 'ambassadors_fedora_latam_meeting_2017-08-12'
22:58:59 <echevemaster> #meetingname fedora-latam
22:58:59 <zodbot> The meeting name has been set to 'fedora-latam'
22:59:13 <echevemaster> #topic Roll Call
22:59:20 <echevemaster> .fas echevemaster
22:59:21 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
22:59:23 <wolnei> .fas wolnei
22:59:25 <zodbot> wolnei: wolnei 'Wolnei Cândido Tomazelli Junior' <e@wolnei.com.br>
22:59:30 <wolnei> Brazil
22:59:34 * echevemaster Colombia - Venezuela
22:59:49 <douglax> .fas douglax
22:59:51 <zodbot> douglax: aacosta 'Alejandro Acosta' <alxacostaa@gmail.com>
23:00:25 * douglax México
23:00:44 <echevemaster> #chair wolnei
23:00:44 <zodbot> Current chairs: echevemaster wolnei
23:01:51 <echevemaster> We'll wait for few minutes for quorum
23:02:02 <wolnei> Yes
23:02:14 <douglax> np
23:05:04 * bt0 looking around
23:07:24 <echevemaster> ok-
23:07:30 <chinosoliard> .fas chinosoliard
23:07:31 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <me@chinosoliard.com>
23:07:32 * chinosoliard from Argentina
23:07:53 <echevemaster> #topic Proposal for change the group meeting date/time.
23:08:10 <echevemaster> #link https://pagure.io/ambassadors-latam/tasks/issue/415
23:08:22 <echevemaster> chinosoliard, we have a decision about this?
23:08:33 <chinosoliard> hi everyone
23:08:57 <echevemaster> #chair chinosoliard
23:08:57 <zodbot> Current chairs: chinosoliard echevemaster wolnei
23:09:05 <chinosoliard> well... Let me se. I just start the computer
23:09:45 <chinosoliard> We have a problem here... And is the same problem for all LATAM
23:10:00 <echevemaster> What kind of problem?
23:10:17 <chinosoliard> only 15 persons voted
23:10:20 <chinosoliard> :)
23:10:49 <echevemaster> I'm sorry for I will say you...
23:10:55 <echevemaster> I told you...
23:11:03 <chinosoliard> echevemaster, I know
23:11:11 <chinosoliard> but... people are not reading mails!
23:11:21 <chinosoliard> people are not reading telegram channel
23:11:27 <chinosoliard> people are not reading IRC
23:11:30 <chinosoliard> wtf?
23:11:31 <echevemaster> so, as nobody voted, we'll take this as decision?
23:11:42 <echevemaster> or we'll extend the deadline?
23:11:49 <chinosoliard> 15 voted so far... we can take
23:12:02 <echevemaster> as wrangler of the petition, you decide
23:12:06 <porfiriopaiz> Hi everyone.
23:12:11 <echevemaster> Hi porfiriopaiz
23:12:25 <chinosoliard> I think that we can wait one more week. This last week I was very busy and I couldn't "spam"
23:12:26 <porfiriopaiz> echevemaster, hi.
23:12:45 <echevemaster> ok chinosoliard
23:12:49 <chinosoliard> I've to say that, at this moment, friday mornings are winning
23:13:16 <echevemaster> #action chinosoliard will wait for one week more, after that we'll take a decision
23:13:36 <chinosoliard> !
23:13:40 <echevemaster> chinosoliard, go ahead
23:14:04 <chinosoliard> #link http://whenisgood.net/latam-meeting-2017-07
23:14:16 <chinosoliard> and...
23:14:19 <echevemaster> Thanks chinosoliard
23:15:12 <echevemaster> #topic Visa fee to attend Flock 2017 for mayorga
23:15:18 <chinosoliard> echevemaster, wait!
23:15:27 <echevemaster> chinosoliard,
23:15:27 * chinosoliard writing
23:15:32 <echevemaster> ok
23:15:37 <echevemaster> #link https://pagure.io/ambassadors-latam/tasks/issue/419
23:15:44 <chinosoliard> it's important to you to vote, even if you want to keep actual meeting time. Because I'm counting everything. Skip voting will decrease the possibilities to get a comfortable time to you
23:16:05 <chinosoliard> EOM
23:16:09 <chinosoliard> <3
23:17:48 <echevemaster> I think this should be approved, mayorga has been a good contributor and deserve going to Flock
23:17:56 <wolnei> +1
23:18:02 <itamarjp> +1
23:18:03 <chinosoliard> +1
23:18:19 <mayorga> !
23:18:25 <echevemaster> three in the ticket, so approved
23:18:29 <echevemaster> mayorga, go ahead
23:18:49 <mayorga> I just wanted to point out that this ticket was voted in the last meeting.
23:19:00 <mayorga> And it was approved. :-)
23:19:20 <echevemaster> ok, so please put in the ticket that was approved
23:19:23 * chinosoliard is asking why nobody change issue tags
23:19:43 <chinosoliard> I've a question related
23:19:44 <itamarjp> and the of the meeting
23:19:51 <itamarjp> link
23:20:19 <echevemaster> chinosoliard, go ahead
23:20:21 <chinosoliard> Instead I'm +1 with this. Will Fedora accept paying for a Visa?
23:20:30 <echevemaster> mayorga, please share with us the link
23:20:46 <mayorga> https://meetbot.fedoraproject.org/fedora-meeting-2/2017-08-05/fedora_latam_ambassadors_meeting_2017-08-05.2017-08-05-23.20.html
23:21:23 <echevemaster> chinosoliard, I'm not sure. But I didn't see anything saying that we can't
23:22:42 <davigarcia> .fasinfo davigarcia
23:22:44 <zodbot> davigarcia: User: davigarcia, Name: None, email: davivcgarcia@gmail.com, Creation: 2012-04-24, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
23:22:47 <zodbot> davigarcia: Approved Groups: fedora-br cla_fpca cla_done ambassadors
23:23:02 <mayorga> Visa fee is mentioned as something that can be funded by Fedora at: https://fedoraproject.org/wiki/Ambassadors/LATAM/Reimbursement#Travel_Subsidies
23:23:09 <echevemaster> ok, seems #420 was discussed.
23:23:26 <chinosoliard> mayorga, excellent! thanks for the info
23:23:31 <echevemaster> #topic Budget planning for Sep-Nov Quarter
23:23:47 <echevemaster> #link https://pagure.io/ambassadors-latam/tasks/issue/421
23:23:52 <echevemaster> nothing to vote here
23:24:11 <echevemaster> only, please fill the document to create the budget for this quarter
23:24:17 <chinosoliard> !
23:24:22 <echevemaster> it's very important
23:24:23 <echevemaster> chinosoliard,
23:24:25 <echevemaster> go ahead
23:24:38 <chinosoliard> itamarjp, what happened with the budget wiki page?
23:25:52 <chinosoliard> wait! I'm seeing that potty was the commiter
23:26:18 <chinosoliard> somebody erase my content in budget:2018
23:26:32 <chinosoliard> https://fedoraproject.org/w/index.php?title=Ambassadors/LATAM/Budget:2018&action=history
23:26:46 <chinosoliard> that was mine: https://fedoraproject.org/w/index.php?title=Ambassadors/LATAM/Budget:2018&oldid=485744
23:27:17 <itamarjp> https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2018
23:27:24 <chinosoliard> and I asked, in junary, to complete that wiki page. Nobody did it. Now, someone erase what I put there
23:27:45 <echevemaster> ok, just revert it, and put your comment
23:27:56 <chinosoliard> I don't know if it's important, because Q1 and Q2 is gone. But... pay attention to 2 things:
23:27:58 <echevemaster> no big deal
23:28:28 <chinosoliard> nothing to add... excuse me
23:28:50 <chinosoliard> echevemaster, if I revert, I'll erase other's work
23:28:53 <echevemaster> what are the 2 things? chinosoliard ?
23:29:34 <echevemaster> ok, if nothing to add, next topic
23:29:39 <echevemaster> #topic OpenFloor
23:29:55 <echevemaster> Someone wants bring a topic here
23:29:56 <echevemaster> ?
23:30:03 * mayorga has nothing to add.
23:30:12 <bt0> !
23:30:28 <echevemaster> bt0, go
23:30:30 <bt0> I want to share some graphs
23:30:42 <bt0> #link https://plot.ly/~hotgalan/17/fedora-ambassadors/
23:30:53 <bt0> #link https://plot.ly/~hotgalan/19/fedora-ambassadors-active-since-06012017/
23:31:03 <bt0> #link https://plot.ly/~hotgalan/15/porcentage-of-fedora-active-ambassadors-since-06012017/
23:31:17 <bt0> Note 1 : this graphs only shows data from people with data (country, latitude,longitude ,etc) set as public in FAS.
23:31:27 <chinosoliard> ohh, excuse me! I was looking at the budget wiki page, and I see that potty edited with a link to the Fedora Budget (https://budget.fedoraproject.org/)
23:31:28 <bt0> Note 2: Any activity in the period trigger the status to active, not only ambassador activities
23:32:28 <bt0> I think this can explain why we have low voting rate
23:33:07 <echevemaster> bt0, you'are right, but even active people are not voting
23:33:10 <echevemaster> that is our complaint
23:33:18 <bt0> and why I'm trying to reach all mentors in the list without success (my minimum waiting time was two weeks between attempts)
23:33:39 * porfiriopaiz is leaving. See you in the next meeting.
23:33:43 <chinosoliard> the problem that we complaint is that active people is only active when they've to ask for budget
23:33:44 <echevemaster> same, active mentors in Latam, does not exist
23:33:59 <porfiriopaiz> chinosoliard, I just voted in the whenisgood poll :)
23:34:03 <porfiriopaiz> \o
23:34:06 <echevemaster> there are two guys we need to aprove in FaMa
23:34:14 <echevemaster> but still they are not approved
23:34:21 <echevemaster> bt0,
23:34:31 <echevemaster> so, what we can do about that?
23:35:10 <bt0> that is a difficult question
23:35:49 <echevemaster> we need these two guys approved as mentors
23:35:59 <bt0> I'm not ambassador, but i'm part of commops, maybe we can try to find all the active ambassadors in latam
23:36:16 * echevemaster thinking I'm in Colombian, and not changed the location yet
23:36:26 <echevemaster> thanks for that bt0
23:36:59 <echevemaster> I'll proceed to close the meeting, all agreed?
23:37:08 <chinosoliard> https://pagure.io/ambassadors-latam/tasks/issue/405
23:37:20 <chinosoliard> one more week without voting that
23:38:03 <echevemaster> I just voted it
23:38:21 <echevemaster> itamarjp, wolnei
23:38:24 <echevemaster> please vote
23:38:39 <chinosoliard> mmm, we can vote via pagure.io?
23:38:58 <echevemaster> yes sir
23:39:33 <chinosoliard> Anyone have a question about the decisions taken in FAD LATAM?
23:41:45 <echevemaster> ok, seems not :(
23:42:31 <echevemaster> ok, closing this meeting...
23:42:35 <echevemaster> chinosoliard,
23:42:38 <echevemaster> agreed
23:42:39 <echevemaster> ?
23:42:40 <chinosoliard> well... If you've questions, please ask in #fedora-latam
23:42:49 <chinosoliard> yes, you can
23:42:51 <echevemaster> #endmeeting