#fedora-meeting-2: Fedora Ambassadors Latam
Meeting started by williamjmorenor at 14:00:04 UTC
(full logs).
Meeting summary
- Rollcall (williamjmorenor, 14:01:16)
- Announcements (williamjmorenor, 14:04:13)
- F27 have been declared gold (williamjmorenor,
14:04:29)
- Release date is 2017-Nov-14 (williamjmorenor,
14:05:06)
- Nov. 3 was the 14th anniversary of
Fedora. (williamjmorenor,
14:05:32)
- FAmSCo is becoming Mindshare (itamarjp, 14:06:18)
- https://pagure.io/ambassadors-latam/tasks/issue/435
(itamarjp,
14:06:29)
- https://fedoraproject.org/wiki/Mindshare/Representatives
(itamarjp,
14:06:45)
- On the ticket potty said it is interesed in
join Mindshare team (williamjmorenor,
14:07:21)
- alexove from Pero wants to go for Mindshare
too (williamjmorenor,
14:10:23)
- Funding to attend Linux Developer Conference Brazil (athos, 14:13:27)
- tickey 436 (williamjmorenor, 14:13:28)
- https://pagure.io/ambassadors-latam/tasks/issue/436
(athos,
14:13:40)
- Funding to attend Linux Developer Conference
Brazil (williamjmorenor,
14:13:49)
- Budget is $96.42 (williamjmorenor,
14:14:17)
- Event goal is to gather developers of low level
components together (williamjmorenor,
14:15:30)
- https://fedoraproject.org/wiki/Events/Latam/Brazil/linuxdev-br
(williamjmorenor,
14:16:27)
- http://linuxdev-br.net/
(williamjmorenor,
14:16:56)
- ACTION: williamjmorenor to ask potty about Latam
Budget (williamjmorenor,
14:19:16)
- AGREED: Ticket #436
is aproved (williamjmorenor,
14:21:38)
- Vote count is +1:6 , 0:0 -1:0 (williamjmorenor,
14:22:08)
- https://pagure.io/ambassadors-latam/tasks/issues?status=Open&tags=Meeting
(athos,
14:24:43)
- Ticket 434 (williamjmorenor, 14:25:08)
- Peru Rumbo al GSoC 2018 (williamjmorenor,
14:25:24)
- Budget is $200 for meals for two months
(williamjmorenor,
14:26:02)
- ACTION: williamjmoreno to ask yulitas for more info the
ticket (williamjmorenor,
14:32:03)
- we will review the ticket in the next
week (williamjmorenor,
14:32:22)
- Ticket 433 (williamjmorenor, 14:33:52)
- F27 Release Parties (williamjmorenor,
14:34:04)
- in the last meeting we agree to ask only for
stickers (williamjmorenor,
14:34:24)
- please add your events to the wiki (williamjmorenor,
14:35:11)
- https://fedoraproject.org/wiki/F27_release_events
(williamjmorenor,
14:35:14)
- please read this wiki page (williamjmorenor,
14:35:51)
- https://fedoraproject.org/wiki/F27_Ambassadors_briefing
(williamjmorenor,
14:35:55)
- 432 (williamjmorenor, 14:37:34)
- bt0dotninja is looking for a mentor
(williamjmorenor,
14:37:47)
- bt0dotninja have a mentor (williamjmorenor,
14:38:43)
- ACTION: athos to
close the ticket (williamjmorenor,
14:38:56)
- open tickets (williamjmorenor, 14:40:36)
- alexove have created 3 tickets: bt0ninja,
porfiriopaiz and ecallata16 (williamjmorenor,
14:41:19)
- Ticket 423 (williamjmorenor, 14:42:45)
- Sessions to improve Ambassadors skills
(williamjmorenor,
14:43:07)
- x3mboy wants to start the 2nd week of January
with the first session and do 1 per mont (williamjmorenor,
14:43:27)
- Fudcon Latam 2018 (williamjmorenor, 14:48:59)
- IDEA: mini fudcons:
paraguay+uruguay+brazil+argentina, chile+peru+bolivia,
panama+venezuela+colombia, etc.. (williamjmorenor,
14:55:15)
- Open Floor (williamjmorenor, 14:56:18)
- https://fedoraproject.org/wiki/F27_Ambassadors_briefing
(x3mboy,
14:56:31)
- please all ambassador read F27 Ambassadors
briefing (williamjmorenor,
14:58:00)
- if you have any comments or idea, please
comment the ticket: https://pagure.io/fedora-marketing/issue/269
that will be open during the F27 release cycle (williamjmorenor,
14:58:19)
- https://fedoraproject.org/wiki/Ambassadors/LATAM/Meetings
(alexove,
14:59:26)
- x3mboy will review it and any editions I will
let us know (williamjmorenor,
15:01:13)
- https://athoscr.fedorapeople.org/pkg_stats/pkgs_not_reviewed.png
(athos,
15:01:49)
Meeting ended at 15:10:13 UTC
(full logs).
Action items
- williamjmorenor to ask potty about Latam Budget
- williamjmoreno to ask yulitas for more info the ticket
- athos to close the ticket
Action items, by person
- athos
- athos to close the ticket
- potty
- williamjmorenor to ask potty about Latam Budget
- williamjmorenor
- williamjmorenor to ask potty about Latam Budget
People present (lines said)
- williamjmorenor (127)
- athos (77)
- x3mboy (76)
- chinosoliard (55)
- alexove (32)
- zodbot (24)
- itamarjp (10)
- bt0 (5)
- danniel (4)
- siqueira (2)
- potty (1)
Generated by MeetBot 0.1.4.