#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:27 UTC
(full logs).
Meeting summary
- roll call (adamw, 15:00:37)
- Previous meeting follow-up (adamw, 15:05:36)
- "tflink to ping gnome boxes people about test
day on thursday" - test day was delayed till 2012-05-03 (adamw,
15:08:33)
- "kparal to start thread on test@ regarding use
of RCs between GOLD and release" - thread is at
https://lists.fedoraproject.org/pipermail/test/2012-April/106961.html
, kparal has requested releng to keep the composes around for
longer (adamw,
15:11:15)
- https://fedorahosted.org/rel-eng/ticket/5162
(kparal,
15:13:10)
- "tflink to send out testing request for f15
livecd-tools to test@" - tflink full of fail and update is still in
-testing, so he'd better do it this week or get fired again
(adamw,
15:16:31)
- ACTION: tflink to
send out testing request for f15 livecd-tools to test@ (adamw,
15:16:43)
- Fedora 17 Final TC planning (adamw, 15:17:30)
- TC1 is scheduled for today, we will try to pull
in a new anaconda build and new bits for mactel support (adamw,
15:24:05)
- Test Day report (adamw, 15:24:13)
- JBoss looks like it went off okay -
https://fedoraproject.org/wiki/Test_Day:2012-04-17_JBoss_Application_Server
(adamw,
15:24:45)
- quick livecd-tools Test Day produced a few
useful results and a good skeleton for future events:
https://fedoraproject.org/wiki/Test_Day:2012-04-19_liveusb-tools
(adamw,
15:26:17)
- Upcoming QA events (adamw, 15:31:39)
- ACTION: kparal to
poke abrt team about the test day planned for 04-26 and ensure
they're ready in time or it is postponed (adamw,
15:35:36)
- Final TC1 scheduled for release today,
04-23 (adamw,
15:35:45)
- blocker review meeting on Friday, 04-27
(adamw,
15:35:51)
- abrt test day scheduled for Thursday, 04-26,
but page is currently not ready (adamw,
15:36:13)
- AutoQA update (adamw, 15:38:47)
- rats_install was broken by noloader change to
anaconda, and needs a new autoqa release to get fixed, but the issue
is identified and the fix is known (adamw,
15:42:10)
- open floor (adamw, 15:47:23)
- Google Summer of Code results are announced
soon, we have two projects which might get approved (adamw,
15:54:45)
Meeting ended at 16:01:29 UTC
(full logs).
Action items
- tflink to send out testing request for f15 livecd-tools to test@
- kparal to poke abrt team about the test day planned for 04-26 and ensure they're ready in time or it is postponed
Action items, by person
- kparal
- kparal to poke abrt team about the test day planned for 04-26 and ensure they're ready in time or it is postponed
- tflink
- tflink to send out testing request for f15 livecd-tools to test@
People present (lines said)
- adamw (79)
- kparal (13)
- tflink (11)
- jskladan (4)
- zodbot (4)
- satellit_ (2)
- red_alert (2)
- jmoskovc (1)
- mkrizek (1)
- Cerlyn (1)
- satellit_Tris55R (1)
- pschindl (1)
Generated by MeetBot 0.1.4.