15:00:50 <tflink> #startmeeting fedora-qa
15:00:50 <zodbot> Meeting started Mon May 21 15:00:50 2012 UTC. The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:55 <tflink> #meetingname fedora-qa
15:00:55 <zodbot> The meeting name has been set to 'fedora-qa'
15:01:12 <tflink> jskladan: #topic roll call
15:01:14 * adamw rides in with the palace guard
15:01:23 <tflink> #chair adamw
15:01:23 <zodbot> Current chairs: adamw tflink
15:01:30 <tflink> adamw: wasn't sure if you were around or not
15:01:43 <adamw> it's a vacation here but i'm showing up for the meeting
15:01:50 <adamw> you go ahead and run it though
15:01:50 * jskladan switched from rock'n;roll to death metal
15:01:57 <kparal> tflink: #topic failed
15:02:18 <tflink> kparal: looks like it did, hrm
15:02:22 <tflink> #topic roll call
15:02:25 * cpuobsessed switched from classical to progressive metal
15:02:26 <tflink> there we go
15:02:30 * pschindl is here
15:02:32 * mkrizek is here
15:02:37 * kparal raises his hand shyly
15:02:38 * cpuobsessed is here
15:02:41 <Cerlyn> $MEETING_GREETING
15:02:42 * brunowolff will be here for about 25 minutes, but then I have another meeting
15:02:44 * jskladan still here, but getting slayer-neck
15:03:00 <tflink> jskladan: slayer-neck?
15:03:16 <cpuobsessed> head banger?
15:03:26 <tflink> yeah, that was my first though
15:03:28 <tflink> thought
15:03:30 <jskladan> cpuobsessed: yup :)
15:05:11 <tflink> ok, I think we have enough people to get this party started
15:05:19 <tflink> #topic Previous Meeting Follow-Up
15:05:20 <jsmith> Did someone say party?
15:05:31 <tflink> a qa party, even :)
15:06:18 <tflink> #info adamw or tflink to check status of #810104 with TC5
15:06:28 <adamw> tc5? oh, so old.
15:06:40 <tflink> this ended up being an issue with a stray buildroot override that was causing problems
15:06:45 <adamw> we've tested that since. i filed a pass for it in rc2 matrix i think.
15:06:49 <tflink> yep
15:07:05 <adamw> and it's closed, so that's all good.
15:07:08 <tflink> #info the EFI issues ended up being an issue with the build environment, has been fixed
15:07:29 <tflink> #info adamw to create some shared bugzilla searches for F17 final blocker/nth to replace the wiki page
15:07:36 <tflink> adamw: any progress on this?
15:09:05 <adamw> no, didn't do it yet, sorry
15:09:39 * tflink wonders if it would be better to just update the blocker wiki page by hand for the next week
15:10:12 <tflink> is this still worth doing?
15:10:23 <adamw> eh, either way.
15:10:26 * tflink made some queries that should get proposed/accepted blocker/nth
15:10:31 <adamw> it's pretty much empty now anyhow.
15:10:58 <tflink> yep, I see 1 proposed blocker, 1 proposed NTH and 9 accepted NTH
15:11:07 <tflink> assuming that my searches are correct, anyways
15:11:44 <tflink> #action tflink or adamw to keep blocker wiki page updated by hand
15:12:12 <tflink> that's all I see for follow-up
15:12:26 <tflink> on to ... F17 final planning
15:12:36 <tflink> #topic Fedora 17 Final status/planning
15:12:47 <tflink> things look pretty good to me at the moment
15:13:11 <tflink> we have a couple of bugs to go through for blocker/NTH status
15:13:27 <tflink> and one blocker that should be fixed w/ RC2 which needs verification
15:13:36 <tflink> so ... mini blocker review time!
15:13:44 <tflink> #topic (823189) Non - ejection of Live CD Disk
15:13:44 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=823189
15:13:44 <tflink> #info Proposed Blocker, NEW
15:14:14 * tflink is not a huge fan of the comment box movement in the new BZ
15:14:16 <adamw> yeah, no.
15:14:37 <kparal> it can be adjusted in preferences
15:14:40 <tflink> if this had been proposed a while ago ...
15:14:47 <brunowolff> I don't even see this as NTH.
15:14:48 <adamw> -1/-1. not breaking anything now.
15:14:54 <tflink> oh, it can? awesome.
15:15:15 <pschindl> -1 blocker
15:15:38 <kparal> -1 blocker
15:15:39 <tflink> ok, it sounds like a pretty unanimous -1 blocker
15:15:41 <jskladan> -1 here
15:15:55 <tflink> I'm seeing +1/-2 NTH
15:16:05 <tflink> any other votes on that?
15:16:12 <mkrizek> -1 blocker
15:16:14 <kparal> I'm +1 NTH
15:16:16 <cpuobsessed> -1 blocker
15:16:16 <nonamedotc> -1 here (first time here!)
15:16:38 * j_dulaney looks at the bug
15:16:42 <tflink> NTH votes (already RejectedBLocker)
15:16:45 <tflink> ?
15:16:54 <tflink> +2/-2 at the moment (on NTH)
15:17:12 <kparal> it won't be fixed anyway in this short timeframe
15:17:24 <adamw> would you really want to take a fix if it was?
15:17:26 <pschindl> I'm +1 for NTH
15:17:38 * tflink is -1 NTH
15:17:46 <cpuobsessed> if it's a pref thing than -1 NTH
15:18:01 <nonamedotc> +1 for NTH
15:18:06 <kparal> it's very late, that's true. can it break something?
15:18:08 <tflink> adamw: no, not this late. this is nothing more than an annoyance
15:18:15 <cpuobsessed> oh you forget the check the box that says "eject when done"
15:18:20 <adamw> it'd be in anaconda, so it could break anything.
15:18:25 <chaosinc> -1 blocker, -1 NTH
15:18:34 <brunowolff> If the change is going to modify spin-kickstarts then we also would need to rebuild that.
15:18:52 <tflink> we seem to be getting +1 NTH as fast as we're getting -1 NTH :)
15:18:58 <tflink> +4/-4 NTH
15:19:04 * j_dulaney cannot find the bug in question
15:19:04 <kparal> ok, I change my vote to -1 NTH :)
15:19:15 <tflink> +3/-5 NTH
15:19:17 <mkrizek> -1 NTH
15:19:20 <kparal> j_dulaney: https://bugzilla.redhat.com/show_bug.cgi?id=823189
15:19:28 <j_dulaney> kparal: TY
15:19:32 <brunowolff> This is a minor annoyance for people using optical media for live images. At this point in the cycle risking breaking things for this doesn't seem worth it.
15:19:46 <tflink> my thoughts exactly
15:20:20 <kparal> optical media users, ugh. let them suffer! :))
15:20:30 <j_dulaney> -1 NTH, +1 F18 feature
15:21:25 <tflink> proposed #agreed - 823189 - RejectedBlocker, RejectedNTH - Does not hit any of the Fedora 17 release criteria and it's too late in the release cycle to be taking anaconda changes for minor issues that have workarounds (eject by hand).
15:21:26 <pschindl> It would be bether, if there wasn't CDs anymore.
15:21:26 <nonamedotc> Fair point! Changing vote! -1 for NTH - allowed? :)
15:21:36 <kparal> ack
15:21:40 <pschindl> ack
15:21:41 <brunowolff> I don't think it is really a new feature. I seem to remember that live images were ejected on shutdown in the past. But it has been a while since I did a test with optical media instead of a live usb.
15:21:41 <jskladan> ack
15:21:53 <mkrizek> ack
15:22:01 <brunowolff> ack
15:22:03 <tflink> #agreed - 823189 - RejectedBlocker, RejectedNTH - Does not hit any of the Fedora 17 release criteria and it's too late in the release cycle to be taking anaconda changes for minor issues that have workarounds (eject by hand).
15:23:22 <tflink> the only other bug is a accepted blocker that should be fixed
15:23:35 <tflink> the only other bug that is of concern to a blocker review, I mean
15:24:37 <tflink> #topic Fedora 17 Final status/planning
15:25:23 <tflink> #info bz#822495 still needs to be verified
15:25:40 * tflink will take care of that after the meeting unless someone else wants to do it
15:25:41 <j_dulaney> I vote that as soon as we declare it Gold, we all get waisted.
15:25:48 <j_dulaney> s/waisted/wasted
15:26:01 <tflink> waisted? that sounds like a hula-hoop would be involved
15:26:08 <j_dulaney> Maybe make it a FAD?
15:26:22 <j_dulaney> Hula-hoops are fun!
15:26:49 <tflink> the current plan is to submit a request for RC3 later today
15:27:23 <tflink> which will take the fixes that were missed for RC2, new spin-kickstarts and no extra overrides
15:27:33 <adamw> and possibly gtk3
15:27:37 <adamw> if people karma it
15:27:42 <brunowolff> So far nobody has changed the f17 branch of spin kickstarts since I did a new package build on Saturday.
15:27:42 <adamw> so, test and karma https://admin.fedoraproject.org/updates/gtk3-3.4.3-2.fc17
15:27:54 <adamw> so, no-one touch it!
15:28:07 <tflink> brunowolff: cool, the changes we were interested in were before saturday, anyways :)
15:28:12 <brunowolff> If only I could enforce that.
15:28:38 <tflink> brunowolff: 2x4 with a nail in the end usually works :-P
15:29:03 * j_dulaney was thinking Tommy Gun
15:29:18 <brunowolff> I'm off to my work meeting.
15:29:20 <j_dulaney> And a gangster with a New York accent
15:29:27 <tflink> #info gtk3-3.4.3-2.fc17 needs karma in order to make it into RC3
15:29:35 <adamw> cya bruno
15:29:35 <tflink> brunowolff: thanks for coming!
15:29:45 * j_dulaney updates it to test
15:30:00 <tflink> ok, is there anything else F17 release related that we need to cover?
15:31:23 * tflink takes that as a 'no'
15:31:30 <tflink> #topic Upcoming QA events
15:31:40 <tflink> #info no test days planned for this week
15:32:02 <tflink> #info F17 final go/no-go scheduled for Thursday 2012-05-24
15:32:22 <tflink> any other events of note?
15:32:33 * kparal just noticed gtk3-3.4.3-2.fc17 is not pending any F17 repo
15:33:14 <adamw> no, which is why i took it out of the schedule ;)
15:33:23 <adamw> go/no-go thursday, again.
15:33:46 <tflink> adamw: there was no agenda as of this morning
15:34:28 <tflink> ok, sounds like we know what's going on for the schedule
15:34:29 <adamw> there was in the email
15:34:43 <tflink> good point
15:34:46 <tflink> my bad
15:34:46 <adamw> i win!
15:35:01 <tflink> adamw: not sure I'd take it that far :-P
15:35:32 <tflink> anyhow, does anyone have information from the gnome boxes test day last week?
15:36:07 <adamw> it looked pretty active for the hour or two i stopped by
15:36:37 <adamw> there's six tester results in the matrix and lots of bugs filed
15:37:04 <adamw> looks like quite a few of our brnoers dropped by
15:37:05 <tflink> hrm, should have changed #topic
15:37:23 <tflink> #topic 2012-05-17 Gnome Boxes Test Day Results
15:37:31 <tflink> #info 6 testers reported results
15:37:50 <tflink> #info 13 bugs referenced
15:39:11 * j_dulaney is returned
15:39:11 <tflink> ok, any AutoQA news?
15:39:20 <tflink> #topic AutoQA Update
15:39:26 <tflink> #chair kparal
15:39:26 <zodbot> Current chairs: adamw kparal tflink
15:39:36 * tflink doesn't think there's much to say here
15:39:37 <kparal> there is just one, handing mic to jskladan
15:39:46 <tflink> #chair jskladan
15:39:46 <zodbot> Current chairs: adamw jskladan kparal tflink
15:39:54 <jskladan> OK, I guess that the only highlight of last week is that I had some time to optimize resultsdb's search speed
15:40:06 <jskladan> ** old: http://bit.ly/KKB6ed
15:40:06 <jskladan> ** new: http://bit.ly/KBJlsE
15:40:22 <jskladan> so it's not so painfully slow as it used to be :)
15:40:28 <jskladan> just reasonably slow ;)
15:40:38 <tflink> #info jskladan spent time to optimize resultsdb searches and they're much faster now
15:40:46 <adamw> so it's mono slow not java slow? ;)
15:40:59 <j_dulaney> lulz
15:41:11 <kparal> python slow
15:41:21 <jskladan> python + mysql slow, to be exact
15:41:40 <ianweller> everything is "slow" when there's something faster
15:41:49 <ianweller> :)
15:42:09 <jskladan> and that's it for autoqa updates today
15:42:19 * jskladan handing the microphone back to tflink
15:42:20 * j_dulaney thought the mysql wasn't really that slow
15:42:26 <j_dulaney> Just the Python
15:42:42 <tflink> jskladan: cool, good to hear that there's been progress w/ the testing
15:42:57 * tflink assumes that there are no more AutoQA related updates
15:43:05 <kparal> nope
15:43:15 <tflink> then it's time for ...
15:43:20 <tflink> #topic Open Floor
15:43:31 <tflink> Any other topics to bring up?
15:43:47 <j_dulaney> Where's our release party going tobe?
15:44:37 <adamw> your nearest gutter
15:44:58 <tflink> or nearest place to take a nap :)
15:45:04 <j_dulaney> Might be a bad idea, I met get run over
15:45:11 * j_dulaney likes tflink's suggestion
15:46:32 <tflink> OK. if there is nothing else, lets get back to wrapping up F17
15:46:47 * tflink sets fuse for [0,5] minutes
15:49:10 <tflink> OK, thanks for coming everyone!
15:49:19 <tflink> Let's get F17 out the door!
15:49:23 <tflink> #endmeeting