15:01:10 <adamw> #startmeeting fedora-qa
15:01:10 <zodbot> Meeting started Mon May 28 15:01:10 2012 UTC. The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:14 <adamw> #meetingname fedora-qa
15:01:14 <zodbot> The meeting name has been set to 'fedora-qa'
15:01:18 <adamw> #topic roll call
15:01:24 <adamw> who's here for some qa meeting' time fun?
15:01:30 * pschindl is here
15:01:35 * akshayvyas is here
15:01:41 * mkrizek is here
15:03:03 <adamw> only the hardcore, huh :)
15:03:04 * jskladan is lurking
15:03:17 * kparal arrives
15:03:48 <adamw> #chair kparal
15:03:48 <zodbot> Current chairs: adamw kparal
15:04:04 * kparal sits
15:04:24 <adamw> hah! it was a trick chair
15:05:01 * adamw pokes tflink
15:05:17 <kparal> adamw: isn't there a holiday in the USA?
15:05:27 <kparal> tflink might not be here
15:05:37 <adamw> what is this 'holly day' of which you speak?
15:05:46 <adamw> i am not familiar with your strange speakings
15:05:46 <akshayvyas> kparal: i think soo
15:05:55 <jskladan> he said he'll be AFK most of the day, IIRC
15:06:04 <kparal> adamw: it means a day when you don't work
15:06:05 <adamw> .fire tflink
15:06:05 <zodbot> adamw fires tflink
15:06:19 <adamw> kparal: does...not...compute...
15:06:39 <kparal> adamw: never mind, it's too complicated
15:06:59 <adamw> =)
15:07:04 <adamw> #topic previous meeting follow-up
15:07:16 <adamw> okay, so we just have one thing here - "tflink or adamw to keep blocker wiki page updated by hand"
15:07:24 <adamw> we pretty much did that, so yay for us.
15:07:28 <akshayvyas> 28 is holiday for what ??
15:07:38 <kparal> Memorial Day, whatever that is
15:08:02 <adamw> like remembrance day for everyone else.
15:08:06 <adamw> they call that 'veterans day'.
15:08:17 <akshayvyas> hhk
15:08:31 <adamw> oookay
15:08:39 <adamw> #info "tflink or adamw to keep blocker wiki page updated by hand" - this was done successfully
15:09:09 <adamw> #topic Fedora 17 wrap-up / final tasks
15:09:19 <adamw> so...let's do some blocker rev<ducks>
15:10:03 <adamw> so thanks & congratulations to all for the f17 validation work
15:10:14 <rbergeron> wooooooooo meeting
15:10:19 <kparal> do we have all the CommonBugs documented?
15:10:24 <adamw> we slipped a bit more than we'd have liked but at least there weren't as many all-night crazytimes as for f16
15:10:36 <adamw> kparal: not yet, that's one of the 'final tasks'
15:10:46 <adamw> #info vote of thanks to all for F17 validation
15:11:07 <adamw> as kparal points out, we still have some CommonBugs'ing to do today, i'll be working on that but it'd be appreciated if anyone can help
15:11:27 <akshayvyas> common or NTH's
15:11:33 <kparal> I'll try
15:12:06 <kparal> do we have some clever query for undocumented CommonBugs?
15:12:06 <adamw> http://bit.ly/fedora-commonbugs-proposed lists the bugs that are proposed for commonbugs but not yet on the page; the page is https://fedoraproject.org/wiki/Common_F17_bugs ; there are instructions on how to write commonbugs entries included in comments in the page source, and you can also just be guided by other entries
15:12:22 <adamw> kparal: by an amazing coincidence...=)
15:12:49 <kparal> we should have a wiki page listed all the queries so I don't have to ask dumb questions in a logged meeting
15:13:24 <kparal> adamw: thanks for link
15:13:40 <adamw> hehe
15:14:00 <adamw> #info proposed common bugs are listed by the query http://bit.ly/fedora-commonbugs-proposed
15:14:17 <adamw> note that some of those are stale proposals from earlier releases which i just can't work up the enthusiasm to write...of course if you want to, you're welcome.
15:15:02 <adamw> the other kinda-urgent thing on my list is to go back over accepted NTH bugs and make sure any of them that are needed on the commonbugs list are on it, and make sure fixes get put out asap
15:15:12 <adamw> that's another thing i'll be working on, but again, if anyone wants to help, please do
15:15:26 <adamw> there's also a couple of preupgrade bugs we should look at in that context
15:15:51 <adamw> #info we should also review acceptedNTH bugs that weren't fixed to make sure they're in commonbugs if appropriate, and get fixed ASAP
15:16:06 <kparal> btw, I hacked a script today to count the number of test cases reported in wiki matrices per name. anyone interested in results?
15:16:59 <adamw> sure, sounds fun
15:17:07 <adamw> of course, some tests are easier than others
15:17:19 <kparal> sure, that needs to be taken into account
15:17:20 <kparal> http://fpaste.org/4g2j/
15:17:35 <kparal> but still, robatino should receive a freaking gold medal
15:18:00 <robatino> i have an unfair advantage since i do the easy ones and my account on secondary01 lets me do the checksum tests without downloading
15:18:14 <robatino> still, it's the only practical way to test the spins
15:18:33 <adamw> #info gold medal to be mailed to robatino, thanks andre!
15:18:38 <kparal> robatino: huge thanks for your efforts
15:18:52 <adamw> did you run it on the desktop and base pages too?
15:19:00 <kparal> yes, all combined
15:19:09 <adamw> cool.
15:20:02 <adamw> obviously another task is to write up the F17 retrospective, and i'll try and get that done quickly. i suspect it won't be such a focus as it was with f16, though, if we spend more time on anaconda testing.
15:20:18 <adamw> which segues smoothly into the next section, unless anyone has more on F17...
15:21:38 <adamw> i guess not!
15:21:44 <adamw> #topic Fedora 18 planning
15:22:05 <adamw> i was hoping we'd have a bcl or a dlehman in the house for this, but since it's a holiday i guess not
15:22:26 <adamw> in which case it may be wisest to postpone it till next week, with tflink and anaconda folks around
15:22:56 <adamw> i was hoping to look at the current state of newUI and ask the anaconda team what we should be testing at this time
15:23:03 <adamw> any thoughts?
15:23:59 * kparal agrees
15:24:50 <aspratyush> makes sense
15:24:55 <pschindl> I have seen some images with new anaconda, but it's in an early stage. There is nothing to test yet
15:25:42 <akshayvyas> pschindl: +1
15:25:45 <adamw> i'm not so sure of that...we've had images for weeks/months, but there was a passing reference in #anaconda saying something like 'installs are so fast with newUI', and i know the roadmap was to have it at least basically usable by now. so that's why i'd like to ask about the current status.
15:26:13 <adamw> #agreed we'll delay the f18 planning discussion to next week due to the U.S. holiday depriving us of tflink and the anaconda crew
15:26:23 <adamw> #topic AutoQA update
15:26:30 <adamw> do we have much news here, kparal?
15:26:38 <kparal> jskladan: do we have something?
15:27:31 <kparal> we fixed an annoying bug that caused some maintainers to received dozens of duplicate emails
15:27:38 <kparal> that might be worth mentioning
15:27:41 <jskladan> kparal: nothing here
15:27:53 <jskladan> ah, that one :)
15:28:08 <kparal> nothing else comes to my mind
15:28:14 <adamw> #info a bug was fixed that caused some duplicate mail spam to maintainers
15:29:15 <FranciscoD> anyone here for the fedora videos meeting?
15:29:20 <FranciscoD> its in a minute, right?
15:29:33 <adamw> erm, if it is, then it's eating our spot (qa)
15:29:37 <kk4ewt> FranciscoD: this is the qa meeting
15:29:40 <adamw> we always meet at 15:00 UTC on mondays
15:29:50 <FranciscoD> lol
15:29:54 <FranciscoD> thanks adamw kk4ewt
15:30:11 * FranciscoD goes to check if #fedora-meeting-1 is for rental
15:30:32 <adamw> so, let's get back to our highly important and productive meeting! :)
15:30:49 <adamw> we're actually through everything, so it's time for...
15:30:50 <adamw> #topic open floor
15:30:57 * FranciscoD apologises for the random shout
15:31:00 <adamw> anyone have anything here? bearing in mind that we're missing a few people today
15:31:17 <Martix> hello
15:31:57 <adamw> hi martix
15:32:29 * FranciscoD wonders if Martix has come in for a third meeting?
15:33:07 <adamw> FranciscoD: hey, looks like you can have the channel in a minute...
15:33:25 <adamw> last call for open floor, we'll take anything, sell us a Schticky...
15:34:36 <adamw> welp, i guess we're all taking a post-f17 breather then =)
15:34:41 <adamw> thanks for coming, everyone
15:34:57 * adamw sets Unpredictable Meeting Fuse for {1-5} minutes
15:35:08 <adamw> when will it blow, nobody knows
15:35:32 <Martix> ok, ready for collisions
15:35:32 * kparal is now almost convinced to buy Schticky
15:35:58 <adamw> it's great for the cabinets!
15:36:40 <adamw> alright, thanks again everyone, all post-f17 relaxation is well earned
15:36:42 <adamw> #endmeeting