#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:06 UTC
(full logs).
Meeting summary
- roll call (adamw, 15:00:17)
- Previous meeting follow-up (adamw, 15:04:00)
- adamw to work with developers on getting F19
images to bootable state - this was done...TC1 boots, at
least (adamw,
15:07:33)
- adamw to work out a fallback plan with desktop
team if we cannot get working images by Wednesday - F19 images were
used for the Test Day (adamw,
15:07:57)
- Fedora 19 Alpha status (adamw, 15:09:31)
- https://bugzilla.redhat.com/show_bug.cgi?id=923951 is a
major development/testing roadblock (adamw,
15:19:06)
- TC1 DVD install fails on dependency issues, so
we need a TC2 soon without those (adamw,
15:23:48)
- ACTION: adamw to
request a TC2 as soon as it's clear we can compose one without
critical dep issues (adamw,
15:29:29)
- we need to ensure we do all the tests that
don't require network install at least, on TC2 (adamw,
15:29:45)
- Test Days (adamw, 15:31:11)
- GNOME 3.8 Test Day went ahead with working
F19-based images, attendance was better than 3.4 and 3.6 but still
below where it could be: try to improve outside publicity for future
events (adamw,
15:35:35)
- kparal suggests that the scope of the GNOME
Test Day has gotten wider than a single day can really cover,
suggests splitting future events into multiple days (adamw,
15:37:14)
- ACTION: kparal to
talk to martix and ensure
https://fedoraproject.org/wiki/Test_Day:2013-03-28_System_Certificates
will be in shape and ready to go ahead for Thursday, or delay the
event (adamw,
15:41:11)
- Open floor (adamw, 15:54:04)
- tflink still working on getting the blocker
proposal webapp into production, it's on staging now but still a
couple of bugs to fix (adamw,
15:57:38)
Meeting ended at 16:09:49 UTC
(full logs).
Action items
- adamw to request a TC2 as soon as it's clear we can compose one without critical dep issues
- kparal to talk to martix and ensure https://fedoraproject.org/wiki/Test_Day:2013-03-28_System_Certificates will be in shape and ready to go ahead for Thursday, or delay the event
Action items, by person
- adamw
- adamw to request a TC2 as soon as it's clear we can compose one without critical dep issues
- kparal
- kparal to talk to martix and ensure https://fedoraproject.org/wiki/Test_Day:2013-03-28_System_Certificates will be in shape and ready to go ahead for Thursday, or delay the event
People present (lines said)
- adamw (97)
- j_dulaney (41)
- Viking-Ice (22)
- kparal (20)
- halfline (17)
- tflink (10)
- jreznik (10)
- zodbot (5)
- rdieter (3)
- spoore (1)
- nirik (1)
- brunowolff (1)
- jskladan (1)
- mkrizek (1)
- pwhalen (1)
- jwb (1)
- pschindl (1)
Generated by MeetBot 0.1.4.